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Declaration 
Copyright ©2021. All rights reserved. 
Without the written permission of the company, any company or individual 
should not extract, duplicate part of or all of contents of this manual and no 
distribution in any form. 
The contents of manual will be modified based on upgrades and changes 
periodically. Unless otherwise stipulated, the manual is used as a NOTE. All 
statements, information, and suggestions of the manual do not constitute 
any ostensive or implied guarantee. 
Photographs, graphics, charts, and illustrations provided in the manual are 
for explanation and illustration purposes only, and may differ from products.  
 

Safety Precautions 

 CAUTION 
  
 Do not place or install equipment directly in sunlight or near heating 

devices. 
 Keep equipment installed correctly and fully.  
 Install the equipment in a well-ventilated place, do not block vents. 
 Only use equipment within rated input/output. 
 Transport, use, and reserve the equipment within the proper humidity 

range (10 to 90%) and temperature range (14 to 131°F, -10 to 55℃).  
 When cleaning the device, unplug the power cord and completely shut 

off the power. 
 Do not use volatile solvents such as alcohol, benzene, or thinner when 

cleaning the device. Do not use strong or abrasive cleaning agents. This 
can damage the surface coating. 

 Purchase the NVR dedicated hard drive recommended by the 
equipment manufacturer from the correct channels to ensure the 
quality and usage requirements of the hard drive. 

 Make sure that the alarm cable is firmly installed with a solid contact.  
 Make sure that the NVR is properly grounded. 
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 WARNING 
 
 Use recommended cord sets (power cords) with the correct 

specifications.  
 

NOTE 
After receiving the product, verify the contents of the package according to 
the packing list in the box. 
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Chapter 1 Outline 
1.1 Outline 
This product is a new generation of high-performance NVR (Network Video 
Recorder) independently developed by the company. It adopts several 
technologies, such as video and audio codec technology, embedded system 
technology, storage technology, network technology, and intelligent 
technology. The NVRs provide local preview, video multi-screen split display, 
local real-time storage of video files, support for mouse shortcuts, and 
remote management and control.  
This product supports two storage methods: front-end storage and 
client-side storage. The front-end monitoring point can be located anywhere 
on the network, regardless of geographical location. It is combined with 
other front-end devices such as network cameras and network video servers, 
forming a powerful security monitoring network with professional video 
surveillance system software.  
Only one network cable can be used for the central and monitoring point. 
Connection requires no need to lay video lines, audio lines, etc., construction 
is simple, wiring and maintenance costs are low. 
This product can be used in security and other fields. 
 
1.2 Default 
 
 The factory default username is admin and the password is the first six 

digits of the UUID. 
 NVR and PoE NVR factory default is DHCP. 
 
1.3 Descriptive content agreement 
 
To simplify the descriptions in this manual, the following conventions are 
used: 
 The "device" mentioned in this manual mainly refers to the NVR. 
 The "IP device" mentioned in this manual mainly refers to the IP 

Camera. 
 The "channel" mentioned in this manual refers to the NVR's IP channel. 
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 Click the "X" or "Cancel" button to return to the previous screen. 
 Click All Interfaces Default to restore the current factory default 

settings. 
 Click "Apply", "Confirm", and "Save" on all screens to save the current 

settings. 
 Click "Copy" on all interfaces to enter the copy channel interface. Select 

the channel in which to copy the current channel. 
 
1.4 Function Features  
 H.264 videos condense format, support 4K/6M/5M/4M/3M/2M/1080P 
/720P/D1 resolution network camera input.  
 G.711U, G711a, ADPCM_DVI4, AAC audio condense format. 
 Voice call support. 
 Each channel supports three-stream encoding, including an MJPEG 

stream. 
 Windows-style user interface embedded real-time Linux3.0 operating 

system. 
 Support for independent adjustment of coding parameters for each 

channel, including coding type, resolution, frame rate, and bitrate. 
 Manual capture and image playback. 
 Preview, recording, play back, and backup. 
 Languages: Chinese simplified, Chinese Traditional, English, Polish, 

Czech, Russian, Thai, Hebrew, Arabic, Bulgarian, German, French, 
Portuguese, Turkish, Spanish, Italian, Hungarian, Roman, Korean, Dutch, 
Greek, Vietnamese, and Japanese. 

 Select NVRs support fisheye correction, dual-screen preview, PoE, face 
detection, crossover detection, regional intrusion, people stay detection, 
and people gathering. 

 Only one USB interface: The NVR needs to use USB interface for task 
such as Configuration import, Configuration export, backup, IPC Update, 
Manual Update. You must first select the corresponding function, such 
as click "Config import", and then you receive a pop-up "Please insert 
the usb disk". Follow the prompt within the 60 second countdown, and 
then unplug the mouse and plug it into the USB device before the 
countdown ends. After the NVR recognizes the USB device, it 
automatically proceeds to the next step. 
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 Local monitoring 
 Supports local VGA and HD output, with HD supporting up to 4K 

resolution output. 
 Screen previews:  

4-channel NVRs support 1/4  
8-channel NVRs support 1/4/8  
16-channel NVRs support 1/4/8/9/16   
32-channel NVRs support 1/4/8/9/ 6/25/32 

 Adjustable preview channel position (drag them to the desired position 
using the mouse).  

 Set manual or auto-tour preview with an automatic polling cycle.  
 Supports video motion detection, video loss detection, and intelligent 

detection. 
 Achieve IP PTZ camera control through the ONVIF protocol. 
 
 Hard disk management 
 Each SATA interface supports up to an 8T hard drive. 
 Hard disk formatting. 
 Hard disk loss and hard disk abnormal alarm. 
 
 Video Record and Playback 
 Video compression standard is H.264/H.264+/H.265/H.265+, with timed 

recording function. 
 Supports recording schedules using drawing and editing methods. 
 Supports simultaneous main and sub-stream recording. 
 Supports cyclic writing. 
 A maximum of 6 recording times can be set each day. The recording 

trigger mode can be set independently for different time periods. 
 Recording trigger modes include Normal, Motion, Alarm, M&A, 

Intelligent. 
 Supports video data retrieval and playback by channel, video type, and 

date. 
 Multiple playback modes (adjustable with mouse): Play/Pause, Reverse, 

Stop, Single Back, Single Forward, Speed Down, and Speed Up. 
 Select the screen area for local zoom. 
 Supports multi-channel simultaneous playback of video. 
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 User Management 
 Three-level user management: Administrators can create multiple 

operation users and set their rights, rights can be refined by channel. 
 
 Data backup 
 Support for backup via USB2.0 or USB3.0 interface. 
 Support for U disk or mobile hard disk in FAT32, NTFS, exFAT and other 

formats. 
 Support for batch backup by file and time. 
 Support for iVMS320 clip-by-clip backups. 
 Support for webpage clip and download video files by time. 
 
 Alarm and exception management 
 Select models support multi-channel external alarm input and output. 
 Support for video loss alarm, motion alarm, network disconnection 

alarm, IP conflict alarm, hard disk error, and no disk alarm. 
 Support our smart IPC face detection, Crossover, Regional intrusion, 

people stay, people gathering, and other intelligent detection access 
and linkage. 

 Various alarms can be set to trigger the buzzing alarm, sending mail and 
screen display. 

 Various alarms can be set to trigger pop-up alarm prompts, voice 
warnings, and send emails notifying users. 

 
 Other Local Functions 
 Users can quickly and easily set the system parameters using the NVR 

buttons and USB mouse. 
 Complete operations: alarms, exceptions, information logging and 

retrieval. 
 Select models support local alarms and upgrades for front-end features.  
 Supports gesture password function. 
 
 Network Function 
 3536D series devices support a 10M/100M adaptive network interface 

and the 3536/3536C series devices support 10M/100M/1000M 
adaptive network interface. 

 Support for remote client privileged access helps improve system 
security. 
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 Supported protocols: TCP/IP protocol cluster, DHCP, DNS, HTP, SMTP, 
RTSP, UPnP, HTTPS and other protocols. 

 Embedded WEB SERVER and support for ONVIF protocol access to 
platform.  

 Remote access to: playback, download, parameter configuration, FTP 
server configuration, running status, systems log, alarm status, manual 
trigger & stop recording, manual trigger & stop alarm output, alarm 
pushes, PTZ control, remote formatting of hard disk, upgrading the 
program, restart, and other operations for system maintenance. 

 

 NOTE 
 For more detailed information on NVR functions refer to the following 

user manual.  
 Functionality differs by model, use the manual to better understand the 

features available on your NVR.  
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Chapter 2 NVR Appearance 
2.1 The Front Panel 
2.1.1 The Front Panel 
(This image is for informational purposes only and subject to change.)  
 

 
Figure 2-1 

 

No.  Name  Description 

1  Switch Turn the device on/off. 

2  Hard disk indicator Displays hard drive connection status.  

3  Power Indicator Illuminates when powered on.  

4  Network Indicator Displays network connection.  

5  USB2.0 Allows connection for mouse or USB memory 
stick backup. 
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 The panel diagram does not reflect the product size/ratio. Refer to the 
specific device’s product for details. 

 
 
2.2 Rear Panel 
2.2.1 General equipment rear panel introduction  
Rear panel diagram for common equipment: Put model number here 

 
Figure 2-2 

 
No. Name Description 

1 Ethernet port 
1/2  Connect Ethernet to the network ports 

2 Audio output Equipment audio output interface 
3 Audio Input Equipment audio input interface 

4 HD Video 
Output 2 

Connects to HD display devices such as computer 
monitors 

5 VGA Connects to VGA display devices such as computer 
monitors 

6 HD Video 
Output 1 

Connects to HD display devices such as computer 
monitors 

7 USB3.0 Used for mouse connection or U disk backup 
8 eSATA External hard drive interface 
9 Ground 485 Alarm when equipment is grounded 
10 Alarm Output Equipment alarm output interface 
11 Alarm Input Equipment alarm input interface 

12 Power toggle 
switch 115V/230V Switch 

13 Power 
Connector Device power connector 

14 Switch Equipment switch 
Table 2-1 
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2.2.2 Built-in PoE device rear panel introduction 
Rear panel diagram for PoE devices: Put model number here 
 

 
Figure 2-3 

 
The corresponding description of each interface in Figure 2-3 is shown in the 
following table: 
No. Name Description 

1 HD Video 
Output  

Connects to HD display devices such as computer 
monitors 

2 VGA Connect to VGA display devices such as computer 
monitors 

3 Audio Input Equipment audio input interface 

4 Audio output Equipment audio output interface 

5 PoE network 
port 

Connects IP devices and power IP devices and 
networks 

6 Ethernet port  Connects Ethernet to the network 

7 USB port Allows connection to the mouse or U disk or 
removable hard disk 

8 Power 
Connector Device power connector 

 

 NOTE 
 The panel diagram does not reflect the product size/ratio. Refer to the 

specific device’s product for details. 
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2.3 Mouse Description 
Operate the NVR using the mouse (left button, right button, and scroll 
wheel). 

Mouse actions Function 

Left click 

1. Selects an option 
2. Inserts the cursor to enter or modify the value of a 
parameter 
3.Click the timeline during playback to switch the 
playback progress 

Right click 

1. Interface not locking - accesses the system menu 
pop-up  
2. Interface locking on a real-time preview interface - 
login interface pop up  
3.When on the submenu returns the user to the 
previous menu  

Double left click Switches between single and multi-screen when in the 
preview and playback state 

Mouse drag 

1. Rotates the direction when in the pan/tilt control 
state  
2. Sets the area range when in the video occlusion 
alarm and motion detection alarm area settings  
3. Select the area for electronic zoom 
4. Selections a channel and switches to other channel 
locations when in the preview interface  
5. Switches the playing video file in the progress bar  

Scroll wheel 

1. Allows time setting modification  
2. Selects drop-down menu values 
3. Switches preview channels  
4. Zooms in and out of a video image  
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2.4 Input Method Introduction 
Input method includes lowercase and uppercase English letters.  

Click  on the left to switch the input method and the symbol. 

Click  to backspace and delete incorrect/accidental input.  
 

 
 Figure 2-4 Uppercase English input 

 

 
 Figure 2-5 Lowercase English input 
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Chapter 3 Connecting NVR 
 
3.1 Hard Disk Installation 

 CAUTION 
  
 Disconnect power before installation.  
 Use the NVR dedicated monitor hard drive recommended by the device 

manufacturer. 
 
Installation tools 
1. A Phillips screwdriver 
 
Hard disk installation 
The hard disk is installed is shown in Figure 3-1. 
To install the hard disk: 
(1) Loosen the securing screw on the cover, and then open the cover. 
(2) Connect one end of the hard disk data cable and power cable to the 

motherboard, and then connect the other end of the cables to the hard 
disk.  

(3) Hold the hard disk in place, turn over the chassis, and then secure the 
hard disk with the screw at the indicated position. 

(4) Turn over the chassis, and then secure the cover with screw. 

  
(1)                         (2) 
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(3)                           (4) 

Figure 3-1 
 
3.2 Device Connection 
Use a VGA cable or HD cable to transmit the NVR signal to the display. If it is 
a controllable PTZ, use the wire to connect the RS485 A cable and the RS485 
B cable to the corresponding RS485 interface on NVR, as show in Figure3-2. 
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Figure3-2 

 CAUTION 
 Devices with built-in PoE network ports support IPC plug-and-play 

functionality. When adding IP devices using the PoE network port 
plug-and-play method, make sure that the IP devices support PoE. 
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Chapter 4 NVR Startup 
4.1 System Initialization 
To turn on the NVR: 
1. Connect the device to the monitor, and then plug in the mouse and 

power cord. 
2. Turn the rear power switch to On. The system initialization screen 

appears.  
 

 
Figure 4-1 

 CAUTION 
 Confirm that the connected voltage matches the NVR requirements and 

that the NVR ground is well grounded. 
 If not using the correct power supply, the NVR may experience damage 

or not work correctly. Use a regulated power supply. 
 

NOTE 
 After the device starts up, it is configured through the boot wizard.  
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4.2 Boot wizard 
4.2.1 Quick Startup Wizard 
To quickly configure the NVR:  
1. Select the system language and click "Apply”. 

 
Figure 4-2-1 

2. Select a user, enter the password, select the system language, and then 
click "Login".  
The default username is admin, password is 12345. 

 
Figure 4-2-2 
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3. If the login password is too simple, a security password prompt displays. 
Click "Modify ". 
We recommend that you modify the password, but you can click "Modify 
later" to continue using the existing password. 
 

 
Figure 4-2-3 

4. Click the "New password" box, enter a new password, confirm the new 
password, select the security question, enter the corresponding answer, 
click "Save"; insert a USB flash drive on the device, and then click "Export 
Key". 
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Figure 4-2-4 

Unlock Pattern: Check "Unlock Pattern", draw the unlock pattern with at 
least 4 points, and then confirm it to complete the unlock pattern setting. 
 
 
5. Go to the "Date and Time" interface, configure the Device date and time, 

and then click "Next".   
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Figure 4-2-5 

 
6. Go to the "Network" interface, configure the network parameters of the 

device, and then click "Next".  

 
Figure 4-2-6  

7. Go to the "Hard Disk" interface, select the hard disk usage status:  
When the status shows "In Use", click "Next". 
When the status shows "not mounted", select the hard disk, click 
"Format → Confirm", the device restarts, and the hard disk is formatted. 
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Figure 4-2-7 

8. Go to the "Camera" interface, search for and add devices, and then click 
"Next".  

 
Figure 4-2-8 

9. Go to the "Change Password" interface, setting system password and 
security questions, and then click "Complete". The wizard is complete.  
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Figure 4-2-9 

NOTE 
 To exit the startup wizard, click "Exit→Confirm. 
 In the Date and Time setting interface, uncheck "Enable Wizard", the 

system no longer display the "Boot Wizard" interface on the next boot.  
 When not modifying settings in the boot wizard, click "Next" to enter 

the next interface. 
 Confirm that the NVR device is properly connected to the network 

before setting up the network parameters. 
 The hard disk needs to be formatted when it is first installed on the 

device. 
 
4.2.2 Forget Password 
If you forget your password, click "Forget password" on the login page to 
enter the Forget Password interface to reset the password (shown in Figure 
4-3).  
There are three ways to reset the password: "Answer the question", "Import 
Key" and "Dynamic Password". 
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Figure 4-3 

 Answer The Question: Select the three security questions when setting 
the password and enter the answer to the corresponding question, click 
"Next Step" to enter the new password setting interface, shown in 
Figure 4-4. 
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Figure 4-4 

 Import Key: Select the authentication method as "Import Key", shown 
in Figure 4-5. 

 
Figure4-5 

1. Insert the USB disk (the key file exported when the device setting 
password is stored) in the device, and then click "Import".  

2. In the modification user interface, select "Change Password", enter a 
new password, confirm the password, and then click "Save". Figure 4-6. 
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Figure4-6 

 Dynamic Password: Select the authentication method as "Dynamic 
Password", shown in Figure 4-7. 
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Figure 4-7 

1. Contact the supplier to get the security code, enter the security code, 
and then click "Next Step".  

2. In the modify user interface, select "Change Password", enter a new 
password, confirm the password, and then click "Save". 

 

NOTE 
 When selecting "Answer The Question", you must answer at least 2 

questions, the answers are case sensitive and must match what has 
been entered.  

 When selecting "Import Key", the key file in the USB flash drive must be 
the key file exported by this device. 
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4.3 Preview Interface 
After the system is fully booted, it will enter the default preview interface. 
  

 
Figure 4-8 

 
When the device starts up, the preview display defaults to multi-screen 
display. Display depends on number of device channels. On the preview 
interface, set the appropriate date and time and view the recording/alarm 
status of each video channel.  
 
The function of each icon is shown in the following table: 

Icon Channel State 

 
Recording  

 
Motion detection  

 
Intelligent alarm  

Table 4-1 
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4.4 Quick add device 
Quick add device is shown in Figure 4-9: 

1. In the preview menu, click  to add an IP camera.  

 
Figure 4-9-1 

2. Locate the device in the list and click . 
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Figure 4-9-2 

 Search: Click to search for all online IP devices in the local area network 
(LAN) according to the protocol in the "Filter" box. 

 Add: Add selected device. 
 Manual Add: For details on how to manually enter device information, 

see 5.3.5.1.  
 Filter: Select the display filter conditions, and then click "Search", the 

device searches and displays all IPC in the LAN that meet the conditions. 
 

NOTE 
 Filter Search Add Device: In the Add Device interface, select the 

corresponding protocol in the "Filter" column →"Search" →Select 

Device → Click " ". 
 Manual Add: On the Device Search interface, click "Manual add" → Click 

"Enable"→ Select Protocol, Enter Password, IP, Port → click "Save". 
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4.5 Channel shortcut menu 
After adding a device to a channel, click the channel. The shortcut menu 
appears as shown in Figure 4-10.  

 
 Figure 4-10 

 
The function of each icon is shown in the following table: 

Icon Function 

 

Manual capture: Click the button to capture the current 
video pictures. Search, view, and backup pictures can be 

carried out in " File Management" → "All Files". 

 
Instant playback: Click the button, the channel playback 
5 minutes before the video. 

 
PTZ: Click into the PTZ interface. 

 
Audio output control: Click to set the channel output 
volume and mute. 

 

Electronic zoom: Click to enter the full-screen zoom 
mode, display the unmagnified image of the channel in 
the lower right corner of the screen, and drag the red 
frame of the unmagnified image by mouse to switch the 
position of the enlarged image.  

Click " " and " " or scroll using the mouse wheel 
to adjust the zoom. Click the right mouse button to exit 
electronic zoom and restore the live preview interface. 

 

Image color: Click the image interface, you can set the 
channel brightness, contrast, saturation, sharpness, fill 
light, exposure setting, white balance, and video 
adjustment of the parameter values. 

 

Bit stream information: When the mouse moves to the 
icon position, the channel shows the current stream 
and other related parameters. 

 
Turns on/off all-day timing recording for the selected 
channel. 
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Switches between the main and sub stream.  

 
Fisheye unfold function. 

Table 4-2 
 
4.5.1 PTZ 

Click  on the PTZ channel to enter the PTZ setting interface. The PTZ 
interface provides access to PTZ speed, direction, and zoom, Figure 4-11-1.  
 

 
Figure 4-11-1 

The PTZ setup interface is divided into PTZ Control and Common Control. 
  
 
 PTZ Control 
The PTZ control interface is used to set the PTZ direction rotation (including 
upper, lower, left, right, upper left, lower left, upper right and lower right) of 
the gimbal equipment, focusing, zooming, aperture, rapid positioning, 
cruising, etc. Use the direction keys when setting, Figure 4-11-2.  
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Figure 4-11-2 

 Channel: Select the PTZ device’s channel. 

 Zoom: Click /  to adjust camera zoom in/out. 

 Focus: Click /  to adjust camera focusing. 

 Iris: Click /  to adjust camera brightness. 
 Speed: To control the speed of the pan/tilt, for example, the rotation 

speed of 7 is much greater than the rotation speed of 1. 

 Direction: Use / / / / / / /  to adjust the 
direction of the PTZ camera. 

 
 Common Control 
On the PTZ setup interface, click "Common Control" to enter the common 
control interface. Common control allows calling preset points and turning 
cruise on/off, Figure 4-11-3.  
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 Figure 4-11-3 

 Preset: Selects a preset point. 
 Call: Click on the desired PTZ to go to the preset point position. 
 Cruise: Select the set cruise route, and then click to turn cruise on/off. 
 Cruise on: Start and follow the cruise line. 
 Cruise off: Stop the current cruise line. 
 
4.5.2 Image 
In the image color setting interface, you can set the image parameters of the 
IPC channel, such as brightness, contrast, IRcut, and white balance.  
 
The steps for image setup are as follows: 

Step 1: On the IPC channel, click . The channel image color setting 
interface displays, Figure 4-12. 
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Figure 4-12 

Steps 2: Select the configuration channel. 
Steps 3: Set the image adjustment, fill light, exposure, backlight, white 
balance, and video adjustment as desired. 
Steps 4: Click "Apply" to save the settings. 

 
 Image adjustment: According to the actual environment, you can adjust 

the brightness, contrast, saturation, and sharpness of the preview 
screen by dragging the progress bar.  
You can also set specific values for "Brightness", "Contrast", "Saturation", 
"Sharpness". Valid values range from 0-255 with a default value of 128. 

 Fill light: The default is auto, sensitivity is 3, filtering time is 3, and light 
brightness is 100. When the fill light mode is "Auto", the device turns on 
the fill light according to the actual environment. The user can switch 
the fill mode to "Day", "Night", and "Scheduled switch" according to the 
actual video scene. They can adjust sensitivity and filtering time of the 
device according to the fill mode. When the fill light mode is "Scheduled 
switch", you can set the daylight and dark time (ie, start and end fill 
time) and fill light brightness. 
 When the fill mode is "Day", the device monitor video is added to 

the daytime effect. 
 When the fill mode is "Night", the device monitor video is patched 

into a night effect. 
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 Filtering time: Is used to prevent ambient light disturbance, the 
light is frequently turned on and off, and the filtering time is set. 
During this time, the camera is not disturbed by ambient light. 

 Light brightness: Is used to adjust the brightness of fill light with an 
adjustable range of 0 to 100. 

 Exposure setting: The default is Auto, which switches the Manual mode 
according to actual needs. When "Manual" is selected, exposure time 
and gain control are activated. 

 Backlight: It is used to set backlight compensation and strong light 
suppression. The default is off, it can be turned on manually, and the 
backlight can be set. 

 White balance: The default is auto and can be switched to "Manual".  
 Manual white balance: Support R, G, B gain adjustable, adjustment 

range is (0 to 255), click "Save" after setting. 
 Video adjustment: Allows the user to turn on and set 2D/3D digital 

noise reduction. 
 Image enhancement: Selects the flicker control mode, turns on and sets 

the wide dynamic intensity. 
 Flicker control: The flicker control mode is selected according to 

the IPC installation environment and the flicker standard. The PAL 
standard is 50HZ and the NTSC standard is 60HZ. When the device 
is installed outdoors, it can be set to outdoor. The default setting is 
PAL. 

 Sensor linear WDR: The default is "Shutdown", you can switch the 
wide dynamic strength (Automatic, Weak, Moderate, Strong, Super) 
in the drop-down menu. 

 Defog mode: Used to set the defogging mode and strength. 
 Defog mode: The default is off, you can select On or Auto from the 

drop-down menu. 
 Defog strength: The default is 0. When the defogging mode is on, 

defogging intensity can be set. The range of values can be set from 
0 to 255. 

NOTE  
 The camera image interface only displays the specific devices supported 

functions. Not all devices have the same features.  
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4.5.3 Fisheye Unfold 

Select the channel connected to the fisheye IPC and click  to enter the 
fisheye expansion interface, Figure 4-13. Here you can set the installation 
and deployment modes of the fisheye. 

 
Figure 4-13 

The fisheye installation modes are divided into top mounted mode, wall 
mounted mode, and ground mounted mode. 

Icon Description  

 
Desktop 

 
Top-suspend 

 
Wall hanging 

 
Fisheye, panorama original 

 

Four expansion 
On the four-screen interface, 
hold down the left mouse button 
to drag the screen up and down. 
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180-degree panorama 

 

360-degree panorama 
Hold down the left mouse button 
and drag the red box in the lower 
right corner of the video to switch 
the magnification angle. 

 
Full screen 
Right click to exit full screen. 

Table 5-1 

NOTE 
 Only some models support fisheye function. Refer to the specific 

functions of the device. 
 If the channel in the shortcut menu is not connected to the fisheye 

camera, the system prompts "This channel is not fisheye channel!". 
 The NVR only supports the fisheye expansion function when the fisheye 

device is added through a private protocol. 
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Chapter 5 NVR Menu 
 
5.1 Shortcut menu 
After logging in to the system, move the mouse to the bottom of the preview 
interface. A shortcut menu displays, Figure 5-1. This interface allows the user 
to access common settings; start (file management, system settings, logout, 
shutdown), playback, alarm, recording status, alarm status, hard disk status, 
network status, system information, poll setup interface, turn on/off OSD, 
turn on/off all-day recording, screen split (1 screen, 4 screens, 8 screens, 9 
screens), and exit full screen (enter main menu mode). 

 
Figure 5-1 

Table 5-1: Shortcut menu icons and functions  
 Icons Functions 

 

Alarm output status interface  
(Detailed operation as 5.1.1) 

 

Recording status interface 
View the channel recording status, stream type, bit 
rate, and other related information. 

 

Alarm status interface 
View the alarm name, type, status, and other related 
information of each alarm input channel. 

 

HDD interface 
View the hard disk status, capacity, and other related 
information. 

 

Network status interface 
View the device's IP address, subnet mask, gateway, 
and other network information. 

 

System information interface  
(Detailed operation as 5.1.2) 

 

Poll setup interface  
(Detailed operation as 5.1.3) 
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Turn on/off the channel name and number of each 
channel. 

 
Turn on/off all-day timing recording for all channels. 

Screen split 

Screen splitting 
Divides the screen into 1, 4, 9, 16, etc. according to 
the number of devices supported by the NVR. 

 

 

Main menu 
Exits full screen. 

Table 5-1 
 

NOTE 
 Currently, only select equipment supports fisheye correction. 
 Multi-screen display depends on the maximum number of channels 

supported by the device. For example, there are 9 screens in the 
shortcut menu of a 9-channel device and 16 screens in the 16-channel 
device shortcut menu.  

 The 64-channel NVR supports dual-screen preview in real-time video, in 
which interface HD1 and VGA are the main screen interfaces, and HD2 is 
the auxiliary screen interface. In the main screen, you can set the 
system to preview 64-channel video. The sub screen can add up to 32 
channels of the main screen. The sub-screen interface supports 
functions such as previewing real-time video, setting PTZ, electronic 
zoom, image setting, stream information, turning on/off all-day 
recording, and switching main/sub stream. 
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5.1.1 Alarm Status 

Click  in the shortcut menu to enter the alarm output interface. 
Here you can view the alarm output status of the device, and you can 
manually trigger/turn off the alarm output, Figure 5-2. 

 
Figure 5-2 

 
5.1.2 System Info 

Click  in the shortcut menu to enter the version information 
interface. Here you can view the device name, Model No., number of 
supported channels, serial number, and other information, Figure 5-3. 
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Figure 5-3 

5.1.3 Poll 
The device supports the poll function. After setting the poll function, the 
system plays video frames in turn according to the split screen. After each 
group of pictures is displayed for a certain time, it automatically jumps to the 
next group of pictures, Figure 5-4. 
To set polling:   

Step 1: Click  in the shortcut menu to enter the poll setting interface. 
Steps 2: Check "Enable" to set polling interval and mode. 
Steps 3: Click "Save". 
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Figure 5-4 

 Enable: Turn on/off poll function, off by default. 
 Time(s): Round trip interface time, 10 seconds by default. 
 Mode: The screen number of split screen, single channel display by 

default. 
 
5.2 Main Menu 
Click the right mouse button on the preview interface to enter the main 
menu interface. The main menu includes the upper and lower (shortcut) 
menu bars.  
Main Menu includes Preview, Playback, File Management, Smart Analysis, 
Channel, Storage, System, and Maintenance, Figure 5-5.  
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Figure 5-5 

The main menu icons and specific functions are shown in Table 5-2 below: 
Icons Functions 

 

Preview interface 
(Detailed operation as 5.3.1)  

 

Playback interface 
(Detailed operation as 5.3.2)  

 

File management interface 
(Detailed operation as 5.3.3)  

 

Smart analysis interface 
(Detailed operation as 5.3.4)  

 

Channel management interface 
(Detailed operation as 5.3.5)  

 

Hard disk management interface 
(Detailed operation as 5.3.6)  

 

System interface 
(Detailed operation as 5.3.7)  
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System maintenance interface 
(Detailed operation as 5.3.8)  

 
Alarm information interface 
(Detailed operation as 5.3.9)  

 
Backup progress interface 
(Detailed operation as 5.3.10)  

 
Logout interface 
(Detailed operation as 5.3.11)  

Table 5-2 
 
5.3 Operation 
5.3.1Preview 

In the main menu, click  to enter the preview interface, Figure 5-6. 

 
Figure 5-6 

 
 Channel: Displays all system channels.  

Double-click a channel, and the real-time picture of the channel displays 
in the current preview box (red box). 

 Target: To view the snapshot results, select the options ("Face 
Detection", "Person Detection", "Smart Detection", "Vehicle 
Recognition") to view real-time snapshots. 
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5.3.2 Playback 
5.3.2.1 Playback channel video 

In the main menu, click  to enter the video playback interface, as 
shown in Figure 5-7. 

 
Figure 5-7 

The interface description is shown in the following table: 
No. Function Description 

1 Channel 

Min/Max Ch: Intelligently select the number of 
playback channels. The minimum number of 
channels selects one channel at a time by 
default. The maximum number of channels 
selects the maximum channels supported by the 
device at a time, such as 4 channels. 
 
Channel: Select the channel number (multiple 
channels can be selected at the same time, 
depending on the device). 

2 Calendar 

Dates with colored dots on the calendar indicate 
video recording on that day. In any playback 
mode, select the recording type and channel, 
click the date you want to view. The timeline is 
updated to the recording track of the day. 
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3 Playback 
control area 1 

: External file 

: Playback by time 

: Switch to main/sub stream 

: POS overlay switch 

/ : Edit/Exit Edit 

: Clip time setting 

: Export Clip, select the clip file, and then 
click "OK" to backup the selected file to the USB 
flash drive 

/ : Deceleration/Acceleration 

/ : Frame rewind/Frame advance 

: Reverse video 

/ : play/pause 

/ : Previous page/Next page 

/ / / : 1/4/9/16 split screen 

: Full-screen playback 

4 Play bar 

Displays the recording type and the time period 
under the current conditions. 
When the device is in multi-split screen, click the 
playback interface and select a channel. The first 
time axis is the recording time axis of the 
selected channel. 
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Using the mouse, click a point in the colored 
area to start playback. 

5 Playback 
control area 2 

/ : Tab off/on 
Video Types:  

All: All videos 

N: Normal record 

M: Motion detection record 

A: Alarm record 

M&A: Motion detection & alarm record 

I: Intelligent record 

: Zoom 
in/out play bar 

6 Menu hide 

Click the play interface to view the hidden menu 

: Capture 

: Turn volume on/off 

: Electronic zoom 

: Add tags, intercept playback files, and 
add 5 seconds before and after recording 

: Fisheye 

: Close hidden menu 

7 Display window Display searched video, according to different 
systems, support 1,4,8,16 screen playback at the 
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same time, multi-screen playback, double-click a 
screen, video playback interface into a single 
screen playback, right-click at this time, return 
Screen playback. 

Table 5-3 
 Playback: Retrieve the corresponding video files according to the 

channel, date, and video type. Play the video files in sequence from the 
playback bar that meets the conditions. 

 
To use playback: 

1. Access the main menu, and then click  to enter the playback 
interface. 

2. Select the video playback channel(s).  
The calendar displays the current month's video recording. 
Single channel Playback 

a. Select the desired channel from the channel list. 
b. Double-click the date.  

The display interface begins playback, Figure 5-8. 

 
Figure 5-8 

Multi-channel playback 
a. Select each desired channel from the channel list. 
b. Double-click the date.  
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The display interface starts multi-channel synchronous playback, 
Figure 5-9. 

 
Figure 5-9 

NOTE 
 Multi-channel playback supports MAX speed playback. 
 The interface shown in Figure 5-7 is for reference only. Display and 

channel support vary per device.  
 The channel’s recording information can be selected in the first progress 

bar display box, with intelligent search recording information available 
in the second progress bar display box. 

 
 Tag playback 
The tag playback function allows users to mark, or tag, a specific moment in 
playback.  
To use tag playback:  

1. Access the main menu, and then click   to enter the video 
playback interface. 

2. Select the desired channel and date for recorded video, and the 
searched video displays in the progress bar. 

3. Toggle the Tag button to .  
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Once the custom tag is added, the playback progress bar displays a 
white label point, indicating a tag at the current position. 

 
Figure 5-10 

NOTE 
 After adding the tag, the system automatically clips and saves 5 seconds 

of video before and after the tagging time. 
 
 
 
5.3.2.2 Playback assistance function 
 Electronic zoom 
To use electronic zoom: 

1. Access the main menu, and then click  to enter the video 
playback interface. 

2. Select the channel and date for the video recording.  
The searched video will be displayed on the progress bar. 

3. Click to start playback on the display interface. 
4. Click the playback interface to view the hidden menu, and then click 

 to enter Electronic zoom interface, Figure 5-11. 
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Figure 5-11 

 

NOTE 
 Electronic zoom interface supports a maximum magnification of 16.  
 When enlarging an image, the center of the image is focused on by 

default. Hold down the left mouse button and drag the image to switch 
to select a different focus area. 

 Use the mouse wheel to zoom in and zoom out the image. Sliding up to 
enlarge and down to reduce the image.  

 
 
 Clip 
It supports clipping video files during video playback.  
To clip the video:  

1. Access the main menu, and then click  to enter the video 
playback interface. 

2. Select the channel and date.  
The searched video displays in the progress bar. 

3. Click .  
The start and stop icons appear on the progress bar. Manually adjust 
them to select the desired length of the video file, Figure 5-12. 
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Figure 5-12 

 

4. Click  to export clips to a USB flash drive, Figure 5-13. 

 
Figure 5-13 

NOTE 

 For direct file export, click  to set start and end time, Figure 5-14. 
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Figure 5-14 

 
 

5.3.3 File Management 
5.3.3.1 All Files 
Here you can retrieve all file in the device according to user-defined retrieval 
conditions, and then display them by category. 
To access the files:  

1. Access the main menu, and then click  to enter the file 
management interface, Figure 5-15. 
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Figure 5-15 

2. Set the search conditions (time, channel, file type, label, and event 
type), and then click "Search".  
The search results display files that meet the selected conditions, 
Figure 5-16. 

 
Figure 5-16 

 Channel: Search results are displayed grouped by channel. 
 Time: Search results are displayed in groups by time. 
 All: Search results show video and picture files that meet the 

criteria. 
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 Video: Search results only show video files that meet the criteria. 
 Picture: Search results only show the image files that meet the 

conditions. 
  

 : Search results are displayed by thumbnail. 

 : Search results are displayed by list.  

 : Jump to the first page of search results. 

 : 1 page forward 

 : 1 page backward 

 : Jump to the last page of search results. 

 : Collapse the search results and return to 
the search condition page. 

 : Enter the search results page to view the 
results of the previous search. 

 
3. Related operations such as backup, viewing videos/pictures can be 

performed from the search results. 

 View Video: Click the  corresponding to the desired video file 
to view the video clip. 

 View Picture: Click the  corresponding to the desired picture 
file to view the pictures. 

 
5.3.3.2 Human Files 
The Human Files function retrieves and displays personnel pictures and 
videos.  

1. Access the main menu, click  → Human Files to enter the 
human files interface, Figure 5-17. 
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Figure 5-17 

2. Set the search conditions (time, channel, file type), and then click 
"Search".  
Files meeting the selected conditions are displayed, Figure 5-18. 

 
Figure 5-18 

3. Related operations such as backup and viewing videos/pictures can 
be performed using the search results. 

 
5.3.3.3 Vehicle Files 
Coming soon! 

 



 

 
 

59 

 
5.3.3.4 Export 
File management supports backing up video/picture files with a USB device, 
such as U disk and mobile hard disk. 
Prerequisites:  
The NVR has must be correctly connected to the backup storage device. 
To export video/pictures:  

1. Access the main menu, and then click  to enter the 
document management interface. 

2. Set the desired search conditions, and then select video/picture files, 
Figure 5-19. 

 
Figure 5-19 

3. Click Backup → New Folder, enter the file name, and then click OK, 
Figure 5-20. 
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Figure 5-20 

4. Click OK → OK, backup starts.  

5. Click  to view the backup download progress, Figure 5-21. 
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Figure 5-21 

NOTE 

 Once files are exported, use delete , close , and pause  
the files.  

 
5.3.4 Smart Analysis 
Smart Analysis includes Face Database, Face Comparison Search, People 
Count, and Heat Map option. 
 
5.3.4.1 Face Database 
Face Database stores face pictures, and can be used for face/alarm 
comparison. Users can add, delete, and edit the face database, Figure 5-22. 
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Figure 5-22 

 
 To add entries to the face database:  

Access the main menu, and then click  → Face Database to 
enter the Face Database interface. 

1. Click "Add", Figure 5-23. 

 
Figure 5-23 
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2. Enter the name of the new face database entry, and then click 
"Save".  
The new face database entry is added to the face database list. 

 
 To delete Face Database entries:  

1. Access the main menu, and then click  → Face Database to 
enter the Face Database interface. 

2. Select the desired face database in the list, and then click . 
 

 To view the Face Database: 

1. Access the main menu, and then click  → Face Database  to 
enter the Face Database interface. 

2. Select the face database, and then click .  
The face database displays all picture numbers in a detailed list. 

 Add A Face List 
Add a face list allows only one picture to be uploaded to the face 
database at a time. There are 2 ways to import the pictures: local image 
and taking picture. 
  
 To import the local image:  
1. Insert the U disk containing the new face image into the device. 

2. Access the main menu, and then click  → Face Database to 
enter face database interface. 

3. Select the face database. 
4. Click "Add → Local Image ", select "Name" to enter the name of the 

imported picture, as shown in Figure 5-24-1 below. 
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Figure 5-24-1 

5. Click " Import Pictures", and then select the picture from U disk, 
Figure 5-24-2. 
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Figure 5-24-2 

6. Steps 6: Click "OK → Extract", Figure 5-24-3. 

 
 

Figure 5-24-3 
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7. Click "OK” to finish adding a single face list, Figure 5-24-4. 

 
Figure 5-24-4 

 Importing captured pictures:  

1. Access the main menu, and then click  → Face Database to 
enter Face Database interface. 

2. Select the face database. 
3. Click "Add →Taking Picture", and then select the shooting channel. 
4. Click " Shooting" → Extract", Figure 5-25. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 

 
 

67 

 
Figure 5-25  

5. Enter the name of the imported picture in "Name", and then click 
"OK” to finish adding a single face list. 

 
 To delete picture from face database: 
In the details of the face database interface, select the picture , and then 

click   to delete it from the current face database. 
 To add multiple face lists:  
Adding multiples to the list is a "Batch Import", they are uploaded to the face 
database at one time. 

1. Store multiple face pictures in a folder on the U disk, and then 
insert the U disk into the device. 

2. Access the main menu, and then click  → Face Database to 
enter Face Database interface. 

3. Click "Batch added". 
4. Select a folder to store pictures, and then click "OK", Figure 5-26. 

 



 

 
 

68 

 
Figure 5-26  

5. Wait for the prompt image import progress completion.  
6. Click "OK" to finish adding a multiple face list.  

 
5.3.4.2 Face Comparison Search 
Face comparison search is based on image retrieval of face detection events, 
and playback of the first 5 seconds and last 10 seconds when the picture is 
captured. At present, the device supports two retrieval methods: search by 
event and search by picture. 
 To search by event: 

1. Before backup, insert the USB device into the NVR USB port. 

2. Access the main menu, and then click → Face Comparison 
Search to enter Face Comparison Search interface, Figure 5-27-1. 
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5-27-1 

3. Set search criteria (channel, time, type), and then click "Search ", 
Figure 5-27-2. 

 

 
Figure 5-27-2 

 Channel: Channel where the search results are located. 
 Time: Search results within a set time frame. 
 Similarity: Similarity between the search results and the sample. 
 Backup Picture: Backs up the searched pictures to the U disk. 
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 Backup Record: Backs up the video corresponding to with the 
searched picture to the U disk.  

 : Playback of the first 5 seconds and last 10 seconds when the 
picture is captured. 

 

 : Search results are displayed by thumbnail. 

 : Search results are displayed by list.  

 : 1 page forward. 

 : 1 page backward. 

 : Play 5 seconds of video before and after the searched 
image. 

   : Stops the video. 
 Exact Search: Select an event from the search, and find results 

using the set conditions in the database. Set search conditions 
(start time, end time, channel), and then click "Confirm" to narrow 
down the search results, Figure 5-27-3. 
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Figure 5-27-3 

4. Select the picture in the search results > select "Backup Picture" or 
"Backup Record", and then click "Backup". 

5. The file starts the backup process, click  in the upper right 
corner to view the backup progress.  

 Search By Picture 
Search By Picture uses uploaded image samples and searches for images 
meeting the requirements in the hard disk according to similarity, supporting 
local uploading of samples, and face database uploading samples. The 
samples upload 1 image at a time. 

 
To view and backup results:  

1. Insert the USB device with the sample pictures into the NVR USB 
interface. 

2. Access the main menu, and then click  → Face Comparison 
Search → Search by Picture" to enter face comparison search by 
picture interface, Figure 5-28-1. 
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Figure 5-28-1 

3. Upload the images using local upload or database upload.  
Local Upload 

a. Click "Local Upload" to enter USB to choose the sample, and 
then click "Save", Figure 5-28-2. 

 

 
Figure 5-28-2 
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Database Upload 
a. Click "Database Upload", select face database → sample 
picture → confirm, the picture uploaded successfully, Figure 
5-28-3. 

 

 
Figure 5-28-3 

4. Set search criteria (channel, time, similarity), and then click "Search". 
The retrieved face comparison results display, Figure 5-28-4. 

 

 
Figure 5-28-4 
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5. Select the picture in the search results, select "Backup Picture" or 
"Backup Record", and then click "Backup". 

6. The file begins the backup process, click  in the upper right 
corner to view the backup progress. 

 
 
5.3.4.3 People Count 
Coming soon! 
 
5.3.4.4 Heat Map 
Coming soon! 
 
5.3.5 Channel 
The channel is composed of device and encode parameters, and can operate 
Camera, POE, OSD, Image, PTZ, Privacy, Change Name, and the Main/Sub 
Stream on NVR. 
5.3.5.1 Camera 
After adding a remote device, you can view and manage the video screen of 
the remote device directly on the NVR. Each device supports different 
numbers of remote devices. Use the correct device based on camera needs.   
Prerequisites:  
Before adding the device, confirm whether the IP camera is connected to the 
same network as the. 

NOTES 
 When connecting the device to the internet, it is vulnerable to network 

security. Always use a secure network and take steps to protect yout 
personal information. It is recommended that you conduct a periodic 
network security assessment of the device and your network.  

 Please understand that you are responsible for properly configuring all 
passwords and other related product security settings and keeping your 
username and password secure. 
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 To add a camera: 

1. In the Access the main menu, and then click  → Camera to 
enter Camera interface, Figure 5-29-1. 

 

 
Figure 5-29-1 

2. Click  the NVR searches all IP cameras in the 
LAN according to the filter criteria "Onvif and Private", Figure 5-29-2. 
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Figure 5-29-2 

 : Click the drop-down icon to hide the "Search Device" 
list. 

 : Add the selected camera to device list. 

 : Delete the current camera from the device list. 

 : Click to modify the IP interface of the camera, modify the 
IP address, port, and other network information. Enter the camera 
administrator password, and then click "OK" to complete the 
modification. 

 Search: Search for and displays cameras that meet the 
filtering conditions in the LAN. 

 Add: Add a selection camera to the system. 
 Filter: Filters the search camera type.  
Select from Onvif, Private, Onvif And Private, and Multi Net 
Segment protocols. 

3. Select the device to add, and then click  → , 
Figure 5-29-3. 

 
Figure 5-29-3 

NOTE 
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 Click  in the upper right corner to switch to list display, Figure 
5-29-4. 

 
Figure 5-29-4 

 network parameters in the LAN, and connect it to NVR. 

  Manual Add: Click to enter the "Channel Setup" interface. You 
can close the channel, modify the protocol, switch the preview 
code stream, or manually enter device related information to add 
the device, Figure 5-29-5.  
There are two methods of manually adding: IP and domain name. 
When adding IPC through a domain name, only Private and ONVIF 
protocols are supported. 

  Auto Add: Click NVR to modify all cameras, IP and other.  
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Figure 5-29-5 

 Enable: The channel enable on/off, defaulted to off. Select 
"Enable", related channels can be previewed and recorded 
normally. 

 Channel: Select the channel. 
 Add Method: Displays how the selected channel was added. 
 Protocol: Select the Add Device Protocol (Onvif, Private, or RTSP). 
 User Name: The login user name of IPC. 
 Password: Login password of IPC. 
 IP: Enter the IPC IP address. 
 Domain: Add the IPC domain name address, such as shell address 

and DDNS address. 
 Port: Access to the port used by IPC, the default is 80. 

 Update: Select one or more devices of the same type, insert the U 
disk with the update package of the device into the NVR, click 
"Upgrade", the system will find the update package in the U disk and 
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display it, select the upgrade package, click "Upgrade ", Upgrade IPC in 
batches at the same time. 

 Delete: In the list of added devices, select the desired channel, and 
then click the "Delete" button. 

 Enable H264+/H265+: Click to turn on H264 +/H265 + encoding for 
all channels. To turn off H264 +/H265 + encoding, you can turn off the 
channel H264 +/H265 + in the Parameters interface. 

 : Click and enter the channel setting interface, this function is the 
same as “manual add”. 

 : Delete the current IPC from the device list. 

 Link: A  indicates that the connection is successful, and  
indicates that the connection fails. If the connection fails, the 
connection status will indicate the cause of the failure. If the password 
is incorrect, the user password will be incorrect. 
 

NOTE 
 An IPC can only be added once by the NVR. 
 When modifying IPs in batches, ensure that the username and 

password of all selected devices are the same. 
 If you modify IPs in batches, if the IP addresses conflict, the system 

automatically skips conflicting IPs and re-assigns them incrementally. 
 After modifying the IP in batches, search for the remote device again. 

The new IP address is displayed in the list. 
 After you select a device to add a button, all devices re-assign the IP 

address. 
 Adding mode can be set to "Manual" or "Plug and play" in the POE NVR, 

which is not settable in the normal NVR.  
 Before using the upgrade function, copy the upgrade package 

corresponding to the device to a USB flash drive, and then insert the 
USB flash drive into the NVR. 

 When you upgrade multiple IP devices, you can only select the same IP 
device. During the upgrade, the IP devices cannot be powered off. If 
they are powered off, the upgrade fails and the device cannot start. 
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5.3.5.2 POE 
POE is used to view and set the power supply of each POE NVR channel. It 
consists of PoE Power and Bonding Configuration.  
 
PoE Power Configuration  
To setup PoE power configuration:  

1. Access the main menu, click  → POE → PoE Power Configuration 
to enter PoE Power Configuration interface, Figure 5-30. 

 
Figure 5-30 

2. Check the connection status and power usage of each port of POE device, 
and then select "long distance" or "short distance" according to the 
connection distance. 

3. Click "Apply" to save the settings. 
 
 PoE Bonding Configuration 
To setup PoE Bonding:  

1. Access the main menu, and then click  → POE → PoE 
Bonding Configuration to enter PoE Bonding Configuration interface, 
Figure 5-31. 
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Figure 5-31 

2. Select the bound channel and the channel powered by PoE.  
3. Click "Apply" to save the settings. 

 
5.3.5.3 OSD 
 
OSD is the abbreviation of "On Screen Display", the OSD of local preview 
mainly includes time and channel name. 
To set the OSD: 

1. Access the main menu, and then click  → OSD to enter OSD 
setting interface, Figure 5-32. 
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Figure 5-32 

2. Select the channel to set the OSD. 
3. Set the OSD of the channel. 

NOTE  
 OSD includes channel name, time, text, date format, OSD 

position, and mirror. 
 The OSD function only supports addition through private 

protocol. 
 

4. Click Apply to save the settings. 
 

 
5.3.5.4 Image 
In the Image Color interface, the brightness, contrast, saturation, sharpness, 
fill light, exposure, backlight, white balance, video adjustment, and image 
enhancement of IP channel video can be adjusted.  
 
To access and adjust parameters in the Image Color interface:  

1. Access the main menu, and then click  → Image to enter 
Image configuration interface, Figure 5-33. 
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Figure 5-33 

2. Select the desired channel, and then adjust the image parameters of 
the channel. 

NOTE 
 The user can drag the slider to adjust the parameters. 
 Adjusting the parameters of the video will not only change the 

preview effect of the image, but also the video quality of the 
image. 

3. Click Apply to save the settings. 
 

 Image adjustment: According to the actual environment, you can adjust 
the brightness, contrast, saturation, and sharpness of the preview 
screen by dragging the progress bar. You can also set the value behind 
the progress bar, "Brightness", "Contrast", "Saturation", "Sharpness". 
Valid values range from 0-255 and the default value is 128. 

 Fill light: The default is auto, the sensitivity is 3, the filtering time is 3, 
the light brightness is 100. When the fill light mode is set to auto, the 
device turns on the fill light according to the environment. The user can 
switch the fill mode to Day, Night, and Scheduled switch according to 
the video scene, and switch the sensitivity/filtering time of the device 
according to the fill mode. When the fill light mode is set to Scheduled 
switch, you can set the daylight and dark time (ie, start and end fill time) 
and fill light brightness. 



 

 
 

84 

 When the fill mode is set to Day, the device monitor video is added 
to the daytime effect. 

 When the fill mode is set to Night, the device monitor video is 
patched into a night effect. 

 Filtering time: It is used to prevent the ambient light from getting 
better and the light is frequently turned on and off, and the 
filtering time is set. During this time-period, the camera is not 
disturbed by ambient light. 

 Light brightness: It is used to adjust the brightness of fill light, and 
has an adjustable range of 0 to 100. 

 Exposure setting: The default is Auto, switching the Manual mode 
according to need. When Manual is selected, the exposure time and 
gain control are activated. 

 Backlight: Is used to set backlight compensation and strong light 
suppression. The default is off, it can be turned on manually, and the 
backlight can be set. 

 White balance: The default is auto and can be switched to "Manual".  
 Manual white balance: Support for R, G, B gain adjustable, 

adjustment range is 0 to 255, click "Save" after setting. 
 Video adjustment: Here you can turn on and set 2D/3D digital noise 

reduction. 
 Image enhancement: Here you can select the flicker control mode, turn 

on and set the wide dynamic intensity. 
 Flicker control: The flicker control mode is selected according to 

the IPC installation environment and the flicker standard. The PAL 
standard is 50HZ and the NTSC standard is 60HZ. When the device 
is installed outdoors, select outdoor. The default setting is PAL. 

 Sensor linear WDR: The default is "Shutdown", you can switch the 
wide dynamic strength (Automatic, Weak, Moderate, Strong, and 
Super) in the drop-down menu. 

 Defog mode: Sets the defogging mode and strength. 
 Defog mode: The default is off, and you can select On or Auto from 

the drop-down menu. 
 Defog strength: The default is 0. When defogging mode is on, the 

defogging intensity can be set. The range can be set from 0 to 255. 

NOTE  
 The camera image interface only displays the devices supported 

functions.  
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5.3.5.5 PTZ 

On the menu page, click  → PTZ to enter the PTZ setup interface, 
Figure 5-34-1. In the PTZ setup interface, channels can be switched to adjust 
the pan/tilt movement speed and control the pan/tilt movement direction. 

 

 
Figure 5-34-1 

PTZ setup interface is used to set the PTZ direction, speed and lens zoom, 
focus, aperture settings, and cruise settings shortcut button. 
 Channel: Select the dome camera’s channel. 

 Zoom: Adjust the camera magnification by / , to adjust the 
long-range/wide-angle function. 

 Focus: Use the / , zoom in/out function to adjust the camera to 
focus. 

 Iris: Use the / , zoom in/out to adjust the aperture of the 
camera. 

 Speed: Is used to set the pan/tilt rotation speed operation. For example, 
the rotation speed of 7 is much greater than the rotation speed of 1. 

 Preset setting: Through the direction of the button turn the PTZ to the 
desired location, and then click the preset button below the "set" 
button to complete the preset point settings. 
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 Cruise setting: After selecting the cruise line, click the setting button, 
select the preset number, dwell time (seconds), and cruise speed in the 
pop-up cruise line setting interface, Figure 5-30-2. Click "OK" to return 
to the cruise settings screen, and then click "Cruise on" again to save 
the settings and start cruising. 

 
Figure 5-34-2 

 Preset No.: Select the preset points. 
 Stay Time: Stay time on the Preset. 
 Speed: Speed for Cruise. 

 Cruise On: After clicking, the device cruises according to the selected 
cruise route. 

 Del Cruise: Deletes a cruise line. Select the cruise line, click to "Del 
Cruise", and complete the cruise line to remove. 

 Del All Cruise: Deletes all cruise lines.  

NOTE 
 The NVR supports up to 256 preset points, but the actual number of 

preset positions is limited by the number of preset points that can be 
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set by the camera. The maximum number of preset points supported by 
different PTZs vary.  

 Some NVRs support the setting of dome or pan/tilt parameters for 
analog channels. Before controlling the dome or pan/tilt, confirm that 
the RS-485 control line between the pan/tilt decoder and the hard disk 
video recorder is connected correctly and configure the parameters of 
the pan/tilt decoder in the device. 

To configure the PTZ parameters:  

1. Access the main menu, and then click  → PTZ to enter PTZ 
configuration interface, Figure 5-34-3. 

 
Figure 5-34-3 

2. Select the PTZ channel, and then click "PTZ parameter setting" to 
enter the PTZ parameter setting interface, Figure 5-34-4. 
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Figure 5-34-4 

3. Set the relevant parameters (protocol, baud rate, data bit, stop bit, 
parity bit, etc.) of the connected camera, and then click "Confirm" to 
complete. 

 Channel: Select the PTZ camera.  
 Protocol: Select the pan/tilt protocol of the brand/model of the access 

device (if the channel is connected to a network pan/tilt, select 
"Private", if the channel is connected to an RS485 pan/tilt, select other 
options). 

 Baud Rate: Select the baud rate used to access the PTZ to control the 
PTZ and camera of the corresponding channel. The default is 2400. 

 Data Bit: The default value is 8. 
 Stop Bit: The default value is 2. 
 Check: The default value is EVEN. 
 Address (0-255): Set the address to access the PTZ. The default is 0. 
 

NOTE 
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 The PTZ setting is used to set the PTZ camera added to the analog 
channel. All parameters (protocol, address, baud rate, data bit, stop bit, 
parity bit) must be consistent with the parameters of the PTZ decoder. 

 
5.3.5.6 Privacy Mask 
Privacy mask blocks sensitive or privacy-related areas in the monitoring 
scene image. 
To set the privacy mask: 

1. Access the main menu, and then click  → Privacy Mask to 
enter Privacy Mask interface, Figure 5-35-1. 

 
Figure 5-35-1 

2. Select the channel, and then use the mouse to define the occlusion 
area in the video, Figure 5-35-2. 
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Figure 5-35-2 

3. Click "Apply" to save the settings. 
 Channel: Select the Channel. 
 Clear All: Clears all selected area masks. 
 Clear Zoom1, 2, 3: Clears the selected occlusion area 1, 2, 3. 

NOTE 
 Up to 3 occlusion areas can be set. Click clear area X to delete this area 

setting. 
 
5.3.5.7 Channel Name 

 
To change the channel name: 

1. Access the main menu, and then click  → Channel Name to 
enter Channel Name interface, Figure 5-36. 
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Figure 5-36 

2. Select the channel, and then modify the channel name. 
3. Click "Apply" to save the settings. 

 
5.3.5.8 Main Stream 

 
To adjust the main stream parameters: 

1. Access the main menu, and then click  → Main Stream to 
enter main stream param setup interface, Figure 5-37. 
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Figure 5-37 
2. Set the recording parameters, refer to table. 

Name Details Setting 

Channel Select the channel. Select using`` the 
drop-down box.  

Record Set 

There are two types of video 
compression parameters: Main 
Stream (timing) and Main Stream 
(Event). 
 
Main Stream (timing): Encoding 
parameters for ordinary recording. 
 
Main Stream (Event): encoding 
parameters for events such as 
motion detection, alarm input, and 
smart detection 

NOTE:  
The event parameters 
cannot be set and are 
consistent with the 
timing parameters. 

Resolution Resolution refers to the number of 
pixels contained in a unit length. 

Select using the 
drop-down box.  
NOTE:  
The encoding resolution 
is related to the IP 
device. 

Stream Type The stream type is Video & Audio 
(composite stream). 

Select using the 
drop-down box.  

Bitrate Type 

The code stream mode is divided 
into variable code rate and 
constant code rate. 
 
Variable bit rate: The bit rate 
changes according to the scene. 
 
Constant bit rate: The bit rate 
should be encoded according to 
the upper limit of the bit rate, and 
the video quality cannot be 

Select using the 
drop-down box.  
NOTE:  
The bitrate type is 
related to the IP device. 
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adjusted. 

Frame Rate 
Video frame rate refers to the 
number of video frames per 
second.  

Adjust via slider.  

Bitrate (Kb/S) 

Set the code stream value to 
change the quality of the image. 
The larger the code stream, the 
better the image quality. 

Modify it directly in the 
input box. 

Bitrate Range  6000 to 12000 (Kbps)   

Video 
Encoding H264, H265 

Select using the 
drop-down box.  
NOTE:  
The encoding type is 
related to the IP device. 

H265+ Enable/Off  

Table 5-4 
3. Click "Apply" to save the settings. 

 
5.3.5.9 Sub Stream  
Sub stream parameters are used for network transmission. When the 
network environment is poor, users can use sub streams for network 
previews to reduce the transmission bandwidth. Sub streams are also used 
for mobile phone monitoring. 
To use the sub stream: 

1. Access the main menu, and then click  → Sub Stream to enter 
sub stream param setup interface, Figure 5-38. 
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Figure 5-38 

2. Set recording parameters, refer to Table 5-4. 
3. Click “Apply” to save the settings.  
 
5.3.6 Storage 
Storage is composed of Record, Storage Device, Storage Mode, Auto Backup, 
and Advanced. 
5.3.6.1 Record 
NVR supports two recording plans, drawing method and editing method. 
 To set the recording plan by drawing method: 

1. Access the main menu, and then click  → Record to enter 
Record Setup interface, Figure 5-39-1. 
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Figure 5-39-1 

2. Set the recording parameters (enable, select channel, recording type 
(Normal, Motion, Alarm, M And A, Intelligent), week, and other 
options).  

3. Left click the mouse button to locate the starting point of the 
drawing area, drag the mouse to determine the time of the 
recording plan, release the mouse button to save as a recording plan, 
Figure 5-37-2. 

 
Figure 5-39-2 
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4. Repeat steps 3 to set up a complete recording plan. 
5. After the recording plan is set, the channel displays the recording 

plan by type (color), Figure 5-39-3. 

 
Figure 5-39-3 

NOTE 
 There are 6 time periods available for each day. The device starts the 

corresponding type of recording within the set time range. 
 The smallest unit of the drawing area is 1 hour. 
 Select "All" to edit the time period of all week. 

 You can select the " " in front of several days of a week at the same 
time, edit the selected days simultaneously, and draw the time period. 

 In the same period of time, either motion video or M&A video can be 
selected, they cannot be used together.  
 

 To set the recording plan by editing method: 

1. In Access the main menu, and then click  → Record to enter 
Record setup interface. 

2. Click "Edit" to enter "Record Schedule" setting interface,  
Figure 5-39-4. 
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Figure 5-39-4 

3. Select the "recording type" of each time period. There are six time 
periods for setting each day. Select the corresponding week in 
"Apply" to apply to the corresponding week. 

4. Click "Save" to complete the setting, the system returns to "Record" 
interface. 

 
 Channel: Select the channel number.  
 Record Type: Select the checkbox to select corresponding record type 

(Normal, Motion, Alarm, M And A, Intelligent). 
 Week day: Select the week number. If you select "All", it means to the 

entire week, or you can select  in front of the number of days to set 
individual days.  

 More Settings: You can set the prerecord time(s) and post-record(s), 
Figure 5-39-5. 
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Figure 5-39-5 

 Copy: After completing the setup, you can click "Copy" to copy the 
current setup to other channel(s), Figure 5-39-6. 

 
Figure 5-39-6 
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5.3.6.2 Storage Device 
The storage device is used to format the hard disk and view the hard disk's 
applicable status and capacity. 
 Formatting the hard drive 
Prerequisites:  
Install the hard disk correctly. Refer to the "NVR Quick Start Guide" section of 
the manual. 
To format the hard disk:  

1. Access the main menu, and then click  → Storage Device to 
enter storage device interface, Figure 5-40-1. 

 
Figure 5-40-1 

2. Select the hard drive, and then click Format → Confirm, Figure 
5-40-2. 

 
Figure 5-40-2 
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3. Wait for the formatting progress bar to finish, and then click 
"Confirm". The NVR restarts and completes formatting.  
The status of the hard disk is "In Use" at this time. 

 
 No.: The number of HDD that connect the system. 
 State: Detects the current working status of HDD. It can only be used 

when it displays "In use"; after formatting is completed. 
 Total Capacity: The total available HDD capacity. The single HDD 

capacity cannot exceed the maximum capacity of 8TB. 
 Residual Capacity: Displays the residual capacity of the current HDD. 
 Device Type: SATA. 
 Refresh: Updates the listed information. 

NOTE 
 "No Disk" indicates that the device is not connected, or the hard disk is 

not detected. 
 The hard disk must be formatted once it is connected to the NVR for the 

first time or when "Not formatted" is displayed. 
 The device does not need to format the hard disk when the hard disk 

status shows "In Use". 
 After formatting the hard disk, the NVR restarts.  
 
5.3.6.3 Storage Mode 
Coming soon! 
 
5.3.6.4 Auto Backup 
Coming soon! 
 
5.3.6.5 Advanced 
Coming soon! 
 
5.3.7 System 
5.3.7.1 General 
In the general interface, you can view and set the NVR language, recording 
mode, recording days, video standards, standby time, and date settings. 
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To view/set the general settings:  

1. Access the main menu, click → General to enter the general 
setup interface, Figure 5-41. 

 
Figure 5-41 

2. Steps 2: Set the language, time zone, recording mode, recording 
days and other information of the device as needed. 
 Language: Set the default language of the system, currently 

supports Simplified Chinese, Traditional Chinese, English, Polish, 
Czech, Russian, Thai, Hebrew, Bulgarian, Arabic, German, 
French, Portuguese, Turkish, Spanish, Italian, Hungarian, Roman, 
Korean, Dutch, Greek, Vietnamese, Japanese, the default is 
English. 

 Time Zone: Select the time zone of the device from the 
drop-down box. For example: Beijing is GMT+8:00. 

 Date/Time: Click on the need to modify the location, pop-up 
keyboard, enter the date and time through the keyboard. 

 Record Mode: For "Overwrite", when the disk is full, it will 
automatically overwrite the oldest video. When the disk is not 
full, but the number of video days reaches the user setting, the 
oldest video is automatically overwritten. 

 Record Days: Sets the number of days for NVR recording 
storage (no Limit, 30, 15, 7, 6, 5, 4, 3, 2, 1). 

 Device Name: Fill in the name of the device, the default is NVR. 
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 Mouse Pointer Speed: Set the mouse movement speed 0 to 5. 
The higher the value, the faster the mouse response, and the 
lower the value, the slower the mouse response. 

 Auto Login: The default is off, and it automatically logs in to the 
system when the device is turned on. 

 Auto Log Out: The default is 10 minutes. The range can be set 1, 
2, 5, 10, 20, 30, 60, and Never, with "Never" for the permanent 
standby. 

 Fullscreen Time(sec): Sets the "Fullscreen Display" time of the 
alarm linkage, the default is 10 seconds, and it can be set to 5, 
10, 15, and 20 seconds. 

 Enable Wizard: Click the , open the startup wizard each 
time it is booted.  

 Date Format: Select the date display format ("Day Month Year", 
"Month Day Year", and "Year Month Day"). 

 Time Format: Choose a 24 or 12-Hour format. 
 Separator: Select the separator for the date format. 

 Enable DST: Check , to open the daylight savings time 
function and set the parameters (Type, Date, Start Time, End 
Time, and so on). 

 Type: Daylight savings time setting. 
 Start Time: The start time for daylight savings time. 
 End Time: The end time for daylight savings time. 
 Offset(min): The offset time for daylight savings time. 
 Channel Check Time: Select the channel whose time needs to 

be checked, set the update interval, and then click "Save" to set 
the channel time to be consistent with the NVR time. 

 
3. Click "Apply" to save the settings. 
 

5.3.7.2 TCP/IP 
The network is composed of the TCP/IP, Address Filter, Cloud Storage, and 
Advanced. 
 TCP/IP 
TCP/IP is composed of TCP/IP, DDNS, PPPOE, NTP, FTP, and UPNP, Figure 5-42.  
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Figure 5-42 

 TCP/IP 
Set the IP address, DNS server, and other NVR information to ensure that it 
can communicate with other devices in the network. 

NOTE 
 If the device is used for network monitoring, the network must be set 

up for normal use. 
 Factory default IP: 192.168.1.88. 
To configure network parameters: 

1. Access the main menu, and then click → TCP/IP → TCP/IP to 
enter TCP/IP to set the interface, Figure 5-43. 
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Figure 5-43 

 
2. Configure the IP Address, Network Mask, Gateway, Primary DNS, 

and other related network parameters. 
3. Click "Apply" to save the settings.  
 IP Address: Enter the IP address of NVR. 
 Enable DHCP: Enable/disable DHCP (Dynamic Host 

Configuration Protocol) function. "IP Address", "Network Mask", 
and "Gateway" cannot be set when DHCP is enabled.  

 Network Mask: According to the situation set. 
 Gateway: According to the situation set, with the IP address in 

the same network segment. 
 Primary DNS: This is the DNS server IP address, usually 

provided by the local access point service provider (ISP). Enter 
the IP address of your domain name server here. 

 Secondary DNS: Start secondary DNS when the primary one 
does not work. 

 MAC Address: Displays the physical address of the NVR. 
 TCP Port: Default value is 5000, set according to the port. 
 HTTP Port: Default value is 80, set according to the port.  
 RTSP Port: Default value is 554, set according to the port. 
 Private Port: Default value is 6000, set according to the port. 
 Network Rate: Displays the network transmission rate. 
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 Internal Net Card IP: Set the intranet IP address for connecting 
the POE device of the device. 

 Refresh: Click to refresh the interface. 

 NOTE 
 The IP address and the default gateway must be in the same network 

segment. 
 If NVR enabled DHCP is in effect and you turn off DHCP, you cannot 

display the original IP information. You must reset the IP address and 
other parameters. 

 Only PoE-capable devices have an internal network card function.  
 The internal network adapter IP and NVR IP address cannot be on the 

same network segment. 
 

 DDNS 
After the DDNS (Dynamic Domain Name Server) parameter is set, when the 
IP address of the NVR device changes frequently, the system can dynamically 
update the relationship between the domain name and the IP address on the 
DNS server. You can use the domain name to access the NVR directly without 
recording the constantly changing IP address. 
Prerequisites 
Before configuring DDNS, verify the device supports the type of domain 
name resolution server, and log in to the DDNS service provider's website to 
register username, password, domain name, and other information on the 
WAN PC. 
To configure DDNS:  

1. Access the menu page, and then select → TCP/IP → DDNS to 
enter the DDNS interface, Figure 5-44. 
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Figure 5-44 
2. Enable DDNS, select the DDNS type, enter the refresh time (Sec), 

username, and password. 
3. Click "Apply" to save the DDNS settings. 
4. Enter the domain name in the PC web browser and press "Enter". If 

you can display the web interface of the device, the configuration is 
successful. If it is not displayed, the configuration failed. 

 Enable DDNS: Enabling DDNS domain resolving function. 
 DDNS Type: Select the DDNS type by dynamic domain name resolution 

server. At present, the device supports multiple DDNS, including ORAY, 
NO-IP, DYN, CHANGEIP, A-PRESS, MYQSEE, SKDDNS, SMART-EYES, 
ZEBEYE. Multiple DDNSs can co-exist and the user can select and set 
them as needed.  

 Refresh Time (Sec): Do not register too quickly, the interval between 
registrations must be greater than 60 seconds. Too many registration 
requests may result in a server attack report. 

 User Name: The account registered in the DNS service provider. 
 Password: The password to the account registered in the DNS service 

provider. 
 Domain: The domain name registered in the DNS service provider. 

NOTE 
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 After setting up DDNS, ensure that the NVR is connected to the WAN to 
access the device through the DDNS domain name. 
 

 
 PPPOE 

PPPoE(Point-to-Point Protocol over Ethernet) is one of the ways in which XVR 
devices access the network. After obtaining the PPPoE username and 
password provided by the ISP, you can establish a network connection 
through PPPoE dialup. After the connection is successful, the XVR device 
automatically obtains the dynamic IP address of the WAN. 
To configure PPPoE: 

1. Access the main menu, and then click → TCP/IP → PPPOE to 
enter PPPOE to set the interface, Figure 5-45. 

 
Figure 5-45 

2. Select "Enable", and then enter the username and password of the 
PPPoE. 

3. Click "Apply" to save the configuration. 
 Enable: Turn on/off the device’s PPPoE function. 
 User Name: The PPPoE username provided by the ISP. 
 Password: The password corresponding to the username. 



 

 
 

10  

NOTE 
 After successfully setting the PPPoE, check the status of the PPPOE 

from  Maintenance → Network. 
 After completing the PPPoE settings, the device automatically dials after 

restarting. After successful dialing, the network information can be 
displayed in the network status, and users can access the device 
through the IP address. 

 After the configuration is complete, the IP address of the TCP/IP 
interface cannot be modified. 

 
 NTP 

After enabling NTP (Network Time Protocol), the system can periodically 
adjust the device time through the NTP server to ensure accurate device 
system time. 
To configure NTP: 

1. Access the main menu, and then click → TCP/IP → NTP to 
enter NTP to set the interface, Figure 5-46. 

 
Figure 5-46 

2. Select "Enable NTP" to set NTP related parameters. 
 NTP Sever: Select the domain name of the NTP server.  
 Custom: When the NTP server selects "Custom", enter the NTP 

server domain name manually. 
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 NTP Port: Select the port corresponding to the NTP server. 
 Interval (Min): The interval of NTP time correction, the default 

is 720 minutes, and the settable range is 30 to 1440 minutes. 
 

3. Click "Apply" to save the settings. 
 

 FTP 
With the FTP (File Transfer Protocol) server, you can store alarm pictures on 
the FTP server. 
Prerequisites 
You must purchase or download the FTP service tool and install the software 
on your PC. 

NOTE 
 To create an FTP user, you must set the FTP folder write permission. 

Otherwise, the picture is not uploaded successfully. 
 

To set the FTP server:  

1. Access the main menu page, and then click  → Network → 
FTP to enter the FTP interface, Figure 5-47. 

 
Figure 5-47 

2. Select "Enable FTP", and then enter parameters such as the FTP 
Server, FTP Port, User Name, Password, and the File Upload path. 
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3. Click "Apply" to save the configuration. 
4. Click "Test" to determine whether the network connection and FTP 

configuration are correct. 

NOTE 
 If the test fails, recheck the network or FTP configuration. 
 
 Enable FTP: Turn on/off the device FTP function. 
 FTP Server: Host IP address of the FTP server. 
 FTP Port: The default FTP port is 21, if your FTP server is different; you 

need to use the same port name with your FT server. 
 User Name: Enter the username to login the FTP server. 
 Password: Enter the corresponding password here. 
 File Upload: Create folders according to the rules in the FTP account 

directory. 
 When the remote directory is empty, the system saves the 

uploaded image in the root directory of the FTP server. 
 Enter the name of the remote directory, the system creates a 

folder with the corresponding name under the FTP root directory 
and saves the uploaded pictures in this folder. 

 Channel: Select the channel to upload the capture file. 
 Week: Select the time to upload the FTP file according to the week. You 

can set 2 time periods each week. 
 Time period 1& 2: Set the time period for uploading FTP files in one 

day. 
 Test: Click "Test" to verify the NVR can successfully upload files to the 

FTP server. 
  
 UPNP 
After the mapping between the internal network and the external network is 
established through the UPnP protocol, the external network user can use 
the external network IP address to directly access the NVR device on the 
intranet. 
Prerequisites 
1) Log in to the router and set the IP address of the router's WAN port to 
access the external network. 
2) Make sure that the router is a first-level router (or virtual first-level router) 
and turn on the UPnP function. 
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3) Connect the device to the LAN port of the router and access the private 
network. 

4) Access the main menu, and then select → TCP/IP → IP/Port, set "IP 
Address" as the router's private IP (for example: 192.168.1.101) or select 
"DHCP" to obtain the IP address automatically. 
 
To configure UPnP: 

1. Access the main menu page, and then click → TCP/IP → UPnP 
to enter the UPnP interface, Figure 5-48. 

 
Figure 5-48 

2. Enable the UPnP function and configure related parameters such as 
Internal IP, External IP, and port mapping information of the UPnP 
route. 

3. Click "Apply" to save the configuration. 
 
 Enable: Turn on/off the device UPnP function. 
 Status: Displays the mapping status of UPnP. 
 Internal IP: Enter the router's LAN port address. After the mapping is 

successful, the IP address is automatically obtained without setting. 
 External IP: Enter the router's WAN port address. After the mapping is 

successful, the IP address is automatically obtained without setting. 
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 Port Mapping Table: This corresponds to the UPnP mapping table 
information on the router. 
 Servername: The web server name. 
 Protocol: The type of agreement. 
 Internal Port: The port that the local machine needs to map. 
 External Port: The port mapped on the router. 

 Add: Click "Add" to increase the mapping, enter the service name, 
internal port, and external port. 

 Server Name: Enter the service name and define it yourself. 
 Internal Port: You need to enter the corresponding HTTP port, RTSP 

port, TCP port. 
 External Port: Can be self-defined. 
 Delete: Select the mapping information in the port mapping table and 

delete the mapping relationship. 
 

NOTE 
 When setting the external port of the router mapping port, try to use 

ports between 1024 and 65535. Avoid using the well-known port 1 to 
255 and the system port 256 to 1023 to avoid conflict. 

 When deploying multiple devices in the same LAN, plan port mapping 
to avoid mapping multiple devices to the same external port. 

 When performing port mapping, ensure that the mapped port is not 
occupied or restricted. 

 TCP internal and external ports must be consistent and cannot be 
modified. 

 
 Address Filter 
The black and whitelists restrict the PC to log in to the NVR web client by 
filtering the IP address or MAC address. There are two types: blacklist and 
whitelist. 
 Blacklist:  

1.The NVR cannot connect to IPC's IP address or MAC address in 
the blacklist. 
2.The computer with the IP or MAC address in the blacklist will not 
be able to log in to the NVR web page. 

 Whitelist:  
1. The device can only connect to the IPC in whitelist. 
2. Only IPCs in the whitelist can access the NVR. 
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To add blacklist/whitelist: 

1. Access the main menu, and then click → Address Filter to 
enter Address Filter setting interface, Figure 5-49. 

 
Figure 5-49 

2. Choose "Restriction Type ", such as "Blacklist ". 
3. Click "Add ", select the IP/MAC address, and then input IP address. 
4. Click "Apply", the IP/MAC address is added to the device’s blacklist. 

 
To filter the IP/MAC address:  

1. Access the main menu, and then click → Address Filter to 
enter Address Filter setting interface. 

2. Select enable → Restriction Type. 
3. Click "Apply" to save the settings.  

 Enable: Enable/Disable the filtering function of NVR. 
 Restriction Type: Blacklist and Whitelist. 
 Restriction List: Corresponding to the list of the currently 

selected type list, displays all the added IP address, MAC 
address, and status (Enable/Disable) in the list. 

 Add: Add blacklist and whitelist. 

 Delete: Delete the list selected in the filter list. 
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 Delete All: Delete all added lists in the filter list. 

CAUTION 
 The device supports adding up to 128 whitelists and 128 blacklists. 
 Double-click a list in the filter list to enter the add interface, you can 

modify the IP/MAC address. 
 When you add the blacklist/whitelist, the letters in MAC address can be 

uppercase or lowercase, and are separated by ":", such as 
00:bb:f2:00:15. 

 When the IP Restriction Type is blacklist/whitelist, only one list is in 
effect at a time. 

 
 Cloud Storage 
 Google 
Set cloud storage. When the device triggers an alarm, it can store the 
captured alarm image on the cloud server. 
Prerequisites 
1) You must have Dropbox or a Google Cloud Storage account. 
2) Using this function, the device must be connected to an external network. 
 
To set cloud storage:  

1. On Access the main menu page, and then click → Cloud 
Storage → Google to enter the Google setting interface, Figure 5-50. 
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Figure 5-50 
2. Select Enable → Google to obtain the "Authorization Code".  

Follow the prompts to log in to the website on the computer and 
enter the "Authorization Code" to bind the Google server cloud 
service. 

3. Click "Apply". 
4. Click "Test" to test whether the XVR can successfully upload files to 

the cloud server. After the binding is successful, the cloud storage 
interface displays the "Google" username, total capacity, and used 
space. 

 
 Enable: Turn on/off the device cloud storage function. 
 Google: Select a cloud storage type and enter the binding interface. 
 Upload Folder: Set the upload cloud space folder name. 
 Username: Displays the username for Google. 
 Capacity: Once the cloud storage binding is successful, the total 

capacity of the cloud space is displayed. 
 Used: Once cloud storage binding is successful, amount of used cloud 

space displays.  
 Test: After binding, click "Test" to confirm whether the binding is 

successful. If the test fails, check whether the device is properly 
connected to the network and check the cloud storage configuration. 

 
 IPEYE 
 After enabling the IPEYE for a channel of NVR, you can add the device to 

the IPEYE account and view real-time audio/video of the NVR channel. 
To configure IPEYE:  

1. Access the main menu, and then click → Cloud Storage → 
IPEYE to enter IPEYE setting interface, Figure 5-51-1. 
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Figure 5-51-1 

2. Click Configure channel → Enable, and then click Apply. The IPEYE 
client IP address displays on the interface, Figure 5-51-2.  

 
Figure 5-51-12 

3. Log in to IPEYE client http://182.18.195.253:8282, enter the IPEYE 
and XVR usernames and passwords, select the devices to enable 
IPEYE, and then click "Add to Cloud" to add the device to the IPEYE 
account, Figure 5-51-3. 
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Figure 5-51-3 

NOTE 
 New users can register an account at: http://www.ipeye.ru/. 

4. Log in to http://www.ipeye.ru/, enter the IPEYE device list to view 

the newly added device name as "cloud_xxxxx", and then click  
to view the device real-time video.  

NOTE 
 The IPEYE function only supports H264-encoded video streams. When 

the device channel is not H264-encoded, the real-time video of the 
channel cannot be previewed through IPEYE. 

 
 Advanced 
 E-mail 
After setting the email information and enabling the alarm linkage email 
function, when the NVR triggers an alarm, the system sends an alarm email 
to the user mailbox. 
To configure email settings: 

1. Access the main menu page, and then click → Advanced → 
E-mail to enter the E-mail setting interface, Figure 5-52. 

http://ipeye.ru/
http://www.ipeye.ru/
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Figure 5-52 

2. Enable e-mail alarm notifications, configure SMTP server, SMTP port, 
username, password, sender, subject, message interval, select 
encryption type, attach file, and other parameters. 

3. Click E-mail test and the message "Success. Check the inbox." 
displays. If the message "E-mail can’t be delivered!" is displayed, the 
mail configuration failed. 

4. After the email is sent successfully, click Apply to save the email 
configuration. 

 
 Enable Email: Enable/disable mail sending. 
 SMTP Server: Select the SMTP sever type. 
 SMTP Port: Input corresponding port value here. 
 User Name: Input the username to login the sender email box. 
 Password: Input the corresponding password here. 
 Sender: Input sender email box here. 
 Recipient 1/2/3: Recipient e-mail address 1/2/3. 
 Subject: Input email subject here. System support English character and 

Arabic number, default "XNVR_ALERT ". 
 Message Interval (Min): The interval between sending emails. After the 

email sending interval is set, when the alarm is triggered, the system 
does not trigger the immediate sending of the email according to the 
alarm signal. Instead, the email is sent according to the interval time of 
the same type of event email. Avoid frequent alarms and mail spam, 
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causing the mail server to be overstressed. The time range is 0 to 600 
minutes, 0 minutes means that the mail is sent without interval. 

 Encryption: Select the mailbox server encryption, including NONE, SSL, 
TLS, the default being "SSL". 

 Attach File: Turn on/off the email attachment function. After the alarm 
is turned on, the system can send snap shots when the alarm is sent. 

 Week: Select the time to send emails according to the week, 2 time 
periods can set per day. 

 Time period (1/2): Set the time range for sending mail. After setting, 
send the alarm message at that time; do not send mail at other times. 

 Enable Auto Email: Enable/disable automatic email sending. 
 Email interval (Min): Mail sending interval. 
 E-mail Test: Test email sending and receiving functions are normal. In 

the correct configuration, the receiving email receives a test email. If 
the test fails, check the parameters or network status. 

 
 P2P 
P2P is a private network penetration technology. It does not need to apply 
for a dynamic domain name, perform port mapping, or deploy a transit 
server. You can directly scan the QR code to download the mobile client. 
After registering an account, you can add and manage multiple IPC, NVR, XVR 
devices simultaneously on the mobile client. 
You can add devices in the following two ways to manage multiple devices. 
1) Scan the QR code for the mobile phone system, download the App, and 
then register the account.  
2) Log on to the P2P platform, register an account, and then add the device 
via the serial number. 

NOTE 
 With this function, the device must be connected to an external 

network; otherwise, it will not work properly. 
 
To configure P2P: 

1. Access the main menu page, and then click → Advanced → 
P2P to enter the P2P interface, Figure 5-53. 



 

 
 

12  

 
Figure 5-53 

2. Make sure that the NVR accesses the external network, selecting 
Enable P2P → Encryption . 

3. Click Apply to save the configuration. 
4. Click Refresh and the status shows "Online " indicating that P2P is 

enabled and can be used normally. 
 
 Status: Displays device P2P online status. 
 Enable P2P: Turn on/off device P2P function. The default is "Online". 
 Channel Number: Shows the current user viewing the number of NVR 

channel videos on the app client. 
 Encryption: Select the encryption type. After the device is enabled, all 

signaling communication between the device and the server is 
encrypted. 

 Push interval(min): Set the time interval for the device to snap the 
alarm picture to the mobile client, and you can also select "Turn off the 
push" to stop the device from pushing the picture to the mobile 
terminal. 

 Android &IOS: P2P client download link. 
 SN: Displays the serial number of the device P2P. This serial number is 

unique. 
 Refresh: Refresh the P2P interface related information. 
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5.3.7.4 Event 
Event is composed of Normal Event and Intelligent Event. 
 Normal Event 
Normal Event is composed of Motion Detection, Video Tampering, Video 
Loss, Alarm Input, Alarm Output, Exception and Buzzer, Figure 5-58. 

 
Figure 5-58 

 Motion Detection 
Motion detection uses computer vision and image processing techniques to 
analyze the video images to see if there are enough image changes. When 
the moving target appears on the monitoring screen and the moving speed 
reaches the preset sensitivity, the system performs an alarm linkage action. 
To configure motion detection: 

1. Access the main menu, and then click  → Normal Event → 
Motion Detection to enter Motion Detection interface, Figure 
5-59-1. 
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Figure 5-59-1 

2. Turn on motion detection, and then select a channel. 
3. Set area sensitivity. 

 Use the mouse to draw the motion detection area on the 
channel video, Figure 5-59-2. 

 
Figure 5-59-2 

 Slide the sensitivity slider to select the appropriate motion 
detection sensitivity. 
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4. Click "Arming Schedule" to enter Arming Schedule interface, Figure 
5-59-3. Draw the arming time in the drawing area or click "Edit 
Time" to set the day of the week and time period 1&6. 

 
Figure 5-59-3 

 
5. Click "Linkage Action" to enter Linkage interface, Set normal linkage 

and alarm output as required, Figure 5-59-4. 

 
Figure 5-59-4 

6. Click "Apply" to save the settings.  
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NOTE 
 If you need to set motion detection for other channels, repeat the 

above steps. 
After enabling email notification for motion detection, click Main menu → 

 → Advanced → E-mail to enter E-mail setting interface to set up the 
email. When the system sends a linkage alarm within the set time period, the 
recipient receives the alarm e-mail. 
 After enabling email notification and setting the specific week/time 

period, the NVR only sends emails to the set mailbox when the alarm is 
triggered in the set time period.  

 If the other channels have the same motion detection settings as that 
channel, click "Copy", select another channel, and copy the settings of 
this channel to other channels. 

 
 Channel: Select to set the channel. 
 Enable: Check  to turn on/off motion detection alarm. 
 Set Area: Select all areas by default, click to enter the area setting 

interface, set the range of the dynamic detection area, press and hold 
the left mouse button to select the alarm area. After selection, the 
alarm area is replaced by the red grid. Select the red grid again to cancel 
the alarm area setting. 

 Sensitivity: Can be set 0 to 10, the higher the value, the more sensitive 
the device. 

 Week: Select "All Week" or "X" according to the day of the week to set 
the time for sending alarm emails. Up to 2 time periods can be set per 
day. 

 : When "All" is selected, click  to set no recording at any 

time. When "All" is not selected, click  to set the corresponding 
date not to record. 

 Edit: Click to enter the Record Schedule interface, you can manually set 
6 time periods for recording every day and copy the settings to other 
times through "Used To". 

 Buzzer Alarm: Check  to turn on/off the buzzer alarm function. 
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 E-mail Notification: Check  to turn on/off when the device alerts 
the mail function. 

 Channel Recording: Check  to turn on/off the channel recording 
function. 

 Full Screen Monitoring: When an alarm is triggered on the preview 
interface, the real-time video of the device channel is displayed in full 
screen. 

 Alarm Output: Select the alarm output port, it is connected to the 
alarm device, within the set alarm time range, when the device motion 
detection alarm, it will trigger an external alarm device to alarm. 

 Copy: After the channel has been set up, click Copy to apply the setting 
to another channel. 

 
 Video Tampering 

 
Coming soon! 

 
 Video Loss 

When there is a channel losing video signal, the device will alarm and notify 
the user.  
To configure video loss settings: 

1. Access the main menu, and then click  → Normal Event → 
Video Loss to enter Video Loss interface, Figure 5-60. 
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Figure 5-60 

2. Select a channel and enable the video loss. 
3. Set normal linkage and alarm output as required.  
4. Click "Apply" to save the setting. 

 
 Channel: Select the channel. 
 Enable: Check  to turn on/off video loss alarm. 
 Screen Display: When an alarm occurs, the device pops up an alarm 

screen to show a warning. 
 E-mail Notification: When an alarm occurs, the device sends an email as 

a warning. 
 Buzzer Alarm: When an alarm occurs, the device beeps to give a 

warning. 
 Copy: After the channel has been set up, click Copy to apply the setting 

to another channel. 
 
 Alarm Input 

The alarm input is the NVR alarm input port connected to the alarm device.  
When the alarm signal is transmitted to the NVR through the alarm input  
port, the system performs the alarm linkage action. 

 
Prerequisites  
Make sure the NVR alarm input port is connected to the alarm device. 
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To configure the alarm input: 

1. Access the main menu, and then click  → Normal Event → 
Alarm Input to enter Alarm Input interface, Figure 5-61-1. 

 
Figure 5-61-1 

2. Select an alarm input channel, and then click  to enter the 
Alarm Input edit interface, Figure 5-61-2. 
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Figure 5-61-2 

3. Select the number, name, and type of the alarm input, and then 
enable it. 

4. Draw the alarm time in the drawing area, or set the alarm time 
through "Edit", Figure 5-61-3. 
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Figure 5-61-3 

5. Click "Linkage Action" to set alarm linkage (normal linkage, channel 
recording, trigger alarm output, full screen display), Figure 5-61-4. 

 
Figure 5-61-4 

6. Click "Apply" to save the settings. 
 Buzzer Alarm: When an alarm occurs, the device beeps to show a 

warning. 
 E-mail Notification: When an alarm occurs, the device sends an email as 

a warning. 
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 Screen Display: When an alarm occurs, the device pops up an alarm 
screen to show a warning. 

 Channel Recording: When an alarm occurs, alarm channels 1, 2, 3, and 
4 record. 

 Trigger Alarm Output: When an alarm occurs, the alarm output port of 
the equipment is linked to alarm. 

 Full Screen Monitoring: An alarm is triggered on the preview interface, 
and real-time video is displayed on the full screen. When multiple 
channels are selected, the real-time video is displayed in turn in the 
order of channel number. 

 Copy: After the channel is set up, click "Copy" to apply the settings to 
another channel. 

 
 Alarm Output 

The alarm output is what the NVR connects to the alarm device (such as 
lights, sirens, etc.) through the alarm output port. When an alarm occurs, the 
NVR transmits the alarm information to the alarm device. 

 
Prerequisites  
Make sure the NVR alarm output port is connected to the alarm. 
 
To configure the alarm output: 

1. Access the main menu, and then click  → Normal Event → 
Alarm Output to enter Alarm Output interface, Figure 5-62-1. 
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Figure 5-62-1 

2. Select an alarm input channel, and then click  to enter the 
Alarm Input edit interface, Figure 5-62-2. 

 
Figure 5-62-2 

3. Select the Alarm Output number, Delay time, Alarm Name, and 
Alarm Status. 

4. Draw the arming schedule in the drawing area, or set the alarm time 
through Edit. 

5. Click "Apply" to save the settings. 
 

 Copy: Click Copy to apply the alarm output port settings to other alarm 
output ports. 

Trigger: Click Trigger to start the alarm corresponding to the device  
connected to the alarm output port. The alarm output device connected to 
the current channel alarms. 
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 Exception 
Set the alarm mode of abnormal events. When an abnormal event occurs 
during the operation of the NVR device, the system executes the alarm 
linkage action. Supported event types include "No Disk", "Disk Error", 
"Broken Network", and "IP Conflict". 
To configure exceptions: 

1. Access the main menu, and then click  → Normal → 
Exception to enter Exception setting interface, Figure 5-63. 

 
Figure 5-63 

2. Select the event type, and then click  to enable the exception 
alarm function, select linage (Screen Display, E-mail Notification, 
Buzzer Alarm), and then select the alarm output port. 

3. Click "Apply" to save the settings. 
 

 Screen Display: When an alarm occurs, the device pops up an alarm 
screen to show a warning. 

 E-mail Notification: When an alarm occurs, the device sends an email as 
a warning. 

 Buzzer Alarm: When an alarm occurs, the device beeps to give a 
warning. 
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 Buzzer 
To configure the buzzer: 

1. Access the main menu, and then click  → Normal Event → 
Buzzer to enter Buzzer setting interface, Figure 5-64. 

 
Figure 5-64 

2. Set the buzzer time for the alarm. 
3. Click "Apply" to save the settings. 
 

 Test: Click Test to confirm the volume and duration of the buzzer alarm. 
 

 Smart Event 
To configure smart events: 

1. Access the main menu, and then click  → Smart Event to 
enter Smart Event setting interface, Figure 5-65. 
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Figure 5-65 

2. Set the intelligent detection and alarm mode of the channel. 
Detection alarms supported by the device include face detection, 
face comparison, line crossing detection, regional intrusion, loitering, 
and people gathering. 

NOTE  
 All smart detection modes can only be set if the camera supports it. 
 Cameras that support smart detection can set up to 1 face detection 

rule, 4 line crossing detection rules, 4 area intrusion rules, 4 loitering 
rules, and 4 personnel gathering rules per channel. 

 
 Face 

 The face detection function can be used to detect faces that appear in 
the scene. 
 

To configure face detection settings: 

1. Access the main menu, and then click  → Smart Event to 
enter the Smart Event setting interface. 

2. Select the channel, and then click Face to enter face detection 
configuration mode. 

3. Click Enable → Rule Setting to set the sensibility. 
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4. Click Processing Method to set the alarm linkage as required (Buzzer 
Alarm, E-mail Notification, Channel Recording, Full Screen 
Monitoring) and Trigger Alarm Output, Figure 5-66 . 

 
Figure 5-66  

5. Click "Apply" to save the settings. 

NOTE  
 There are 4 sensitivity options: low, medium, high, and highest. The 

lower the sensitivity, the harder it is to detect a side face or a face that 
is not clear enough. The user can adjust it according to the 
environment. 

 
 Face Comparison 

Face comparison is used to compare detected faces. When a face 
that has been stored in the face database appears in a channel, the 
corresponding alarm is triggered. 
To configure face comparison: 

1. Access the main menu, and then click → Smart Event  to 
enter Smart Event setting interface. 

2. Choose the channel, and then click face comparison to enter face 
comparison setting mode, Figure 5-67-1. 
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Figure 5-67-1 

3. Click Enable → Rule Setting, select the face database, and then click 

 to enter the similarity setting interface, Figure 5-67-2. 

 
Figure 5-67-2 

4. Click OK → Processing Method, and then set alarm linkage as 
required (Buzzer Alarm, E-mail Notification, Channel Recording, 
Trigger Alarm Output, and Full Screen Monitoring), Figure 5-67-3. 
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Figure 5-67-3 

5. Click "Apply" to save the settings.  
 Face Database List: Used to display and configure all faces in the 

database of the current device.  
 Database Name: To display the name of database. 
 Mode: To display the type of database, blacklist, or whitelist. 
 Similarity: The similarity between the face recognized by the device and 

the face stored in the face database. 

 : Editing, used to set the similarity and mode of the corresponding 
face database. The higher the similarity value, the more the captured 
face image looks like the face stored in the face database, and the more 
accurate the face recognition in the face database. However, fewer 
comparison results are displayed. 

NOTE  
 The 1st to 4th channels of some NVRs support the face comparison 

function. The 4 channels can be connected to any model and IPC 
accessed through any protocol.  

 
 

 Line Crossing 
Line crossing detection can detect whether there is an object crossing the set 
warning surface in the video and perform linkage alarms according to the 
result. 
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To configure line crossing: 

1. Access the main menu, and then click  → Smart Event to 
enter Smart Event setting interface. 

2. Choose the channel, and then click Line Crossing to enter line 
crossing detection setting mode, Figure 5-68-1. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5-68-1 
3. Click Enable → Rule Setting, to set the rule of line crossing detection, 

the specific steps are shown as below: 
1. In the "Rules" drop-down list, select rules as needed.  

NOTE  
 Line crossing detection can set 4 rules. 

2. Set the Time Threshold (Seconds) and sensitivity of the rule. 
 Sensitivity: It is used to set the size of the control target object. 

The higher the sensitivity, the easier the object is judged to be 
the target object. The lower the sensitivity, the larger the 
object will be judged as the target object. The sensitivity can 
be set in the range of 0 to 100. 

 Direction: There are three options: "A <-> B (bidirectional)", 
"A-> B", "B-> A", which refers to the direction in which an 
object passes through the warning area to trigger an alarm. 
 “A<->B” (Bidirectional) Indicates that the alarm is 

triggered in both directions. 
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 "A->B" Indicates that the object will trigger an alarm 
when it crosses from A to B. 

 "B->A" Indicates that the object will trigger an alarm 
when it crosses from B to A. 

3. Click Draw A Line, and then move the mouse to the 
preview screen and click the left mouse button in sequence to 
draw the two endpoints of the warning line. 

NOTE  

 Modify the drawn warning line through the  Clear All and  
Draw A Line. 

 
4. Click "Processing Method", and then set alarm linkage as required 

(Buzzer Alarm, E-mail Notification, Channel Recording and Trigger Alarm 
Output), Figure 5-68-2. 

 
Figure 5-68-2 

5. Click "Apply" to save the settings. 
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 Regional Intrusion 
The regional intrusion function detects whether an object in the video enters 
the set area, and then conducts a linkage alarm based on the result. 
To configure regional intrusion: 

1. Access the main menu, and then click  → Smart Event to 
enter Smart Event setting interface. 

2. Select the channel to set the regional intrusion, and then click 
"Regional Intrusion" to enter regional intrusion setting mode, Figure 
5-69-1. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5-69-1 
3. Click Enable → Rule Setting to set the rule of regional intrusion. 

To set regional intrusion:  
a. In the "Rules" drop-down list, select any rule as you need. 
b. Regional intrusion can set any 4 rules. 
c. Set the Time Threshold (Seconds) and sensitivity of the rule. 

Sensitivity: Set the size of the control target object. The higher 
the sensitivity, the easier the object is judged to be the target 
object. The lower the sensitivity, the larger the object will be 
judged as the target object. The sensitivity can be set in the 
range of 0 to 100. 
Time Threshold (s): An alarm is generated after the target 
enters the warning zone for a continuous dwell time. If the time 
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threshold is set to 5 seconds, the target intrusion zone is 
triggered for 5 seconds. The range is 1 to 10 (seconds). 

d. Click  Draw A Quadrilateral, and then move the mouse to 
the preview screen and click the left mouse button in sequence 
to draw the endpoints of the quadrilateral warning zone to 
complete the zone drawing. 

 

NOTE  

 You can modify the drawn warning line using  Clear All and 

Draw A Quadrilateral. 
 
4. Click "Processing Method", set the alarm linkage (Buzzer, E-mail 

Notification, Channel Recording, Full Screen Monitoring), and then 
Trigger Alarm Output, as shown in Figure 5-69-2. 

 
Figure 5-69-2 

5. Click "Apply" to save the settings. 
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 Loitering 
The loitering function can detect the dwell time of the target in the set area. 
When the dwell time exceeds the set time threshold, an alarm linkage is 
triggered. 
To configure loitering:  

1. Access the main menu, and then click  → Smart Event to 
enter Smart Event setting interface. 

2. Select the channel you need to set the loitering, and then click 
"Loitering" to enter the loitering setting mode, Figure 5-70-1. 

 
 
 
 
 
 
 
 
 

 
 
 
 

 
 

Figure 5-70-1 
3. Click Enable → Rule Setting, to set the rule of loitering, the specific 

steps are shown as below: 
a. Loitering can set any 4 rules.  
b. Set the Time Threshold (Seconds) and sensitivity of the rule. 

Sensitivity: It is used to set the size of the control target object. 
The higher the sensitivity, the easier the object is judged to be 
the target object. The lower the sensitivity, the larger the object 
will be judged as the target object. The sensitivity can be set in 
the range of 0 to 100. 
Time Threshold (Min): An alarm is generated after the target 
enters the warning zone for a continuous dwell time. If the time 
threshold is set to 5 seconds, the target intrusion zone is 
triggered for 5 seconds. The range is 1 to 10 (seconds). 
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c. Click  Draw A Quadrilateral, and then move the mouse to 
the preview screen and click the left mouse button in sequence 
to draw the endpoints of the quadrilateral warning zone to 
complete the zone drawing. 

 

NOTE  

 You can modify the drawn warning line using  Clear All and 

Draw A Quadrilateral. 
 
 
4. Click "Processing Method", set alarm linkage (Buzzer, E-mail 

Notification, Channel Recording, Full Screen Monitoring), and Trigger 
Alarm Output as required, Figure 5-70-2. 

 
Figure 5-70-2 

 
5. Click "Apply" to save the settings. 
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 People Gathering 
The people gathering function can detect the density of the human body in 
the set area, if it exceeds the set threshold, it will trigger an alarm linkage. 
To configure people gathering: 

1. Access the main menu, and then click  → Smart Event to enter 
Smart Event setting interface. 

2. Select the channel you need to set the people gathering, and then 
click people gathering to enter people gathering setting mode, 
Figure 5-71-1. 

 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
Figure 5-71-1 

3. Click Enable → Rule Setting, to set the rule of people gathering, the 
specific steps are shown as below: 

a. People gathering can set 4 rules, you can choose any rule. 
b. Set the proportion of rules. 

Proportion: Represents the proportion of personnel in the 
entire warning area, when the proportion of personnel 
exceeds the set proportion value, the system alarm is 
triggered, otherwise the system does not alarm. 

c. Click  Draw A Quadrilateral, and then move the mouse to 
the preview screen and click the left mouse button in 
sequence to draw the endpoints of the quadrilateral 
warning zone to complete the zone drawing. 
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NOTE  

 You can modify the drawn warning line using  Clear All and 

Draw A Quadrilateral buttons 
 
 
4. Click "Processing Method", set alarm linkage as required (Buzzer, 

E-mail Notification, Channel Recording, Full Screen Monitoring), and 
then Trigger Alarm Output, Figure 5-71-2. 

 
Figure 5-71-2 

5. Click "Apply" to save the settings. 

NOTE  
 When the device supports an external alarm device, the alarm 

processing method can trigger the alarm output. 
 
5.3.7.5 Live View 
The Live View is composed of Display and View. 
 Display 
The display output is used to set the display effect of the device preview 
interface; including resolution, UI Transparency, Show OSD Time ,and Show 
After Boot. 



 

 
 

14  

To configure display settings: 

1. Access the main menu, and then click → Display to enter 
display setting interface, Figure 5-72. 

 
Figure 5-72 

2. Set the Configure resolution, transparency, and other related 
parameters. 

3. Click "Apply" to save the settings. 
 

 Resolution: Selectable values are 1024x768, 1280x720, 
1280x1024, 1920x1080. The 4K NVR HD interface supports up 
to 4K resolution output. 

 Sub screen Resolution: Set the sub screen preview resolution. 
The selectable values are 1280×720, 1280×1024, and 
1920×1080. 

 UI Transparency: The higher the percentage, the more 
transparent device local menu. 

 Show OSD Time: Turns on/off the device time information 
displayed on the monitor screen. 

 Show After Boot: Select (Main Screen) to display the screen 
split screen number. 

 Show After Boot (Sub): Select the sub-screen boot display 
screen split screen number. 
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NOTE 
 After the configuration resolution is saved, restart the device to 

configure it successfully. 
 Only systems that support dual screens can sub screen Resolutions and 

Show after boot (Sub) configurations. 
 
 
 View 
Some devices support simultaneous access to multiple monitors. 
To configure the view: 

1. Access the main menu, and then click → View to enter the 
view setting interface, Figure 5-73. 

 
Figure 5-73 

 
2. Select video output interface, channel, and then the picture split 

icon. 
3. Click Bind → Apply, and then save the settings.  

 Video output interface: NVR external monitor port. 
 Channel: Show all channels of the NVR for user configuration. 
 Picture Segmentation: According to the number of channels supported 

by the NVR, there are generally 1, 4, 6, 8, 9, 16, and 36 screens. 
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 Bind: Once clicked, the existing configuration can be bound to the 
device video output port. 

 Unbind: Click to unbind the bound video output port. 
 

NOTE 
 The number of monitors that can be accessed by different devices 

varies. 
 
 Logout Preview 
After enabling the logout preview, you can preview the real-time video of the 
corresponding channel when the device logs out. 
To configure the logout preview: 

1. Access the main menu, and then click  → Logout preview to 
enter the logout preview setting interface, Figure 5-74. 

 
Figure 5-74 

 
2. Select the preview channel. 
3. Click Apply to save the settings.  
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5.3.8 Maintenance 
The Maintenance is composed of System Information, Upgrade, Network 
Information, System Service, and HDD Operation. 
 
5.3.8.1 System Information 
 Device 
To configure the system information: 

1. Access the main menu, and then click  → Device to enter 
device interface, Figure 5-75. 

 
Figure 5-75 

2. View NVR Model No., Device Version, System Version, release date, 
and other information. 

 
 Camera 
To configure the camera settings: 

1. Access the main menu, and then click  → Camera to enter 
camera interface, Figure 5-76. 
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Figure 5-76 

2. View the status information of NVR channels.  
 

 Record 
To configure record settings: 

1. Access the main menu, and then click  → Record to enter 
record interface, Figure 5-77. 

 
Figure 5-77 
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2. View the recording status and encoding parameters of each NVR 
channel. 

 
 Alarm Record 
To configure the alarm record: 

1. Access the main menu, and then click  → Alarm Record to 
enter alarm record interface, Figure 5-78. 

 
Figure 5-78 

2. View the alarm input status of each NVR channel. 
 
 Network 
To configure network settings: 

1. Access the main menu, and then click  → Network to enter 
network interface, Figure 5-79. 
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Figure 5-79 

2. Check the network connection and configuration of the NVR. 
 HDD 
To configure the HDD: 

1. Access the main menu, and then click  → HDD to enter HDD 
interface, Figure 5-80. 

 
Figure 5-80 

2. View the status and attribute information of the hard disk connected 
to the device. 
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 Log 
To configure the log: 

1. Access the main menu, and then click  → Log to enter log 
interface, Figure 5-81. 

 
Figure 5-81 

2. Set search criteria (Type, time range). 
3. Click "Query" to check the log. 
4. Export the log, insert U disk into NVR, click "Export", and then wait 

for the export progress to complete.  
You can export the searched logs to a USB flash drive. 

 Type: Select the type of log to find. 
 Start/End Time: Enter the time range of the log. 
 Export: Export the searched log information and store it on the U disk of 

the connected device. 
 Export All: Export and store all log information on the U disk connected 

to the device.  
 Query: Search logs by setting search criteria and display them in the log 

list. 
 Prev Page/Next Page: Page turning function, when there are multiple 

logs in the query period, click to view other log information. 
 Clear: Clear all the information for the log. 
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 Export/Import 
If multiple devices need to adopt the same configuration, one device can be 
configured first, and the configuration file of the device can be "exported" 
and backed up, and then through the "import" operation, the configuration 
can be applied to other devices to save more Configure the time. 
To configure export/import: 

1. Access the main menu, and then click  → Export/Import to 
enter export/import interface, Figure 5-82. 

 
Figure 5-82 

2. Export/ import the configuration files. 
Config Export: Insert the U disk into NVR, click Config Export, wait 
for the export progress to complete, and then click Confirm. 
Config Import: Insert the U disk that stores the configuration file 
into the NVR, click Config Import → Confirm, wait for the import 
progress to complete, and then the device restarts. 

 
5.3.8.2 Upgrade 
 Manual Upgrade 
Insert the USB device with the upgrade file into the NVR to upgrade the 
version of the NVR. If the device detects the upgrade file in the U disk, the 
information about the upgrade package (serial number, name, size, date) is 
displayed in the list. 
To configure the manual upgrade: 

1. Insert the USB device with the upgrade file (named 
xx_BD_V5_update_Vx.x.x.x.bin) into the NVR. 

2. Access the main menu, and then click  → Manual Upgrade to 
enter manual upgrade interface, Figure 5-83. 
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Figure 5-83 

3. Click  Refresh, choose the upgrade file, click  Upgrade → 
Confirm, wait for the interface to finish the progress bar, and then 
the device restarts completing the upgrade. 

 

NOTE 
 If after several attempts to refresh, the device still cannot detect the 

upgrade package, check the USB disk contact with the USB interface of 
the device, and then verify that the upgrade file name is correct. 

 NVR During the upgrade process, do not disconnect the power supply or 
unplug the USB drive. The system automatically restarts after the 
upgrade is completed. This process takes about 1 to 6 minutes. It is 
recommended to restore the factory settings after the upgrade is 
completed. 

 
 FTP 
Coming soon! 
 
 Online Upgrade 
After the NVR is connected to the public network, the system can be 
upgraded through an online upgrade. Online upgrade is divided into 
automatic upgrade and manual detection upgrade. 
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 Automatic Online Upgrade 
To configure the automatic online upgrade: 

1. Access the main menu, and then click  → Online Upgrade to 
enter automatic online upgrade interface, Figure 5-84. 

 
Figure 5-84 

 
2. Select Auto Update. 
3. Set the device upgrade time, and then click Apply.  

When there is a new version in the cloud, the system automatically 
detects the version and upgrades the device at the set time. 

 
 Manual Online Upgrade 
To configure the manual upgrade: 

1. Access the main menu, and then click  → Online Upgrade to enter 
manual online upgrade interface. 

2. Click Check.  
A prompt interface pops up. If a new version is detected, the system 
displays information about the new version. 

3. Click Update and wait for the device to download the upgraded file. 
After the device is upgraded, the device will automatically restart. 

 Status: The current version of device. 
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 Auto update: Click  to enable the system automatic upgrade 
function. When the device detects the new online version, it 
automatically upgrades according to the set upgrade time. 

 Update time: Set the automatic update time. 
 Check: Detect the latest online version. 

NOTE 
 Before testing a new online version, make sure that the NVR is properly 

connected to the network. 
 During the upgrading process, do not remove power or take off the U 

disk. After the upgrade, your system restarts automatically. (This 
process takes 1 to 6 minutes). It is recommended that you restore 
factory settings after the upgrade. 

 
 
 Default 
When the NVR device runs slowly or the configuration is wrong, you can try 
to solve the problem by restoring the default. 
 
To restore the defaults:  

1. Access the main menu, and then click  → Default to enter default 
interface, Figure 5-85. 

 
Figure 5-85 
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2. Select the configuration items that need to be restored to factory 
settings. 

3. Click Apply → OK. 
 
 Restore Storage Default Param: Select/Cancel to restore all storage 

configuration parameters to default values.  
 Restore Camera Default Param: Select/Cancel to restore all cameras 

configuration parameters to default values.  
 Restore System Default Param: Select/Cancel to restore all system 

configuration parameters to default values.  
 Restore Maintenance Default Param: Select/Cancel Resume 

Maintenance all interface configuration parameters to the default 
values. 

 Restore Factory Settings: Select/Cancel all NVR configuration 
parameters to the default. 

NOTE 
 After restoring the factory settings, the corresponding functions are 

restored to the factory settings. The user's existing configuration may be 
lost.  

 
5.3.8.3 Network Information 
 Network Traffic 
Network traffic refers to the data traffic used by video files in a unit of time. 
Using network traffic monitoring, you can view the real-time code stream 
and code stream waveform changes of each channel in real time. 
To configure network traffic settings: 

1. Access the main menu, and then click  → Network Traffic to 
enter network traffic interface, Figure 5-86. 
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Figure 5-86 

 
2. View the network traffic of each channel in real time.  

 
 Network Detection 
Network Detection tests network delay and packet loss. 
To configure network detection: 

1. Access the main menu, and then click  → Network Detection 
to enter network detection interface, Figure 5-87. 
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Figure 5-87 
 

2. Select the NIC, and then enter the test address in the destination 
address bar. 

3. Click Test to do the Network Delay and Packet Loss test. 
After the test, the system displays the test results, including packet 
loss rate and average delay.  

 
 Network Statistics 
Coming soon! 
 
 Auto Maintain 
When the device runs for a long time, you can set the device to restart within 
an idle time to increase the device's running speed.  
To configure auto maintain: 

1. Access the main menu, and then click  → Auto Maintain to 
enter auto maintain interface, Figure 5-88. 

 
Figure 5-88 

 
2. Select the time for Auto Maintain. 
3. Click Apply to save the settings. 
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NOTE 
 Automatic restart of the system can be in accordance with the cycle at a 

fixed time (Every Month, Every Week, Every Day) set to restart the 
device, you can also select "Never". Equipment is not automatically 
maintained. 

 
5.3.8.4 HDD Operation 
 S.M.A.R.T 
S.M.A.R.T is used to monitor the temperature of the hard disk, the surface 
material of the disk, the motor and its drive system, and analyze and predict 
the possible problems of the hard disk. 
To configure S.M.A.R.T settings: 

1. Access the main menu, and then click  → S.M.A.R.T to enter 
S.M.A.R.T interface, Figure 5-89. 

 
Figure 5-89 

 
2. Select the hard disk, and then set "Test Type". 

The device starts to detect the hard disk. 
3. After the hard disk is detected, the hard disk details display in the 

S.M.A.R.T. information list. 
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 S.M.A.R.T Configuration:  
 Disk No: Pull down to select the drive number. 
 Test condition: Shows whether the hard disk has been detected. 
 Test type: Short and extended. 
 Temperature: Display hard disk temperature. 
 Utility time(h): Shows how long the hard disk is used (hours). 
 Self-assessment: Show whether the hard disk passed. 
 Overall-assessment: Shows overall hard disk status. 

 S.M.A.R.T information: Displays hard disk information. 
 Self test: Click Self test to detect hard disk information. 

NOTE 
 Only some devices support hard disk detection.  
 When the self-assessment or overall evaluation results are "not passed", 

replace the hard disk to avoid data loss. 
 Through the S.M.A.R.T self test function, the user can use the S.M.A.R.T 

command to perform a self-test on the hard disk to detect the overall 
status of the hard disk.  

 
 Bad Track Detection 
Coming soon! 
 
 Status Detection 
Coming soon! 
 
5.3.8.5 System Service 
 Stream Encryption 
Coming soon! 
 
 



 

 
 

16  

5.3.9 Alarm Information 
 
To access alarm information: 

1. Access the main menu, and then click  to enter Alarm 
Information interface, Figure 5-90. 

 
Figure 5-90 

 
2. View abnormal information and various alarms of the device. 

3. Click Set to enter Event Hint Setting interface, abnormal event 
information, and various alarms displayed on the interface, Figure 
5-91. 
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Figure 5-91 

4. Click Apply to save the settings. 
 
5.3.10 Backup Process 
 

In the main menu, click  to enter the backup process interface. During 
file backup, you can view the backup progress of the file, pause, and delete 
the backup file, Figure 5-7. 
To configure the backup process:  

1. Access the main menu, and then click  to enter the Backup 
process interface, Figure 5-92. 
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Figure 5-92 

2. View the backup progress of the file, pause, and delete the backup 
file. 

5.3.11 Shutdown 
To configure shutdown settings: 

1. Access the main menu, and then click  to enter the shutdown 
interface, Figure 5-93. 

 
Figure 5-93 

2. Do the corresponding operation as needed (Logout, Reboot, 
Shutdown). 
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Chapter 6 WEB Operation 

NOTE 
 Different types of devices have different interface displays. The 

following pictures are for reference only. 
 The NVR supports accessing and managing devices on the PC through 

the Web. 
 The WEB page provides application modules such as real-time preview, 

playback, configuration, and logout. 
 The device supports a variety of browser monitoring, such as IE browser, 

360 browser, Firefox browser (52 or less version), Google Chrome 
(Chrome45 or less version). 

 Users can access the device's WEB control interface through multiple 
PCs at the same time. 

 
6.1 Internet connection 
Before using the browser to log in to the web interface, verify that the 
network between the PC and the NVR is normal. 
1. Confirm that the NVR device is properly connected to the network. 
2. Set the IP address, subnet mask, and gateway for the PC and NVR 

devices. 
If there is no routing device on the network, allocate the IP address of 
the same network segment: If there is a routing device on the network, 
you need to set the corresponding gateway and subnet mask. 
The default IP address of the NVR device is 192.168.1.88. 

3. Verify that the network between the PC and the NVR device is normal. 
The method is as follows: When the network between the PC and the 
NVR device is normal, you can log in to the web interface of the NVR 
through the PC. 
 On the PC, ping***.***.***.*** (NVR IP address) verifies that 

the network is connected and the returned TTL value is 
generally equal to 255. 

 Log in to the local interface of the NVR device, and fill in the IP 
address of the PC on the "Network Test" interface to test 
whether the network is connected. For details, see 5.3.7.7 
Network Detection. 
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6.2 Browser Login  
To make sure NVR connects to Internet successfully, open the Browser, input 
required IP address, the default setting is 192.168.1.88, and then enter the 
login interface, Figure 6-1. 

 
Figure 6-1 

Select the system language in the upper right corner of the interface, enter 
the username and password (the default user name is "admin" and the 
password is "12345"), and then click Login Remote login. 
 

NOTE 
 Modify Password: After logging in to the webpage, the system prompts 

the user to change their password. Click Modify, enter the new 
password, confirm the password, set the security question, export the 
key, click "OK", and then complete the password modification. 

 Forgot password: On the WEB login interface, click "Forget", select a 
verification method such as "Answer the question", select the question 
set when changing the password, enter the corresponding answer, and 
then click "Next" to reset the password as prompted. Click "Re-login" to 
return to the login interface. 

 If the HTTP port is set to a port other than 80, enter "http://IP address 
+ :( colon) + port number" in the address bar of your browser, such as 
"http://192.168.1.88:96". 
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6.3 Active X download, installation 
The browser plug-in needs to be downloaded and installed when logging in 
to the device for the first time, Figure 6-2. Click "Please click here to 
download the browser plug-in, please close the browser when the download 
is finished", install it, and then follow the prompts to complete the 
installation. 
 

 
 Figure 6-2 

NOTE 
 After the NVR upgrades to a new version, you need to delete the 

original control, download, and then install the control again. 
 WIN 7 could have problems regarding backup and recording. If so, check 

the Admin setting, procedure as follows:  
 

 
WIN7-1 WIN7-2  
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 The Active X cannot be loaded. Please adjust the security level and 
firewall setting to the lowest and make some adjustment to IE as well: 
Tool-Internet Option- Custom level-ActiveX- enables all the options 
below ActiveX, and then click "OK". The Active X is downloaded and 
installed automatically, Figure 6-3.  

 
Figure 6-3 

 
6.4 Live View 
After logging the live preview interface displays, Figure 6-4.  

 
Figure 6-4 

1. System Menu. Including Live View, Playback, Picture, Configuration, Help, 
Logout, and show login username. 
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2. Real-time Monitoring Channel. Open/Close Preview, record and stream 
switching. 

Mark Specification 

 Open/close corresponding preview channel. 

 
Start/stop recording, save video on local computer hard 
drive. 

 Main/sub bit stream switching. 

 

For voice calls, click to automatically connect to the 
device to make a real-time call. 
Prerequisites for local device calls: There are audio 
input/audio output interfaces on the local device, and 
both mic and speakers have been connected. 
Note: The app and web interfaces cannot talk to the 
local device at the same time. 

Table 6-1 
3. Preview channel shortcut button 

Mark Specification 

 

Preview window toggle. From left to right are: 1 split 
screen, 4 split screen, and 9 split screen. The preview 
number varies per device.  

 
Switch all preview channel master, sub streams, and 
open previews. 

/  Open/Close all preview channels. 

 

Click this icon to take a picture. 
The default storage path of the picture is C:\Record. 
You can enter the Configuration → Local Config 
interface to modify the storage path. 

 

Click this icon to start recording on all channels; click 
the icon again to stop recording. 
The default storage path of the recording is C:\Record. 
You can enter the Configuration → Local Config 
interface to modify it. 

 

Local electronic zoom, click this icon to open the 
electronic zoom function, select to enlarge the channel, 
hold down the left mouse button to select the area to 
be zoomed in, release the left button, and select the 
area to be enlarged; in the zoom channel, click the right 
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mouse button to restore the original status. 

 
1 Split screen preview, click to switch between 
channels. 

 /  
Turn on/off the speaker. If the audio is not turned on, 
there is no sound when listening. 

 
Full-screen playback, press the keyboard Esc to exit the 
full screen. 

Table 6-2 
4. PTZ setting operation window 

Mark Specification 
 PTZ directional control 

 PTZ self-test 

 Zoom button 

 Focus button 

 Aperture control button 

 

The step size is mainly used for speed control. The 
larger the value, the faster the rotation speed. For 
example, the rotational speed of 7 is much larger than 
the rotational speed 1. 

 Preset point setting 

 
Call presets 

 Settings 

 Delete settings 

 Cruise path setting 

 Turn on / off cruise 

Table 6-3 
 

6.5 Configuration 
6.5.1 Local Config 
In the main interface, click Configuration → Local Config → Local Config to 
enter the local configuration interface, Figure 6-5. Here you can set the 
device video file, capture and clip corresponding to the local computer's save 
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path, click Browse to select the path to save, and click Save to complete the 
path settings. 

 
Figure 6-5 

 
6.5.2 Camera 
6.5.2.1 Camera 
 Camera 
In the main interface, click Configuration → Camera → Camera to enter the 
add camera interface, Figure 6-6. Here you can add, edit, and delete devices 
as needed. The relevant parameters are consistent with the NVR-side 
settings. 

 
Figure 6-6 

 
 PoE Power Configuration 
In the main interface, click Configuration → Camera → Add Camera → PoE 
Power Configuration to enter the PoE Power Configuration interface. Here 
you can set according to the distance of the network camera connected to 
the actual PoE channel, and check the connection status of the channel, 
Figure 6-7. 
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Figure 6-7 

  PoE Bonding Configuration 
In the main interface, click Configuration → Camera → Add Camera → PoE 
Binding Configuration to enter the PoE Power Configuration interface. Here 
you can set each PoE port to bind with the camera. 

 
Figure 6-8 
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6.5.2.2 OSD 
In the main interface, and then click Configuration → Camera → OSD to 
enter the OSD setting interface, Figure 6-9. Here you can view and set the 
device text, date and other related information, the relevant parameters are 
consistent with the NVR-side settings. 

 
Figure 6-9 

 
6.5.2.3 Image 
In the main interface, click Configuration → Camera → Image to enter the 
Image setting interface, Figure 6-10. Here you can view and set the channel 
image (brightness, contrast, saturation, and sharpness), fill light, exposure, 
backlight, white balance, video adjustment, image enhancement, defogging, 
etc. The relevant parameters are consistent with the local settings of the 
NVR. 
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Figure 6-10 

 
6.5.2.4 PTZ Setup 
In the main interface, click Configuration → Channel → PTZ Setup to enter 
the video PTZ Setup interface, Figure 6-11. Here you can view and set the 
PTZ channel connected to RS485 such as protocol, address, baud rate, etc. of 
the PTZ channel connected to RS485. All parameters (baud rate, data bit, 
stop bit, check, protocol, address) should be connected to the cloud. The 
parameters of the decoders are the same. The relevant parameters are 
consistent with the NVR-side settings.  
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Figure 6-11 

NOTE 
 When setting the protocol, if the connection is a network PTZ, select 

"Private", and the connection is an RS485 PTZ, select other options. 
 
6.5.2.5 Privacy Mask 
In the main interface, click Configuration → Camera → Privacy Mask to enter 
the privacy mask setting interface, Figure 6-12. Here you can set three 
shielding areas, and the relevant parameters are consistent with the 
NVR-side settings. 
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Figure 6-12 

6.5.2.6 Channel Name 
In the main interface, click Configuration → Camera → Channel Name to 
enter the channel name setting interface, Figure 6-13. Here you can view and 
modify the names of all channels of the NVR. The relevant parameters and 
NVR-side settings consistent. 
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Figure 6-13 

6.5.3 Storage 
6.5.3.1 Record 
 Record 
To configure video settings: 

1. Access the main interface, click Configuration → Storage → Record 
→ Record to enter the recording setting interface, Figure 6-14. 
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Figure 6-14 

2. Set parameters using the table below. 
Parameter Description 

Channel 
Select the channel number for setting the recording, and 
you can set different recording plans for different channels. 
If you set the same for all channels, select "All". 

Enable Enable/Disable the current channel recording function. 

Del Delete the selected recording time period. 
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Delete All Click to delete all recording settings. 
Selected 

All 
Click to set all channels to normal video and motion 
detection recording from Monday to Sunday. 

 
Copy to. After setting the video for a certain day, click  
to apply the settings of that day to other times. 

Time 
period 
setting 

Click one of the set recording time periods, pop up the time 
period setting, select the recording type, set the time 
period, and click Save to complete the setting. When you 
click Del, the selected time period is deleted. 

More 
Settings 

Click to enter the pre-record time setting interface, set the 
prerecord action status 0 seconds to 30 seconds before the 
recording, click OK. 

Table 6-1 
3. Click Save to complete configuration. 

 
 Encode 
In the main interface, click Configuration → Record → Encode to enter the 
encoding setting interface Figure 6-15. Here you can view and set the 
encoding parameter values for accessing the IPC. The relevant parameters 
and NVR-side settings consistent. 
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Figure 6-15 

 
 

6.5.3.2 Storage Device 
 HDD 
In the main interface, click Configuration → Storage → Storage Device → 
HDD to enter the HDD interface, Figure 6-16. Here you can view the HDD 
information of the connected device and format the hard disk. The operation 
steps of formatting the hard disk are consistent with the local settings of the 
NVR. 
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Figure 6-16 

 
 Cloud Storage 
In the main interface, click Configuration → Storage → Storage Device → 
Cloud Storage to enter Cloud Storage and IPEYE setting interface, Figure 6-17. 
Here you could enable and set the function of Cloud Storage and IPEYE, the 
specific setting steps are consistent with the NVR local settings. 
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Figure 6-17 

 
6.5.4 System 
6.5.4.1 General 
 Device Setting 
In the main interface, click Configuration → System → General to enter the 
device setting interface, Figure 6-18. Here you could view and check the 
language, record mode, record days, video standard, resolution, and other 
information. Click Save to complete the setting. 
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Figure 6-18 

 Date 
Set the system date of the device, and manually set the system time, 
synchronize with the computer, or set the system date using the Network 
Time Protocol (NTP) function as required. 
Set the system date as follows: 
1. Access the main interface, click Configuration → System → General → 

Date to enter the date setting interface, Figure 6-19. 
2. Select the setting date type (3 ways):  

 Enable Set Date/Time Manually: Select the date and time 
manually, and then click Save, the system automatically 
synchronizes with the manually set time. 

 Enable Synchronize with the computer: Click Save, the system 
automatically synchronizes the time to the computer that logs into 
the WEB page. 

 Enable Receive Date/Time from NTP: Select the NTP server (or 
select a custom server, enter the custom server domain name), 
select the time zone where the device is located, enter the NTP 
port, set the NTP update interval, date format, date separator, time 
format, click "Save", system time, and then the NTP server time is 
synchronized. 
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The date setting parameters are described in the following table: 
Parameter Description 

NTP Server Select the server domain name where the NTP 
service is installed. 

Custom NTP 
server 

When the NTP server selects "Custom", enter the 
NTP server domain name. 

NTP Port Enter NTP server port. 

Date Format 
Set the date display format for NVR devices, 
including Year Month Day, Month Day Year, Day 
Month Year, Day Month Year. 

Time Format Set the time format of NVR devices, including 
24-hour and 12-hour. 

Date Separator Set the separator between year, month, and day. 
Time Zone Set the time zone of the NVR device. 

Channel Check 
Time Select the NVR channel. 

Table 6-2 
 
Set the channel check time as follows: 

1. Access the main interface, click Configuration → System → General 
→ Date to enter the date setting interface, Figure 6-19. 

2. Select the channel or select "All", and then click Save to complete 
the configuration. 
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Figure 6-19 

 
 Dst 
Set the Dst as follow: 

1. Access the main interface, click Configuration → System → General 
→ Dst to enter the Dst setting interface, Figure 6-20.  

2. Turn on daylight-saving time, set the type, start time, end time, and 
offset. 

3. Click Save to complete the configuration. 

 
Figure 6-20 
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6.5.4.2 Network 
 IP/Port 
In the main interface, click Configuration → System → Network to enter the 
IP/Port setting interface, Figure 6-21. Here you can set the IP Address, 
Network Mask, Gateway, Port, DNS, and other network information, IP/Port 
and NVR settings consistent. 

 
Figure 6-21 

 
 DDNS 
In the main interface, click Configuration → System → Network → DDNS to 
enter the DDNS setting interface, Figure 6-22. Here you can enable and set 
the DDNS function, the DDNS setting is consistent with the NVR local setting. 
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Figure 6-22 

 
 E-mail 
In the main interface, click Configuration → System → Network → E-mail to 
enter the email setting interface, Figure 6-23. Here you can open and set the 
mail function, mail settings and NVR settings consistent. 
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Figure 6-23 

 
 P2P 
In the main interface, click Configuration → System → Network → P2P to 
enter the P2P setting interface, Figure 6-24. Here you can enable/disable the 
P2P function, check the serial number of the device, use the mobile phone to 
scan the QR code to download the app, and the settings of the P2P are 
consistent with the local settings of the NVR. 
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Figure 6-24 

 
 FTP 
In the main interface, click Configuration → System → Network → FTP to 
enter the FTP setting interface, Figure 6-25. Here you can enable and set the 
FTP server function. The FTP settings are the same as the NVR local settings. 
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Figure 6-25 

 UPNP 
In the main interface, click Configuration → System → Network → UPNP to 
enter the UPNP setting interface, Figure 6-26. Here you can enable and set 
the UPNP function, UPNP settings are consistent with the NVR local settings. 
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Figure 6-26 

 PPPOE 
In the main interface, click Configuration → System → Network → PPPOE to 
enter the PPPOE setting interface, Figure 6-27. Here you can enable and set 
the PPPOE function, the PPPOE setting is consistent with the local settings of 
NVR. 

 
Figure 6-27 
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 Address Filter 
In the main interface, click Configuration → System → Network → Address 
Filter to enter the Address Filter setting interface, Figure 6-28. Here you can 
enable and set the Address Filter function of the NVR, the specific Address 
Filter settings are consistent with the NVR's local settings. 
 

 
Figure 6-28 

 
 
6.5.4.3 User 
In the main interface, click Configuration → System → User to enter the User 
management interface, Figure 6-29. Here you can add, delete, edit users, 
user settings are consistent with the local settings of NVR. 
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Figure 6-29 

 
6.5.4.4 Local Alarm 
 
 Alarm Input 
In the main interface, click Configuration → System → Local Alarm → Alarm 
Input to enter the Alarm Input interface, Figure 6-30. Here you can set the 
alarm input of the device to the alarm of the external alarm device. The 
alarm input setting is consistent with the local setting of the NVR. 
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Figure 6-30  
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 Alarm Output 
In the main interface, click Configuration → System → Local Alarm → Alarm 
Output to enter the Alarm Output interface, Figure 6-31. Here you can set 
the alarm output of the device to the alarm of the external alarm device. The 
alarm output setting is consistent with the local setting of the NVR. 

 
Figure 6-31 
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6.5.4.5 Normal Event 
 Motion Detection 
In the main interface, click Configuration → System → Normal Event → 
Motion Detection to enter the motion detection setting interface, Figure 
6-32. Here you can view and set device motion detection related information. 
The relevant parameters are consistent with the local settings of the NVR. 

 
Figure 6-32 
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 Exception 
In the main interface, click Configuration → System → Normal Event → 
Exception to enter the exception setting interface, Figure 6-33. Here you 
could set the abnormal alarm (No Disk, Disk Error, Broken Network, IP 
Conflict). The abnormal alarm is consistent with the local setting of NVR. 

 
Figure 6-33 

 
 Video Loss 
In the main interface, click Configuration → System → Normal Event → Video 
Loss to enter the video loss setting interface, Figure 6-34. Here you could 
enable channel video loss and set the corresponding alarm when the video is 
lost. The relevant parameters are consistent with the local settings of the 
NVR. 

 
Figure 6-34 
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 Buzzer 
In the main interface, click Configuration → System → Normal Event → 
Buzzer to enter the buzzer alarm setting interface, Figure 6-35. Here you 
could set the duration of the buzzer alarm. The related parameters are 
consistent with the local settings of the NVR. 

 
Figure 6-35 

 
 

6.5.4.6 Intelligent 
Intelligent detection includes face detection, crossover detection, regional 
intrusion detection, people stay and people gathering detection. 
 Face detection 
In the main interface, click Configuration → System → Smart Event → Face to 
enter the Face detection setting interface, Figure 6-36. Here you could set 
the alarm for face detection. The relevant parameters are consistent with the 
local settings of the NVR. 

 
 
 
 
 
 
 
 
 
 

 
Figure 6-36 
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 Line Crossing 
In the main interface, click Configuration → System → Smart Event → Line 
Crossing to enter the Crossover detection setting interface, Figure 6-37. Here 
you could set the alarm for crossover detection. The relevant parameters are 
consistent with the local settings of the NVR. 
 
 
 
 
 
 
 
 
 
 

 
 

 
Figure 6-37 

 
 Regional Intrusion 
In the main interface, click Configuration → System → Smart Event → 
Regional Intrusion to enter the regional intrusion detection setting interface, 
Figure 6-38. Here you could set the alarm for regional intrusion detection. 
The relevant parameters are consistent with the local settings of the NVR. 
 
 
 
 
 
 
 
 
 
 

 
 

 
Figure 6-38 
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 Loitering 
In the main interface, click Configuration → System → Smart Event → 
Loitering to enter the Wandering detection setting interface, Figure 6-39. 
Here you could set the alarm for people stay detection. The relevant 
parameters are consistent with the local settings of the NVR. 
 
 
 
 
 
 

 
 
 
 
 
 
 

Figure 6-39 
 

 People Gathering 
In the main interface, click Configuration → System → Smart Event → People 
Gathering to enter the people gathering detection setting interface, Figure 
6-40. Here you could set the personnel gathering detection alarm, the 
relevant parameters are consistent with the local settings of the NVR. 
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Figure 6-40 
 

 Face Comparison 
Face comparison is used to set the face comparison function of NVR 
CH01-CH04. 
To configure face comparison: 

1. Access the main interface, and then click Configuration → System → 
Smart Event → Face Comparison to enter the face comparison 
setting interface, Figure 6-41. 

 

 
Figure 6-41 

2. Select the configuration channel, enable the face comparison 
function, set the comparison face database, and then select the 
processing method. 
 Face comparison library settings: Select face library and mode, 
set similarity. 

 Processing method settings: Click  to enter the 
processing method interface, select "buzzer alarm", "email 
notification", "channel recording" and "alarm output" ports as 
required. 
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3. Click Save to save the settings. 
 

 Face Database 
In the main interface, click Configuration → System → Smart Event → Face 
Database to enter the face database setting interface, Figure 6-42. Here you 
can add and delete the face database, and the related operation steps are 
the same as the local NVR. 
Here you can perform operations such as adding, deleting, and ice machine 
face database. The relevant operation steps are the same as those of the 
NVR. 
 

 
Figure 6-42 
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6.5.5 Maintain 
6.5.5.1 Device 
In the main interface, click Configuration → Maintain → Device to enter the 
version information interface, Figure 6-43. You can view the system's 
hardware features, software version, and release date on the version 
information interface. 
 

 
Figure 6-43 

 
6.5.5.2 Log 
In the main interface, click Configuration → Maintain → Log to enter the log 
interface, Figure 6-44. Here you can search and clear the device logs. The log 
search settings are consistent with the NVR local settings. 
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Figure 6-44 

 
6.5.5.3 Manual Upgrade 
In the manual upgrade interface, you can reboot and upgrade your device. 
The device system restart and upgrade steps are as follows: 

1. Access the main interface, and then click Configuration → Maintain 
→ Manual Upgrade to enter the manual upgrade interface, Figure 
6-45. 

2. Steps 2:  
 System Reboot: Click Reboot → OK, WEB enters the device 

restart interface, wait for the device to restart, enter the login 
interface, and then log in again. 

 Upgrade: Click Browse to open the folder where the device 
upgrade file is located, select the upgrade file, click Upgrade, 
the device starts to upgrade, and the WEB enters the device 
upgrade interface. After the device is upgraded and restarted, 
log in to the login page. 
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Figure 6-45 

6.5.5.4 Auto Maintain 
In the main interface, click Configuration → Maintain → Auto Maintain to 
enter the auto maintain interface, Figure 6-46. Here you can set the device 
reboot time, the auto maintenance settings and NVR settings consistent. 

 
Figure 6-46 

 
6.5.5.5 Restore Default 
Set the restore default to restore the device default parameters to the 
factory defaults. 
The default steps to restore are as follows: 

1. Access the main interface, click Configuration → Maintain → Restore 
Default to enter the restore default interface, Figure 6-47. 

2. Select the parameters to restore, such as "Record ". 
3. Click Save and the selected parameters are restored to the factory 

defaults. 
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Figure 6-47 

 
 

 
6.6 Playback  
In the main interface, click Playback to enter the playback interface, Figure 
6-48. Here you can view the equipment video, capture, download and other 
actions, the settings and NVR settings consistent. 

 
Figure 6-48 

 Timeline: Displays the type of recording under the current conditions and the time 
period in which it is located. In the 4-picture playback mode, 4 playback time 
corresponding to the selected four channels can be displayed. In the other 
single-screen playback modes, only one time axis is displayed. Use the mouse to 
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click a point in the blue area and drag to the yellow line position, that is, playback 
from that point in time. 

 Layout: Click /  to toggle the video playback window. 

 Play/Pause: After querying the video file, click /  to start/pause 
playback of the searched video. 

 Stop: When the video is played, press  to stop playing the video. 

 Slow Forward: When the video is played, click . The video plays 
slowly, the specific speed of choice 1/2, 1/4, 1/8. After switching, you 
can check the playback speed in the status of the upper right corner of 
the preview interface. 

 Fast Forward: When the video is played, click . The video will be 
slow to play, the specific speed of choice 2, 4, 8. After switching, you 
can check the current playback speed in the status of the upper right 
corner of the preview interface. 

 Mute/Open the Sound: When the video is played, click /   to 
turn on/off the sound of the recorded video. 

 Enable Electronic Zoom: When the video is played, click /   to 
turn on/off the electronic zoom function of the recorded video. Turn on 
the electronic zoom function by holding down the left mouse button, 
and then select the position to zoom in on the playback screen. Release 

the mouse, select the location screen is placed, and then click , the 
magnification screen is restored. 

 Snapshot: When the video is played, click  to capture the settings 
to the local configuration settings. 

 Clip: When the video is played, click  to start recording, and then 
click Save Clip File again, storing the clip in the local configuration 
settings. 

 Download: After querying the video file, click  to enter the video 
file list, select the download file, click Download, and then the video file 
starts to download. The file download interface is shown in Figure 6-49. 
The "First Page", "Prev Page", "Next Page", and "Last Page" are used to 
scroll through all video files. You can use "Edit" under "Set date/time 
manually" to intercept and download the video file. 



 

 
 

20  

 
Figure 6-49 

 Full Screen: When the video is played, click  the full-screen 
playback video. Press Esc on the keyboard to exit the full-screen 
playback interface. 

 Drag and drop: Drop and drag the video playback, using the left mouse 
button click on the time axis to play the position. Drag left and right, 
drag it to the middle of the yellow time point position, and playback 
channel to play the point in time recording. 

 
6.7 Picture 
In the picture interface, you can view and download all the pictures captured 
on the device side.  
To view and download captured pictures: 

1. Access the main interface, and then click Picture to enter the picture 
interface, Figure 6-50.  
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Figure 6-50 
2. Select the channel, click OK, select the event type, and then set the 

search time range. 

3. Click , the searched image is displayed on the right 
side of the interface, Figure 6-51.  

 
Figure 6-51 

4. Select the picture, click Download to select the storage path, click 
OK, and then select the image to download to the specified folder. 

Click corresponding to the preview position to view the image. 
 Channel: Select the channel to search for image files. Select one 

channel individually or multiple channels or Select All at the same time. 
 Event Type: Capture image type, the drop-down box option consists of 

All, Manual capture, Motion capture, Face detection, Regional Intrusion, 
Crossover, Wandering, and Staff Gathering. 

 Start/End Time: The time range for capturing image files. 

 Query: Click , the system will query the corresponding 
picture file according to the set channel, event type and time range, and 
display it in the file list. 

 Details: The image searched by clicking  is displayed in the list as 
detailed information, Figure 6-52: 
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Figure 6-52 

 

 Big icon: The image searched by clicking  is displayed in the list as a 
large icon, Figure 6-53: 

 
Figure 6-53 

 Download: Select the picture, click Download, select the storage path, 
click OK, and then select the picture to download to the specified folder. 
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Chapter 7 Appendixes 
7.1 Q&A 
1. What to do when the hard disk is not detected? 
Answer: If the system does not detect the hard disk, check the data and 
power lines of the hard disk. Verify that they are properly connected, and 
then check that the hard disk is supported by the NVR. 
 
2. I modified the password but do not remember it, what can I do?  
Answer: When the administrator forgets the password, get in contact with 
Clare Care.  
 
3. What can I do when the NVR is hot? 
Answer: The NVR produces some heat when working, put the NVR in a safe 
and ventilated place. Stability and life of the system may be affected due to 
long-term high temperature of NVR. 
 
4. Can I install the hard disk drive of computer to NVR? 
Answer: If the hard disk you use is supported by the system of NVR, it can 
work, if the NVR begins to work, all data in your hard disk will be lost. 
 
5. Can I use playback when recording?  
Answer: Yes. 
 
6. Why can’t I login to NVR client? 
Answer: Check the configuration of the network connection and verify the 
username and password are correct. 
 
8. Why can’t I find any recording information when playback? 
Answer: Check whether the connection of data line of the hard disk is good, 
whether the time of system is changed, whether the query condition that is 
not set to save video files.  
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7.2 Maintenance 
 
1. When NVR shutdowns, don’t turn off the power switch directly. Use the 
shutdown button of system to avoid data loss or damage of the hard disk. 
 
2. Ensure that the NVR is away from high temperature heat sources. 
 
3. Keep the NVR free of dust and in an area of good ventilation.  
 
4. Do not hot swap the audio/video signal line and RS-485 interfaces, or 
these ports will be damaged.
 
5. Check the HDD power cable and data cable of the NVR regularly and check 
for damage. 
 
6. Avoid the audio/video signal affected by other circuits and devices as 
much as possible, prevent the hard disk damaged by electrostatic or induced 
voltage.  
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	Chapter 1 Outline
	1.1 Outline
	This product is a new generation of high-performance NVR (Network Video Recorder) independently developed by the company. It adopts several technologies, such as video and audio codec technology, embedded system technology, storage technology, network...
	This product supports two storage methods: front-end storage and client-side storage. The front-end monitoring point can be located anywhere on the network, regardless of geographical location. It is combined with other front-end devices such as netwo...
	Only one network cable can be used for the central and monitoring point. Connection requires no need to lay video lines, audio lines, etc., construction is simple, wiring and maintenance costs are low.
	This product can be used in security and other fields.

	1.2 Default
	 The factory default username is admin and the password is the first six digits of the UUID.
	 NVR and PoE NVR factory default is DHCP.

	1.3 Descriptive content agreement
	To simplify the descriptions in this manual, the following conventions are used:
	 The "device" mentioned in this manual mainly refers to the NVR.
	 The "IP device" mentioned in this manual mainly refers to the IP Camera.
	 The "channel" mentioned in this manual refers to the NVR's IP channel.
	 Click the "X" or "Cancel" button to return to the previous screen.
	 Click All Interfaces Default to restore the current factory default settings.
	 Click "Apply", "Confirm", and "Save" on all screens to save the current settings.
	 Click "Copy" on all interfaces to enter the copy channel interface. Select the channel in which to copy the current channel.

	1.4 Function Features
	 H.264 videos condense format, support 4K/6M/5M/4M/3M/2M/1080P
	/720P/D1 resolution network camera input.
	 G.711U, G711a, ADPCM_DVI4, AAC audio condense format.
	 Voice call support.
	 Each channel supports three-stream encoding, including an MJPEG stream.
	 Windows-style user interface embedded real-time Linux3.0 operating system.
	 Support for independent adjustment of coding parameters for each channel, including coding type, resolution, frame rate, and bitrate.
	 Manual capture and image playback.
	 Preview, recording, play back, and backup.
	 Languages: Chinese simplified, Chinese Traditional, English, Polish, Czech, Russian, Thai, Hebrew, Arabic, Bulgarian, German, French, Portuguese, Turkish, Spanish, Italian, Hungarian, Roman, Korean, Dutch, Greek, Vietnamese, and Japanese.
	 Select NVRs support fisheye correction, dual-screen preview, PoE, face detection, crossover detection, regional intrusion, people stay detection, and people gathering.
	 Only one USB interface: The NVR needs to use USB interface for task such as Configuration import, Configuration export, backup, IPC Update, Manual Update. You must first select the corresponding function, such as click "Config import", and then you ...
	 Local monitoring
	 Supports local VGA and HD output, with HD supporting up to 4K resolution output.
	 Screen previews:
	4-channel NVRs support 1/4
	8-channel NVRs support 1/4/8
	16-channel NVRs support 1/4/8/9/16
	32-channel NVRs support 1/4/8/9/ 6/25/32
	 Adjustable preview channel position (drag them to the desired position using the mouse).
	 Set manual or auto-tour preview with an automatic polling cycle.
	 Supports video motion detection, video loss detection, and intelligent detection.
	 Achieve IP PTZ camera control through the ONVIF protocol.
	 Hard disk management
	 Each SATA interface supports up to an 8T hard drive.
	 Hard disk formatting.
	 Hard disk loss and hard disk abnormal alarm.
	 Video Record and Playback
	 Video compression standard is H.264/H.264+/H.265/H.265+, with timed recording function.
	 Supports recording schedules using drawing and editing methods.
	 Supports simultaneous main and sub-stream recording.
	 Supports cyclic writing.
	 A maximum of 6 recording times can be set each day. The recording trigger mode can be set independently for different time periods.
	 Recording trigger modes include Normal, Motion, Alarm, M&A, Intelligent.
	 Supports video data retrieval and playback by channel, video type, and date.
	 Multiple playback modes (adjustable with mouse): Play/Pause, Reverse, Stop, Single Back, Single Forward, Speed Down, and Speed Up.
	 Select the screen area for local zoom.
	 Supports multi-channel simultaneous playback of video.
	  User Management
	 Three-level user management: Administrators can create multiple operation users and set their rights, rights can be refined by channel.
	 Data backup
	 Support for backup via USB2.0 or USB3.0 interface.
	 Support for U disk or mobile hard disk in FAT32, NTFS, exFAT and other formats.
	 Support for batch backup by file and time.
	 Support for iVMS320 clip-by-clip backups.
	 Support for webpage clip and download video files by time.
	 Alarm and exception management
	 Select models support multi-channel external alarm input and output.
	 Support for video loss alarm, motion alarm, network disconnection alarm, IP conflict alarm, hard disk error, and no disk alarm.
	 Support our smart IPC face detection, Crossover, Regional intrusion, people stay, people gathering, and other intelligent detection access and linkage.
	 Various alarms can be set to trigger the buzzing alarm, sending mail and screen display.
	 Various alarms can be set to trigger pop-up alarm prompts, voice warnings, and send emails notifying users.
	 Other Local Functions
	 Users can quickly and easily set the system parameters using the NVR buttons and USB mouse.
	 Complete operations: alarms, exceptions, information logging and retrieval.
	 Select models support local alarms and upgrades for front-end features.
	 Supports gesture password function.
	 Network Function
	 3536D series devices support a 10M/100M adaptive network interface and the 3536/3536C series devices support 10M/100M/1000M adaptive network interface.
	 Support for remote client privileged access helps improve system security.
	 Supported protocols: TCP/IP protocol cluster, DHCP, DNS, HTP, SMTP, RTSP, UPnP, HTTPS and other protocols.
	 Embedded WEB SERVER and support for ONVIF protocol access to platform.
	 Remote access to: playback, download, parameter configuration, FTP server configuration, running status, systems log, alarm status, manual trigger & stop recording, manual trigger & stop alarm output, alarm pushes, PTZ control, remote formatting of ...
	NOTE
	 For more detailed information on NVR functions refer to the following user manual.
	 Functionality differs by model, use the manual to better understand the features available on your NVR.


	Chapter 2 NVR Appearance
	2.1 The Front Panel
	2.1.1 The Front Panel
	(This image is for informational purposes only and subject to change.)
	Figure 2-1
	 The panel diagram does not reflect the product size/ratio. Refer to the specific device’s product for details.


	2.2 Rear Panel
	2.2.1 General equipment rear panel introduction
	Rear panel diagram for common equipment: Put model number here
	Figure 2-2
	Table 2-1

	2.2.2 Built-in PoE device rear panel introduction
	Rear panel diagram for PoE devices: Put model number here
	Figure 2-3
	The corresponding description of each interface in Figure 2-3 is shown in the following table:
	NOTE
	 The panel diagram does not reflect the product size/ratio. Refer to the specific device’s product for details.


	2.3 Mouse Description
	Operate the NVR using the mouse (left button, right button, and scroll wheel).

	2.4 Input Method Introduction
	Input method includes lowercase and uppercase English letters.
	Click  on the left to switch the input method and the symbol.
	Click  to backspace and delete incorrect/accidental input.
	Figure 2-4 Uppercase English input
	Figure 2-5 Lowercase English input


	Chapter 3 Connecting NVR
	3.1 Hard Disk Installation
	CAUTION
	 Disconnect power before installation.
	 Use the NVR dedicated monitor hard drive recommended by the device manufacturer.
	Installation tools
	1. A Phillips screwdriver
	Hard disk installation
	The hard disk is installed is shown in Figure 3-1.
	To install the hard disk:
	(1) Loosen the securing screw on the cover, and then open the cover.
	(2) Connect one end of the hard disk data cable and power cable to the motherboard, and then connect the other end of the cables to the hard disk.
	(3) Hold the hard disk in place, turn over the chassis, and then secure the hard disk with the screw at the indicated position.
	(4) Turn over the chassis, and then secure the cover with screw.
	(1)                         (2)
	(3)                           (4)
	Figure 3-1

	3.2 Device Connection
	Use a VGA cable or HD cable to transmit the NVR signal to the display. If it is a controllable PTZ, use the wire to connect the RS485 A cable and the RS485 B cable to the corresponding RS485 interface on NVR, as show in Figure3-2.
	Figure3-2
	CAUTION
	 Devices with built-in PoE network ports support IPC plug-and-play functionality. When adding IP devices using the PoE network port plug-and-play method, make sure that the IP devices support PoE.


	Chapter 4 NVR Startup
	4.1 System Initialization
	To turn on the NVR:
	1. Connect the device to the monitor, and then plug in the mouse and power cord.
	2. Turn the rear power switch to On. The system initialization screen appears.
	Figure 4-1
	CAUTION
	 Confirm that the connected voltage matches the NVR requirements and that the NVR ground is well grounded.
	 If not using the correct power supply, the NVR may experience damage or not work correctly. Use a regulated power supply.
	NOTE
	 After the device starts up, it is configured through the boot wizard.

	4.2 Boot wizard
	4.2.1 Quick Startup Wizard
	To quickly configure the NVR:
	1. Select the system language and click "Apply”.
	Figure 4-2-1
	2. Select a user, enter the password, select the system language, and then click "Login".
	The default username is admin, password is 12345.
	Figure 4-2-2
	3. If the login password is too simple, a security password prompt displays. Click "Modify ".
	We recommend that you modify the password, but you can click "Modify later" to continue using the existing password.
	Figure 4-2-3
	4. Click the "New password" box, enter a new password, confirm the new password, select the security question, enter the corresponding answer, click "Save"; insert a USB flash drive on the device, and then click "Export Key".
	Figure 4-2-4
	Unlock Pattern: Check "Unlock Pattern", draw the unlock pattern with at least 4 points, and then confirm it to complete the unlock pattern setting.
	5. Go to the "Date and Time" interface, configure the Device date and time, and then click "Next".
	Figure 4-2-5
	6. Go to the "Network" interface, configure the network parameters of the device, and then click "Next".
	Figure 4-2-6
	7. Go to the "Hard Disk" interface, select the hard disk usage status:  When the status shows "In Use", click "Next". When the status shows "not mounted", select the hard disk, click "Format → Confirm", the device restarts, and the hard disk is format...
	Figure 4-2-7
	8. Go to the "Camera" interface, search for and add devices, and then click "Next".
	Figure 4-2-8
	9. Go to the "Change Password" interface, setting system password and security questions, and then click "Complete". The wizard is complete.
	Figure 4-2-9
	NOTE
	 To exit the startup wizard, click "Exit→Confirm.
	 In the Date and Time setting interface, uncheck "Enable Wizard", the system no longer display the "Boot Wizard" interface on the next boot.
	 When not modifying settings in the boot wizard, click "Next" to enter the next interface.
	 Confirm that the NVR device is properly connected to the network before setting up the network parameters.
	 The hard disk needs to be formatted when it is first installed on the device.

	4.2.2 Forget Password
	If you forget your password, click "Forget password" on the login page to enter the Forget Password interface to reset the password (shown in Figure 4-3).
	There are three ways to reset the password: "Answer the question", "Import Key" and "Dynamic Password".
	Figure 4-3
	 Answer The Question: Select the three security questions when setting the password and enter the answer to the corresponding question, click "Next Step" to enter the new password setting interface, shown in Figure 4-4.
	Figure 4-4
	 Import Key: Select the authentication method as "Import Key", shown in Figure 4-5.
	Figure4-5
	1. Insert the USB disk (the key file exported when the device setting password is stored) in the device, and then click "Import".
	2. In the modification user interface, select "Change Password", enter a new password, confirm the password, and then click "Save". Figure 4-6.
	Figure4-6
	 Dynamic Password: Select the authentication method as "Dynamic Password", shown in Figure 4-7.
	Figure 4-7
	1. Contact the supplier to get the security code, enter the security code, and then click "Next Step".
	2. In the modify user interface, select "Change Password", enter a new password, confirm the password, and then click "Save".
	NOTE
	 When selecting "Answer The Question", you must answer at least 2 questions, the answers are case sensitive and must match what has been entered.
	 When selecting "Import Key", the key file in the USB flash drive must be the key file exported by this device.


	4.3 Preview Interface
	After the system is fully booted, it will enter the default preview interface.
	Figure 4-8
	When the device starts up, the preview display defaults to multi-screen display. Display depends on number of device channels. On the preview interface, set the appropriate date and time and view the recording/alarm status of each video channel.
	The function of each icon is shown in the following table:
	Table 4-1

	4.4 Quick add device
	Quick add device is shown in Figure 4-9:
	1. In the preview menu, click  to add an IP camera.
	Figure 4-9-1
	2. Locate the device in the list and click .
	Figure 4-9-2
	 Search: Click to search for all online IP devices in the local area network (LAN) according to the protocol in the "Filter" box.
	 Add: Add selected device.
	 Manual Add: For details on how to manually enter device information, see 5.3.5.1.
	 Filter: Select the display filter conditions, and then click "Search", the device searches and displays all IPC in the LAN that meet the conditions.
	NOTE
	 Manual Add: On the Device Search interface, click "Manual add" → Click "Enable"→ Select Protocol, Enter Password, IP, Port → click "Save".

	4.5 Channel shortcut menu
	After adding a device to a channel, click the channel. The shortcut menu appears as shown in Figure 4-10.
	Figure 4-10
	The function of each icon is shown in the following table:
	Table 4-2
	4.5.1 PTZ
	Click  on the PTZ channel to enter the PTZ setting interface. The PTZ interface provides access to PTZ speed, direction, and zoom, Figure 4-11-1.
	Figure 4-11-1
	The PTZ setup interface is divided into PTZ Control and Common Control.
	 PTZ Control
	The PTZ control interface is used to set the PTZ direction rotation (including upper, lower, left, right, upper left, lower left, upper right and lower right) of the gimbal equipment, focusing, zooming, aperture, rapid positioning, cruising, etc. Use ...
	Figure 4-11-2
	 Channel: Select the PTZ device’s channel.
	 Zoom: Click / to adjust camera zoom in/out.
	 Focus: Click/ to adjust camera focusing.
	 Iris: Click / to adjust camera brightness.
	 Speed: To control the speed of the pan/tilt, for example, the rotation speed of 7 is much greater than the rotation speed of 1.
	 Direction: Use /////// to adjust the direction of the PTZ camera.
	 Common Control
	On the PTZ setup interface, click "Common Control" to enter the common control interface. Common control allows calling preset points and turning cruise on/off, Figure 4-11-3.
	Figure 4-11-3
	 Preset: Selects a preset point.
	 Call: Click on the desired PTZ to go to the preset point position.
	 Cruise: Select the set cruise route, and then click to turn cruise on/off.
	 Cruise on: Start and follow the cruise line.
	 Cruise off: Stop the current cruise line.

	4.5.2 Image
	In the image color setting interface, you can set the image parameters of the IPC channel, such as brightness, contrast, IRcut, and white balance.
	The steps for image setup are as follows:
	Step 1: On the IPC channel, click . The channel image color setting interface displays, Figure 4-12.
	Figure 4-12
	Steps 2: Select the configuration channel.
	Steps 3: Set the image adjustment, fill light, exposure, backlight, white balance, and video adjustment as desired.
	Steps 4: Click "Apply" to save the settings.
	 Image adjustment: According to the actual environment, you can adjust the brightness, contrast, saturation, and sharpness of the preview screen by dragging the progress bar.
	You can also set specific values for "Brightness", "Contrast", "Saturation", "Sharpness". Valid values range from 0-255 with a default value of 128.
	 Fill light: The default is auto, sensitivity is 3, filtering time is 3, and light brightness is 100. When the fill light mode is "Auto", the device turns on the fill light according to the actual environment. The user can switch the fill mode to "Da...
	 When the fill mode is "Day", the device monitor video is added to the daytime effect.
	 When the fill mode is "Night", the device monitor video is patched into a night effect.
	 Filtering time: Is used to prevent ambient light disturbance, the light is frequently turned on and off, and the filtering time is set. During this time, the camera is not disturbed by ambient light.
	 Light brightness: Is used to adjust the brightness of fill light with an adjustable range of 0 to 100.
	 Exposure setting: The default is Auto, which switches the Manual mode according to actual needs. When "Manual" is selected, exposure time and gain control are activated.
	 Backlight: It is used to set backlight compensation and strong light suppression. The default is off, it can be turned on manually, and the backlight can be set.
	 White balance: The default is auto and can be switched to "Manual".
	 Manual white balance: Support R, G, B gain adjustable, adjustment range is (0 to 255), click "Save" after setting.
	 Video adjustment: Allows the user to turn on and set 2D/3D digital noise reduction.
	 Image enhancement: Selects the flicker control mode, turns on and sets the wide dynamic intensity.
	 Flicker control: The flicker control mode is selected according to the IPC installation environment and the flicker standard. The PAL standard is 50HZ and the NTSC standard is 60HZ. When the device is installed outdoors, it can be set to outdoor. Th...
	 Sensor linear WDR: The default is "Shutdown", you can switch the wide dynamic strength (Automatic, Weak, Moderate, Strong, Super) in the drop-down menu.
	 Defog mode: Used to set the defogging mode and strength.
	 Defog mode: The default is off, you can select On or Auto from the drop-down menu.
	 Defog strength: The default is 0. When the defogging mode is on, defogging intensity can be set. The range of values can be set from 0 to 255.
	NOTE
	 The camera image interface only displays the specific devices supported functions. Not all devices have the same features.

	4.5.3 Fisheye Unfold
	Select the channel connected to the fisheye IPC and click  to enter the fisheye expansion interface, Figure 4-13. Here you can set the installation and deployment modes of the fisheye.
	Figure 4-13
	The fisheye installation modes are divided into top mounted mode, wall mounted mode, and ground mounted mode.
	Table 5-1
	NOTE
	 Only some models support fisheye function. Refer to the specific functions of the device.
	 If the channel in the shortcut menu is not connected to the fisheye camera, the system prompts "This channel is not fisheye channel!".
	 The NVR only supports the fisheye expansion function when the fisheye device is added through a private protocol.



	Chapter 5 NVR Menu
	5.1 Shortcut menu
	After logging in to the system, move the mouse to the bottom of the preview interface. A shortcut menu displays, Figure 5-1. This interface allows the user to access common settings; start (file management, system settings, logout, shutdown), playback...
	Figure 5-1
	Table 5-1: Shortcut menu icons and functions
	Table 5-1
	NOTE
	 Currently, only select equipment supports fisheye correction.
	 Multi-screen display depends on the maximum number of channels supported by the device. For example, there are 9 screens in the shortcut menu of a 9-channel device and 16 screens in the 16-channel device shortcut menu.
	 The 64-channel NVR supports dual-screen preview in real-time video, in which interface HD1 and VGA are the main screen interfaces, and HD2 is the auxiliary screen interface. In the main screen, you can set the system to preview 64-channel video. The...
	5.1.1 Alarm Status
	Click  in the shortcut menu to enter the alarm output interface. Here you can view the alarm output status of the device, and you can manually trigger/turn off the alarm output, Figure 5-2.
	Figure 5-2

	5.1.2 System Info
	Click  in the shortcut menu to enter the version information interface. Here you can view the device name, Model No., number of supported channels, serial number, and other information, Figure 5-3.
	Figure 5-3

	5.1.3 Poll
	The device supports the poll function. After setting the poll function, the system plays video frames in turn according to the split screen. After each group of pictures is displayed for a certain time, it automatically jumps to the next group of pict...
	To set polling:
	Step 1: Click  in the shortcut menu to enter the poll setting interface.
	Steps 2: Check "Enable" to set polling interval and mode.
	Steps 3: Click "Save".
	Figure 5-4
	 Enable: Turn on/off poll function, off by default.
	 Time(s): Round trip interface time, 10 seconds by default.
	 Mode: The screen number of split screen, single channel display by default.


	5.2 Main Menu
	Click the right mouse button on the preview interface to enter the main menu interface. The main menu includes the upper and lower (shortcut) menu bars.
	Main Menu includes Preview, Playback, File Management, Smart Analysis, Channel, Storage, System, and Maintenance, Figure 5-5.
	Figure 5-5
	The main menu icons and specific functions are shown in Table 5-2 below:
	Table 5-2

	5.3 Operation
	5.3.1Preview
	In the main menu, click  to enter the preview interface, Figure 5-6.
	Figure 5-6
	 Channel: Displays all system channels.
	Double-click a channel, and the real-time picture of the channel displays in the current preview box (red box).
	 Target: To view the snapshot results, select the options ("Face Detection", "Person Detection", "Smart Detection", "Vehicle Recognition") to view real-time snapshots.

	5.3.2 Playback
	5.3.2.1 Playback channel video
	In the main menu, click  to enter the video playback interface, as shown in Figure 5-7.
	Figure 5-7
	The interface description is shown in the following table:
	Table 5-3
	 Playback: Retrieve the corresponding video files according to the channel, date, and video type. Play the video files in sequence from the playback bar that meets the conditions.
	To use playback:
	1. Access the main menu, and then click  to enter the playback interface.
	2. Select the video playback channel(s).
	The calendar displays the current month's video recording.
	Single channel Playback
	a. Select the desired channel from the channel list.
	b. Double-click the date.
	The display interface begins playback, Figure 5-8.
	Figure 5-8
	Multi-channel playback
	a. Select each desired channel from the channel list.
	b. Double-click the date.
	The display interface starts multi-channel synchronous playback, Figure 5-9.
	Figure 5-9
	NOTE
	 Multi-channel playback supports MAX speed playback.
	 The interface shown in Figure 5-7 is for reference only. Display and channel support vary per device.
	 The channel’s recording information can be selected in the first progress bar display box, with intelligent search recording information available in the second progress bar display box.
	 Tag playback
	The tag playback function allows users to mark, or tag, a specific moment in playback.
	To use tag playback:
	1. Access the main menu, and then click   to enter the video playback interface.
	2. Select the desired channel and date for recorded video, and the searched video displays in the progress bar.
	3. Toggle the Tag button to .
	Once the custom tag is added, the playback progress bar displays a white label point, indicating a tag at the current position.
	Figure 5-10
	NOTE
	 After adding the tag, the system automatically clips and saves 5 seconds of video before and after the tagging time.
	5.3.2.2 Playback assistance function
	 Electronic zoom
	To use electronic zoom:
	1. Access the main menu, and then click  to enter the video playback interface.
	2. Select the channel and date for the video recording.
	The searched video will be displayed on the progress bar.
	3. Click to start playback on the display interface.
	4. Click the playback interface to view the hidden menu, and then click  to enter Electronic zoom interface, Figure 5-11.
	Figure 5-11
	NOTE
	 Electronic zoom interface supports a maximum magnification of 16.
	 When enlarging an image, the center of the image is focused on by default. Hold down the left mouse button and drag the image to switch to select a different focus area.
	 Use the mouse wheel to zoom in and zoom out the image. Sliding up to enlarge and down to reduce the image.
	 Clip
	It supports clipping video files during video playback.
	To clip the video:
	1. Access the main menu, and then click  to enter the video playback interface.
	2. Select the channel and date.
	The searched video displays in the progress bar.
	3. Click .
	The start and stop icons appear on the progress bar. Manually adjust them to select the desired length of the video file, Figure 5-12.
	Figure 5-12
	4. Click  to export clips to a USB flash drive, Figure 5-13.
	Figure 5-13
	NOTE
	 For direct file export, click  to set start and end time, Figure 5-14.
	Figure 5-14

	5.3.3 File Management
	5.3.3.1 All Files
	Here you can retrieve all file in the device according to user-defined retrieval conditions, and then display them by category.
	To access the files:
	1. Access the main menu, and then click  to enter the file management interface, Figure 5-15.
	Figure 5-15
	2. Set the search conditions (time, channel, file type, label, and event type), and then click "Search".
	The search results display files that meet the selected conditions, Figure 5-16.
	Figure 5-16
	 Channel: Search results are displayed grouped by channel.
	 Time: Search results are displayed in groups by time.
	 All: Search results show video and picture files that meet the criteria.
	 Video: Search results only show video files that meet the criteria.
	 Picture: Search results only show the image files that meet the conditions.
	
	 : Search results are displayed by thumbnail.
	 : Search results are displayed by list.
	 : Jump to the first page of search results.
	 : 1 page forward
	 : 1 page backward
	 : Jump to the last page of search results.
	 : Collapse the search results and return to the search condition page.
	 : Collapse the search results and return to the search condition page.
	 : Enter the search results page to view the results of the previous search.
	 : Enter the search results page to view the results of the previous search.
	3. Related operations such as backup, viewing videos/pictures can be performed from the search results.
	 View Video: Click the  corresponding to the desired video file to view the video clip.
	 View Picture: Click the  corresponding to the desired picture file to view the pictures.
	5.3.3.2 Human Files
	The Human Files function retrieves and displays personnel pictures and videos.
	1. Access the main menu, click  → Human Files to enter the human files interface, Figure 5-17.
	Figure 5-17
	2. Set the search conditions (time, channel, file type), and then click "Search".
	Files meeting the selected conditions are displayed, Figure 5-18.
	Figure 5-18
	3. Related operations such as backup and viewing videos/pictures can be performed using the search results.
	5.3.3.3 Vehicle Files
	Coming soon!
	5.3.3.4 Export
	File management supports backing up video/picture files with a USB device, such as U disk and mobile hard disk.
	Prerequisites:
	The NVR has must be correctly connected to the backup storage device.
	To export video/pictures:
	1. Access the main menu, and then click  to enter the document management interface.
	2. Set the desired search conditions, and then select video/picture files, Figure 5-19.
	Figure 5-19
	3. Click Backup → New Folder, enter the file name, and then click OK, Figure 5-20.
	Figure 5-20
	4. Click OK → OK, backup starts.
	5. Click  to view the backup download progress, Figure 5-21.
	Figure 5-21
	NOTE
	 Once files are exported, use delete , close , and pause  the files.

	5.3.4 Smart Analysis
	Smart Analysis includes Face Database, Face Comparison Search, People Count, and Heat Map option.
	5.3.4.1 Face Database
	Face Database stores face pictures, and can be used for face/alarm comparison. Users can add, delete, and edit the face database, Figure 5-22.
	Figure 5-22
	 To add entries to the face database:
	Access the main menu, and then click  → Face Database to enter the Face Database interface.
	1. Click "Add", Figure 5-23.
	Figure 5-23
	2. Enter the name of the new face database entry, and then click "Save".
	The new face database entry is added to the face database list.
	 To delete Face Database entries:
	1. Access the main menu, and then click  → Face Database to enter the Face Database interface.
	2. Select the desired face database in the list, and then click .
	 To view the Face Database:
	1. Access the main menu, and then click  → Face Database  to enter the Face Database interface.
	2. Select the face database, and then click .
	The face database displays all picture numbers in a detailed list.
	 Add A Face List
	Add a face list allows only one picture to be uploaded to the face database at a time. There are 2 ways to import the pictures: local image and taking picture.
	 To import the local image:
	1. Insert the U disk containing the new face image into the device.
	2. Access the main menu, and then click  → Face Database to enter face database interface.
	3. Select the face database.
	4. Click "Add → Local Image ", select "Name" to enter the name of the imported picture, as shown in Figure 5-24-1 below.
	Figure 5-24-1
	5. Click " Import Pictures", and then select the picture from U disk, Figure 5-24-2.
	Figure 5-24-2
	6. Steps 6: Click "OK → Extract", Figure 5-24-3.
	Figure 5-24-3
	7. Click "OK” to finish adding a single face list, Figure 5-24-4.
	Figure 5-24-4
	 Importing captured pictures:
	1. Access the main menu, and then click  → Face Database to enter Face Database interface.
	2. Select the face database.
	3. Click "Add →Taking Picture", and then select the shooting channel.
	4. Click " Shooting" → Extract", Figure 5-25.
	Figure 5-25
	5. Enter the name of the imported picture in "Name", and then click "OK” to finish adding a single face list.
	 To delete picture from face database:
	In the details of the face database interface, select the picture , and then click   to delete it from the current face database.
	 To add multiple face lists:
	Adding multiples to the list is a "Batch Import", they are uploaded to the face database at one time.
	1. Store multiple face pictures in a folder on the U disk, and then insert the U disk into the device.
	2. Access the main menu, and then click  → Face Database to enter Face Database interface.
	3. Click "Batch added".
	4. Select a folder to store pictures, and then click "OK", Figure 5-26.
	Figure 5-26
	5. Wait for the prompt image import progress completion.
	6. Click "OK" to finish adding a multiple face list.
	5.3.4.2 Face Comparison Search
	Face comparison search is based on image retrieval of face detection events, and playback of the first 5 seconds and last 10 seconds when the picture is captured. At present, the device supports two retrieval methods: search by event and search by pic...
	 To search by event:
	1. Before backup, insert the USB device into the NVR USB port.
	2. Access the main menu, and then click → Face Comparison Search to enter Face Comparison Search interface, Figure 5-27-1.
	5-27-1
	3. Set search criteria (channel, time, type), and then click "Search ", Figure 5-27-2.
	Figure 5-27-2
	 Channel: Channel where the search results are located.
	 Time: Search results within a set time frame.
	 Similarity: Similarity between the search results and the sample.
	 Backup Picture: Backs up the searched pictures to the U disk.
	 Backup Record: Backs up the video corresponding to with the searched picture to the U disk.
	 : Playback of the first 5 seconds and last 10 seconds when the picture is captured.
	 : Playback of the first 5 seconds and last 10 seconds when the picture is captured.
	 : Search results are displayed by thumbnail.
	 : Search results are displayed by list.
	 : 1 page forward.
	 : 1 page backward.
	 : Play 5 seconds of video before and after the searched image.
	 : Play 5 seconds of video before and after the searched image.
	   : Stops the video.
	 Exact Search: Select an event from the search, and find results using the set conditions in the database. Set search conditions (start time, end time, channel), and then click "Confirm" to narrow down the search results, Figure 5-27-3.
	Figure 5-27-3
	4. Select the picture in the search results > select "Backup Picture" or "Backup Record", and then click "Backup".
	5. The file starts the backup process, click  in the upper right corner to view the backup progress.
	 Search By Picture
	Search By Picture uses uploaded image samples and searches for images meeting the requirements in the hard disk according to similarity, supporting local uploading of samples, and face database uploading samples. The samples upload 1 image at a time.
	To view and backup results:
	1. Insert the USB device with the sample pictures into the NVR USB interface.
	2. Access the main menu, and then click  → Face Comparison Search → Search by Picture" to enter face comparison search by picture interface, Figure 5-28-1.
	Figure 5-28-1
	3. Upload the images using local upload or database upload.
	Local Upload
	a. Click "Local Upload" to enter USB to choose the sample, and then click "Save", Figure 5-28-2.
	Figure 5-28-2
	Database Upload
	a. Click "Database Upload", select face database → sample picture → confirm, the picture uploaded successfully, Figure 5-28-3.
	Figure 5-28-3
	4. Set search criteria (channel, time, similarity), and then click "Search". The retrieved face comparison results display, Figure 5-28-4.
	Figure 5-28-4
	5. Select the picture in the search results, select "Backup Picture" or "Backup Record", and then click "Backup".
	6. The file begins the backup process, click  in the upper right corner to view the backup progress.
	5.3.4.3 People Count
	Coming soon!
	5.3.4.4 Heat Map
	Coming soon!

	5.3.5 Channel
	The channel is composed of device and encode parameters, and can operate Camera, POE, OSD, Image, PTZ, Privacy, Change Name, and the Main/Sub Stream on NVR.
	5.3.5.1 Camera
	After adding a remote device, you can view and manage the video screen of the remote device directly on the NVR. Each device supports different numbers of remote devices. Use the correct device based on camera needs.
	Prerequisites:
	Before adding the device, confirm whether the IP camera is connected to the same network as the.
	NOTES
	 When connecting the device to the internet, it is vulnerable to network security. Always use a secure network and take steps to protect yout personal information. It is recommended that you conduct a periodic network security assessment of the devic...
	 Please understand that you are responsible for properly configuring all passwords and other related product security settings and keeping your username and password secure.
	  To add a camera:
	1. In the Access the main menu, and then click  → Camera to enter Camera interface, Figure 5-29-1.
	Figure 5-29-1
	2. Click  the NVR searches all IP cameras in the LAN according to the filter criteria "Onvif and Private", Figure 5-29-2.
	Figure 5-29-2
	 : Click the drop-down icon to hide the "Search Device" list.
	 : Click the drop-down icon to hide the "Search Device" list.
	 : Add the selected camera to device list.
	 : Delete the current camera from the device list.
	 : Click to modify the IP interface of the camera, modify the IP address, port, and other network information. Enter the camera administrator password, and then click "OK" to complete the modification.
	 : Click to modify the IP interface of the camera, modify the IP address, port, and other network information. Enter the camera administrator password, and then click "OK" to complete the modification.
	 Search: Search for and displays cameras that meet the filtering conditions in the LAN.
	 Search: Search for and displays cameras that meet the filtering conditions in the LAN.
	 Add: Add a selection camera to the system.
	 Filter: Filters the search camera type.
	Select from Onvif, Private, Onvif And Private, and Multi Net Segment protocols.
	3. Select the device to add, and then click  → , Figure 5-29-3.
	Figure 5-29-3
	NOTE
	 Click  in the upper right corner to switch to list display, Figure 5-29-4.
	Figure 5-29-4
	 network parameters in the LAN, and connect it to NVR.
	  Manual Add: Click to enter the "Channel Setup" interface. You can close the channel, modify the protocol, switch the preview code stream, or manually enter device related information to add the device, Figure 5-29-5.
	  Manual Add: Click to enter the "Channel Setup" interface. You can close the channel, modify the protocol, switch the preview code stream, or manually enter device related information to add the device, Figure 5-29-5.
	There are two methods of manually adding: IP and domain name. When adding IPC through a domain name, only Private and ONVIF protocols are supported.
	  Auto Add: Click NVR to modify all cameras, IP and other.
	Figure 5-29-5
	 Enable: The channel enable on/off, defaulted to off. Select "Enable", related channels can be previewed and recorded normally.
	 Channel: Select the channel.
	 Add Method: Displays how the selected channel was added.
	 Protocol: Select the Add Device Protocol (Onvif, Private, or RTSP).
	 User Name: The login user name of IPC.
	 Password: Login password of IPC.
	 IP: Enter the IPC IP address.
	 Domain: Add the IPC domain name address, such as shell address and DDNS address.
	 Port: Access to the port used by IPC, the default is 80.
	 Update: Select one or more devices of the same type, insert the U disk with the update package of the device into the NVR, click "Upgrade", the system will find the update package in the U disk and display it, select the upgrade package, click "Upgr...
	 Update: Select one or more devices of the same type, insert the U disk with the update package of the device into the NVR, click "Upgrade", the system will find the update package in the U disk and display it, select the upgrade package, click "Upgr...
	 Delete: In the list of added devices, select the desired channel, and then click the "Delete" button.
	 Delete: In the list of added devices, select the desired channel, and then click the "Delete" button.
	 Enable H264+/H265+: Click to turn on H264 +/H265 + encoding for all channels. To turn off H264 +/H265 + encoding, you can turn off the channel H264 +/H265 + in the Parameters interface.
	 Enable H264+/H265+: Click to turn on H264 +/H265 + encoding for all channels. To turn off H264 +/H265 + encoding, you can turn off the channel H264 +/H265 + in the Parameters interface.
	 : Click and enter the channel setting interface, this function is the same as “manual add”.
	 : Click and enter the channel setting interface, this function is the same as “manual add”.
	 : Delete the current IPC from the device list.
	 Link: A  indicates that the connection is successful, and  indicates that the connection fails. If the connection fails, the connection status will indicate the cause of the failure. If the password is incorrect, the user password will be incorrect.
	NOTE
	 An IPC can only be added once by the NVR.
	 When modifying IPs in batches, ensure that the username and password of all selected devices are the same.
	 If you modify IPs in batches, if the IP addresses conflict, the system automatically skips conflicting IPs and re-assigns them incrementally.
	 After modifying the IP in batches, search for the remote device again. The new IP address is displayed in the list.
	 After you select a device to add a button, all devices re-assign the IP address.
	 Adding mode can be set to "Manual" or "Plug and play" in the POE NVR, which is not settable in the normal NVR.
	 Before using the upgrade function, copy the upgrade package corresponding to the device to a USB flash drive, and then insert the USB flash drive into the NVR.
	 When you upgrade multiple IP devices, you can only select the same IP device. During the upgrade, the IP devices cannot be powered off. If they are powered off, the upgrade fails and the device cannot start.
	5.3.5.2 POE
	POE is used to view and set the power supply of each POE NVR channel. It consists of PoE Power and Bonding Configuration.
	PoE Power Configuration
	To setup PoE power configuration:
	1. Access the main menu, click  → POE → PoE Power Configuration to enter PoE Power Configuration interface, Figure 5-30.
	Figure 5-30
	2. Check the connection status and power usage of each port of POE device, and then select "long distance" or "short distance" according to the connection distance.
	3. Click "Apply" to save the settings.
	 PoE Bonding Configuration
	To setup PoE Bonding:
	1. Access the main menu, and then click  → POE → PoE Bonding Configuration to enter PoE Bonding Configuration interface, Figure 5-31.
	Figure 5-31
	2. Select the bound channel and the channel powered by PoE.
	3. Click "Apply" to save the settings.
	5.3.5.3 OSD
	OSD is the abbreviation of "On Screen Display", the OSD of local preview mainly includes time and channel name.
	To set the OSD:
	1. Access the main menu, and then click  → OSD to enter OSD setting interface, Figure 5-32.
	Figure 5-32
	2. Select the channel to set the OSD.
	3. Set the OSD of the channel.
	NOTE
	 OSD includes channel name, time, text, date format, OSD position, and mirror.
	 The OSD function only supports addition through private protocol.
	4. Click Apply to save the settings.
	5.3.5.4 Image
	In the Image Color interface, the brightness, contrast, saturation, sharpness, fill light, exposure, backlight, white balance, video adjustment, and image enhancement of IP channel video can be adjusted.
	To access and adjust parameters in the Image Color interface:
	1. Access the main menu, and then click  → Image to enter Image configuration interface, Figure 5-33.
	Figure 5-33
	2. Select the desired channel, and then adjust the image parameters of the channel.
	NOTE
	 The user can drag the slider to adjust the parameters.
	 Adjusting the parameters of the video will not only change the preview effect of the image, but also the video quality of the image.
	3. Click Apply to save the settings.
	 Image adjustment: According to the actual environment, you can adjust the brightness, contrast, saturation, and sharpness of the preview screen by dragging the progress bar. You can also set the value behind the progress bar, "Brightness", "Contrast...
	 Fill light: The default is auto, the sensitivity is 3, the filtering time is 3, the light brightness is 100. When the fill light mode is set to auto, the device turns on the fill light according to the environment. The user can switch the fill mode ...
	 When the fill mode is set to Day, the device monitor video is added to the daytime effect.
	 When the fill mode is set to Night, the device monitor video is patched into a night effect.
	 Filtering time: It is used to prevent the ambient light from getting better and the light is frequently turned on and off, and the filtering time is set. During this time-period, the camera is not disturbed by ambient light.
	 Light brightness: It is used to adjust the brightness of fill light, and has an adjustable range of 0 to 100.
	 Exposure setting: The default is Auto, switching the Manual mode according to need. When Manual is selected, the exposure time and gain control are activated.
	 Backlight: Is used to set backlight compensation and strong light suppression. The default is off, it can be turned on manually, and the backlight can be set.
	 White balance: The default is auto and can be switched to "Manual".
	 Manual white balance: Support for R, G, B gain adjustable, adjustment range is 0 to 255, click "Save" after setting.
	 Video adjustment: Here you can turn on and set 2D/3D digital noise reduction.
	 Image enhancement: Here you can select the flicker control mode, turn on and set the wide dynamic intensity.
	 Flicker control: The flicker control mode is selected according to the IPC installation environment and the flicker standard. The PAL standard is 50HZ and the NTSC standard is 60HZ. When the device is installed outdoors, select outdoor. The default ...
	 Sensor linear WDR: The default is "Shutdown", you can switch the wide dynamic strength (Automatic, Weak, Moderate, Strong, and Super) in the drop-down menu.
	 Defog mode: Sets the defogging mode and strength.
	 Defog mode: The default is off, and you can select On or Auto from the drop-down menu.
	 Defog strength: The default is 0. When defogging mode is on, the defogging intensity can be set. The range can be set from 0 to 255.
	NOTE
	 The camera image interface only displays the devices supported functions.
	5.3.5.5 PTZ
	On the menu page, click  → PTZ to enter the PTZ setup interface, Figure 5-34-1. In the PTZ setup interface, channels can be switched to adjust the pan/tilt movement speed and control the pan/tilt movement direction.
	Figure 5-34-1
	PTZ setup interface is used to set the PTZ direction, speed and lens zoom, focus, aperture settings, and cruise settings shortcut button.
	 Channel: Select the dome camera’s channel.
	 Zoom: Adjust the camera magnification by /, to adjust the long-range/wide-angle function.
	 Focus: Use the /, zoom in/out function to adjust the camera to focus.
	 Iris: Use the /, zoom in/out to adjust the aperture of the camera.
	 Speed: Is used to set the pan/tilt rotation speed operation. For example, the rotation speed of 7 is much greater than the rotation speed of 1.
	 Preset setting: Through the direction of the button turn the PTZ to the desired location, and then click the preset button below the "set" button to complete the preset point settings.
	 Cruise setting: After selecting the cruise line, click the setting button, select the preset number, dwell time (seconds), and cruise speed in the pop-up cruise line setting interface, Figure 5-30-2. Click "OK" to return to the cruise settings scree...
	Figure 5-34-2
	 Preset No.: Select the preset points.
	 Stay Time: Stay time on the Preset.
	 Speed: Speed for Cruise.
	 Cruise On: After clicking, the device cruises according to the selected cruise route.
	 Del Cruise: Deletes a cruise line. Select the cruise line, click to "Del Cruise", and complete the cruise line to remove.
	 Del All Cruise: Deletes all cruise lines.
	NOTE
	 The NVR supports up to 256 preset points, but the actual number of preset positions is limited by the number of preset points that can be set by the camera. The maximum number of preset points supported by different PTZs vary.
	 Some NVRs support the setting of dome or pan/tilt parameters for analog channels. Before controlling the dome or pan/tilt, confirm that the RS-485 control line between the pan/tilt decoder and the hard disk video recorder is connected correctly and ...
	To configure the PTZ parameters:
	1. Access the main menu, and then click  → PTZ to enter PTZ configuration interface, Figure 5-34-3.
	Figure 5-34-3
	2. Select the PTZ channel, and then click "PTZ parameter setting" to enter the PTZ parameter setting interface, Figure 5-34-4.
	Figure 5-34-4
	3. Set the relevant parameters (protocol, baud rate, data bit, stop bit, parity bit, etc.) of the connected camera, and then click "Confirm" to complete.
	 Channel: Select the PTZ camera.
	 Protocol: Select the pan/tilt protocol of the brand/model of the access device (if the channel is connected to a network pan/tilt, select "Private", if the channel is connected to an RS485 pan/tilt, select other options).
	 Baud Rate: Select the baud rate used to access the PTZ to control the PTZ and camera of the corresponding channel. The default is 2400.
	 Data Bit: The default value is 8.
	 Stop Bit: The default value is 2.
	 Check: The default value is EVEN.
	 Address (0-255): Set the address to access the PTZ. The default is 0.
	NOTE
	 The PTZ setting is used to set the PTZ camera added to the analog channel. All parameters (protocol, address, baud rate, data bit, stop bit, parity bit) must be consistent with the parameters of the PTZ decoder.
	5.3.5.6 Privacy Mask
	Privacy mask blocks sensitive or privacy-related areas in the monitoring scene image.
	To set the privacy mask:
	1. Access the main menu, and then click  → Privacy Mask to enter Privacy Mask interface, Figure 5-35-1.
	Figure 5-35-1
	2. Select the channel, and then use the mouse to define the occlusion area in the video, Figure 5-35-2.
	Figure 5-35-2
	3. Click "Apply" to save the settings.
	 Channel: Select the Channel.
	 Clear All: Clears all selected area masks.
	 Clear Zoom1, 2, 3: Clears the selected occlusion area 1, 2, 3.
	NOTE
	 Up to 3 occlusion areas can be set. Click clear area X to delete this area setting.
	5.3.5.7 Channel Name
	To change the channel name:
	1. Access the main menu, and then click  → Channel Name to enter Channel Name interface, Figure 5-36.
	Figure 5-36
	2. Select the channel, and then modify the channel name.
	3. Click "Apply" to save the settings.
	5.3.5.8 Main Stream
	To adjust the main stream parameters:
	1. Access the main menu, and then click  → Main Stream to enter main stream param setup interface, Figure 5-37.
	Figure 5-37
	2. Set the recording parameters, refer to table.
	Table 5-4
	3. Click "Apply" to save the settings.
	5.3.5.9 Sub Stream
	Sub stream parameters are used for network transmission. When the network environment is poor, users can use sub streams for network previews to reduce the transmission bandwidth. Sub streams are also used for mobile phone monitoring.
	To use the sub stream:
	1. Access the main menu, and then click  → Sub Stream to enter sub stream param setup interface, Figure 5-38.
	Figure 5-38
	2. Set recording parameters, refer to Table 5-4.
	3. Click “Apply” to save the settings.

	5.3.6 Storage
	Storage is composed of Record, Storage Device, Storage Mode, Auto Backup, and Advanced.
	5.3.6.1 Record
	NVR supports two recording plans, drawing method and editing method.
	 To set the recording plan by drawing method:
	1. Access the main menu, and then click  → Record to enter Record Setup interface, Figure 5-39-1.
	Figure 5-39-1
	2. Set the recording parameters (enable, select channel, recording type (Normal, Motion, Alarm, M And A, Intelligent), week, and other options).
	3. Left click the mouse button to locate the starting point of the drawing area, drag the mouse to determine the time of the recording plan, release the mouse button to save as a recording plan, Figure 5-37-2.
	Figure 5-39-2
	4. Repeat steps 3 to set up a complete recording plan.
	5. After the recording plan is set, the channel displays the recording plan by type (color), Figure 5-39-3.
	Figure 5-39-3
	NOTE
	 There are 6 time periods available for each day. The device starts the corresponding type of recording within the set time range.
	 The smallest unit of the drawing area is 1 hour.
	 Select "All" to edit the time period of all week.
	 You can select the "" in front of several days of a week at the same time, edit the selected days simultaneously, and draw the time period.
	 In the same period of time, either motion video or M&A video can be selected, they cannot be used together.
	 To set the recording plan by editing method:
	1. In Access the main menu, and then click  → Record to enter Record setup interface.
	2. Click "Edit" to enter "Record Schedule" setting interface,  Figure 5-39-4.
	Figure 5-39-4
	3. Select the "recording type" of each time period. There are six time periods for setting each day. Select the corresponding week in "Apply" to apply to the corresponding week.
	4. Click "Save" to complete the setting, the system returns to "Record" interface.
	 Channel: Select the channel number.
	 Record Type: Select the checkbox to select corresponding record type (Normal, Motion, Alarm, M And A, Intelligent).
	 Week day: Select the week number. If you select "All", it means to the entire week, or you can select  in front of the number of days to set individual days.
	 More Settings: You can set the prerecord time(s) and post-record(s), Figure 5-39-5.
	Figure 5-39-5
	 Copy: After completing the setup, you can click "Copy" to copy the current setup to other channel(s), Figure 5-39-6.
	Figure 5-39-6
	5.3.6.2 Storage Device
	The storage device is used to format the hard disk and view the hard disk's applicable status and capacity.
	 Formatting the hard drive
	Prerequisites:
	Install the hard disk correctly. Refer to the "NVR Quick Start Guide" section of the manual.
	To format the hard disk:
	1. Access the main menu, and then click  → Storage Device to enter storage device interface, Figure 5-40-1.
	Figure 5-40-1
	2. Select the hard drive, and then click Format → Confirm, Figure 5-40-2.
	Figure 5-40-2
	3. Wait for the formatting progress bar to finish, and then click "Confirm". The NVR restarts and completes formatting.
	The status of the hard disk is "In Use" at this time.
	 No.: The number of HDD that connect the system.
	 State: Detects the current working status of HDD. It can only be used when it displays "In use"; after formatting is completed.
	 Total Capacity: The total available HDD capacity. The single HDD capacity cannot exceed the maximum capacity of 8TB.
	 Residual Capacity: Displays the residual capacity of the current HDD.
	 Device Type: SATA.
	 Refresh: Updates the listed information.
	NOTE
	 "No Disk" indicates that the device is not connected, or the hard disk is not detected.
	 The hard disk must be formatted once it is connected to the NVR for the first time or when "Not formatted" is displayed.
	 The device does not need to format the hard disk when the hard disk status shows "In Use".
	 After formatting the hard disk, the NVR restarts.
	5.3.6.3 Storage Mode
	Coming soon!
	5.3.6.4 Auto Backup
	Coming soon!
	5.3.6.5 Advanced
	Coming soon!

	5.3.7 System
	5.3.7.1 General
	In the general interface, you can view and set the NVR language, recording mode, recording days, video standards, standby time, and date settings.
	To view/set the general settings:
	1. Access the main menu, click → General to enter the general setup interface, Figure 5-41.
	Figure 5-41
	2. Steps 2: Set the language, time zone, recording mode, recording days and other information of the device as needed.
	 Time Zone: Select the time zone of the device from the drop-down box. For example: Beijing is GMT+8:00.
	 Date/Time: Click on the need to modify the location, pop-up keyboard, enter the date and time through the keyboard.
	 Record Mode: For "Overwrite", when the disk is full, it will automatically overwrite the oldest video. When the disk is not full, but the number of video days reaches the user setting, the oldest video is automatically overwritten.
	 Record Days: Sets the number of days for NVR recording storage (no Limit, 30, 15, 7, 6, 5, 4, 3, 2, 1).
	 Device Name: Fill in the name of the device, the default is NVR.
	 Mouse Pointer Speed: Set the mouse movement speed 0 to 5. The higher the value, the faster the mouse response, and the lower the value, the slower the mouse response.
	 Auto Login: The default is off, and it automatically logs in to the system when the device is turned on.
	 Auto Log Out: The default is 10 minutes. The range can be set 1, 2, 5, 10, 20, 30, 60, and Never, with "Never" for the permanent standby.
	 Fullscreen Time(sec): Sets the "Fullscreen Display" time of the alarm linkage, the default is 10 seconds, and it can be set to 5, 10, 15, and 20 seconds.
	 Enable Wizard: Click the , open the startup wizard each time it is booted.
	 Date Format: Select the date display format ("Day Month Year", "Month Day Year", and "Year Month Day").
	 Time Format: Choose a 24 or 12-Hour format.
	 Separator: Select the separator for the date format.
	 Enable DST: Check , to open the daylight savings time function and set the parameters (Type, Date, Start Time, End Time, and so on).
	 Type: Daylight savings time setting.
	 Start Time: The start time for daylight savings time.
	 End Time: The end time for daylight savings time.
	 Offset(min): The offset time for daylight savings time.
	 Channel Check Time: Select the channel whose time needs to be checked, set the update interval, and then click "Save" to set the channel time to be consistent with the NVR time.
	3. Click "Apply" to save the settings.
	5.3.7.2 TCP/IP
	The network is composed of the TCP/IP, Address Filter, Cloud Storage, and Advanced.
	 TCP/IP
	TCP/IP is composed of TCP/IP, DDNS, PPPOE, NTP, FTP, and UPNP, Figure 5-42.
	Figure 5-42
	 TCP/IP
	Set the IP address, DNS server, and other NVR information to ensure that it can communicate with other devices in the network.
	NOTE
	 If the device is used for network monitoring, the network must be set up for normal use.
	 Factory default IP: 192.168.1.88.
	To configure network parameters:
	1. Access the main menu, and then click → TCP/IP → TCP/IP to enter TCP/IP to set the interface, Figure 5-43.
	Figure 5-43
	2. Configure the IP Address, Network Mask, Gateway, Primary DNS, and other related network parameters.
	3. Click "Apply" to save the settings.
	 IP Address: Enter the IP address of NVR.
	 Enable DHCP: Enable/disable DHCP (Dynamic Host Configuration Protocol) function. "IP Address", "Network Mask", and "Gateway" cannot be set when DHCP is enabled.
	 Network Mask: According to the situation set.
	 Gateway: According to the situation set, with the IP address in the same network segment.
	 Primary DNS: This is the DNS server IP address, usually provided by the local access point service provider (ISP). Enter the IP address of your domain name server here.
	 Secondary DNS: Start secondary DNS when the primary one does not work.
	 MAC Address: Displays the physical address of the NVR.
	 TCP Port: Default value is 5000, set according to the port.
	 HTTP Port: Default value is 80, set according to the port.
	 RTSP Port: Default value is 554, set according to the port.
	 Private Port: Default value is 6000, set according to the port.
	 Network Rate: Displays the network transmission rate.
	 Internal Net Card IP: Set the intranet IP address for connecting the POE device of the device.
	 Refresh: Click to refresh the interface.
	NOTE
	 The IP address and the default gateway must be in the same network segment.
	 If NVR enabled DHCP is in effect and you turn off DHCP, you cannot display the original IP information. You must reset the IP address and other parameters.
	 Only PoE-capable devices have an internal network card function.
	 The internal network adapter IP and NVR IP address cannot be on the same network segment.
	 DDNS
	After the DDNS (Dynamic Domain Name Server) parameter is set, when the IP address of the NVR device changes frequently, the system can dynamically update the relationship between the domain name and the IP address on the DNS server. You can use the do...
	Prerequisites
	Before configuring DDNS, verify the device supports the type of domain name resolution server, and log in to the DDNS service provider's website to register username, password, domain name, and other information on the WAN PC.
	To configure DDNS:
	1. Access the menu page, and then select → TCP/IP → DDNS to enter the DDNS interface, Figure 5-44.
	Figure 5-44
	2. Enable DDNS, select the DDNS type, enter the refresh time (Sec), username, and password.
	3. Click "Apply" to save the DDNS settings.
	4. Enter the domain name in the PC web browser and press "Enter". If you can display the web interface of the device, the configuration is successful. If it is not displayed, the configuration failed.
	 Enable DDNS: Enabling DDNS domain resolving function.
	 DDNS Type: Select the DDNS type by dynamic domain name resolution server. At present, the device supports multiple DDNS, including ORAY, NO-IP, DYN, CHANGEIP, A-PRESS, MYQSEE, SKDDNS, SMART-EYES, ZEBEYE. Multiple DDNSs can co-exist and the user can ...
	 Refresh Time (Sec): Do not register too quickly, the interval between registrations must be greater than 60 seconds. Too many registration requests may result in a server attack report.
	 User Name: The account registered in the DNS service provider.
	 Password: The password to the account registered in the DNS service provider.
	 Domain: The domain name registered in the DNS service provider.
	NOTE
	 After setting up DDNS, ensure that the NVR is connected to the WAN to access the device through the DDNS domain name.
	 PPPOE
	PPPoE(Point-to-Point Protocol over Ethernet) is one of the ways in which XVR devices access the network. After obtaining the PPPoE username and password provided by the ISP, you can establish a network connection through PPPoE dialup. After the connec...
	To configure PPPoE:
	1. Access the main menu, and then click → TCP/IP → PPPOE to enter PPPOE to set the interface, Figure 5-45.
	Figure 5-45
	2. Select "Enable", and then enter the username and password of the PPPoE.
	3. Click "Apply" to save the configuration.
	 Enable: Turn on/off the device’s PPPoE function.
	 User Name: The PPPoE username provided by the ISP.
	 Password: The password corresponding to the username.
	NOTE
	 After successfully setting the PPPoE, check the status of the PPPOE from Maintenance → Network.
	 After completing the PPPoE settings, the device automatically dials after restarting. After successful dialing, the network information can be displayed in the network status, and users can access the device through the IP address.
	 After the configuration is complete, the IP address of the TCP/IP interface cannot be modified.
	 NTP
	After enabling NTP (Network Time Protocol), the system can periodically adjust the device time through the NTP server to ensure accurate device system time.
	To configure NTP:
	1. Access the main menu, and then click → TCP/IP → NTP to enter NTP to set the interface, Figure 5-46.
	Figure 5-46
	2. Select "Enable NTP" to set NTP related parameters.
	 NTP Sever: Select the domain name of the NTP server.
	 Custom: When the NTP server selects "Custom", enter the NTP server domain name manually.
	 NTP Port: Select the port corresponding to the NTP server.
	 Interval (Min): The interval of NTP time correction, the default is 720 minutes, and the settable range is 30 to 1440 minutes.
	3. Click "Apply" to save the settings.
	 FTP
	With the FTP (File Transfer Protocol) server, you can store alarm pictures on the FTP server.
	Prerequisites
	You must purchase or download the FTP service tool and install the software on your PC.
	NOTE
	 To create an FTP user, you must set the FTP folder write permission. Otherwise, the picture is not uploaded successfully.
	To set the FTP server:
	1. Access the main menu page, and then click  → Network → FTP to enter the FTP interface, Figure 5-47.
	Figure 5-47
	2. Select "Enable FTP", and then enter parameters such as the FTP Server, FTP Port, User Name, Password, and the File Upload path.
	3. Click "Apply" to save the configuration.
	4. Click "Test" to determine whether the network connection and FTP configuration are correct.
	NOTE
	 If the test fails, recheck the network or FTP configuration.
	 Enable FTP: Turn on/off the device FTP function.
	 FTP Server: Host IP address of the FTP server.
	 FTP Port: The default FTP port is 21, if your FTP server is different; you need to use the same port name with your FT server.
	 User Name: Enter the username to login the FTP server.
	 Password: Enter the corresponding password here.
	 File Upload: Create folders according to the rules in the FTP account directory.
	 When the remote directory is empty, the system saves the uploaded image in the root directory of the FTP server.
	 Enter the name of the remote directory, the system creates a folder with the corresponding name under the FTP root directory and saves the uploaded pictures in this folder.
	 Channel: Select the channel to upload the capture file.
	 Week: Select the time to upload the FTP file according to the week. You can set 2 time periods each week.
	 Time period 1& 2: Set the time period for uploading FTP files in one day.
	 Test: Click "Test" to verify the NVR can successfully upload files to the FTP server.
	 UPNP
	After the mapping between the internal network and the external network is established through the UPnP protocol, the external network user can use the external network IP address to directly access the NVR device on the intranet.
	Prerequisites
	1) Log in to the router and set the IP address of the router's WAN port to access the external network.
	2) Make sure that the router is a first-level router (or virtual first-level router) and turn on the UPnP function.
	3) Connect the device to the LAN port of the router and access the private network.
	4) Access the main menu, and then select → TCP/IP → IP/Port, set "IP Address" as the router's private IP (for example: 192.168.1.101) or select "DHCP" to obtain the IP address automatically.
	To configure UPnP:
	1. Access the main menu page, and then click → TCP/IP → UPnP to enter the UPnP interface, Figure 5-48.
	Figure 5-48
	2. Enable the UPnP function and configure related parameters such as Internal IP, External IP, and port mapping information of the UPnP route.
	3. Click "Apply" to save the configuration.
	 Enable: Turn on/off the device UPnP function.
	 Status: Displays the mapping status of UPnP.
	 Internal IP: Enter the router's LAN port address. After the mapping is successful, the IP address is automatically obtained without setting.
	 External IP: Enter the router's WAN port address. After the mapping is successful, the IP address is automatically obtained without setting.
	 Port Mapping Table: This corresponds to the UPnP mapping table information on the router.
	 Servername: The web server name.
	 Protocol: The type of agreement.
	 Internal Port: The port that the local machine needs to map.
	 External Port: The port mapped on the router.
	 Add: Click "Add" to increase the mapping, enter the service name, internal port, and external port.
	 Server Name: Enter the service name and define it yourself.
	 Internal Port: You need to enter the corresponding HTTP port, RTSP port, TCP port.
	 External Port: Can be self-defined.
	 Delete: Select the mapping information in the port mapping table and delete the mapping relationship.
	NOTE
	 When setting the external port of the router mapping port, try to use ports between 1024 and 65535. Avoid using the well-known port 1 to 255 and the system port 256 to 1023 to avoid conflict.
	 When deploying multiple devices in the same LAN, plan port mapping to avoid mapping multiple devices to the same external port.
	 When performing port mapping, ensure that the mapped port is not occupied or restricted.
	 TCP internal and external ports must be consistent and cannot be modified.
	 Address Filter
	The black and whitelists restrict the PC to log in to the NVR web client by filtering the IP address or MAC address. There are two types: blacklist and whitelist.
	 Blacklist:
	1.The NVR cannot connect to IPC's IP address or MAC address in the blacklist.
	2.The computer with the IP or MAC address in the blacklist will not be able to log in to the NVR web page.
	 Whitelist:
	1. The device can only connect to the IPC in whitelist.
	2. Only IPCs in the whitelist can access the NVR.
	To add blacklist/whitelist:
	1. Access the main menu, and then click → Address Filter to enter Address Filter setting interface, Figure 5-49.
	Figure 5-49
	2. Choose "Restriction Type ", such as "Blacklist ".
	3. Click "Add ", select the IP/MAC address, and then input IP address.
	4. Click "Apply", the IP/MAC address is added to the device’s blacklist.
	To filter the IP/MAC address:
	1. Access the main menu, and then click → Address Filter to enter Address Filter setting interface.
	2. Select enable → Restriction Type.
	3. Click "Apply" to save the settings.
	 Enable: Enable/Disable the filtering function of NVR.
	 Restriction Type: Blacklist and Whitelist.
	 Restriction List: Corresponding to the list of the currently selected type list, displays all the added IP address, MAC address, and status (Enable/Disable) in the list.
	 Add: Add blacklist and whitelist.
	 Delete: Delete the list selected in the filter list.
	 Delete All: Delete all added lists in the filter list.
	CAUTION
	 The device supports adding up to 128 whitelists and 128 blacklists.
	 Double-click a list in the filter list to enter the add interface, you can modify the IP/MAC address.
	 When you add the blacklist/whitelist, the letters in MAC address can be uppercase or lowercase, and are separated by ":", such as 00:bb:f2:00:15.
	 When the IP Restriction Type is blacklist/whitelist, only one list is in effect at a time.
	 Cloud Storage
	 Google
	Set cloud storage. When the device triggers an alarm, it can store the captured alarm image on the cloud server.
	Prerequisites
	1) You must have Dropbox or a Google Cloud Storage account.
	2) Using this function, the device must be connected to an external network.
	To set cloud storage:
	1. On Access the main menu page, and then click → Cloud Storage → Google to enter the Google setting interface, Figure 5-50.
	Figure 5-50
	2. Select Enable → Google to obtain the "Authorization Code".
	Follow the prompts to log in to the website on the computer and enter the "Authorization Code" to bind the Google server cloud service.
	3. Click "Apply".
	4. Click "Test" to test whether the XVR can successfully upload files to the cloud server. After the binding is successful, the cloud storage interface displays the "Google" username, total capacity, and used space.
	 Enable: Turn on/off the device cloud storage function.
	 Google: Select a cloud storage type and enter the binding interface.
	 Upload Folder: Set the upload cloud space folder name.
	 Username: Displays the username for Google.
	 Capacity: Once the cloud storage binding is successful, the total capacity of the cloud space is displayed.
	 Used: Once cloud storage binding is successful, amount of used cloud space displays.
	 Test: After binding, click "Test" to confirm whether the binding is successful. If the test fails, check whether the device is properly connected to the network and check the cloud storage configuration.
	 IPEYE
	 After enabling the IPEYE for a channel of NVR, you can add the device to the IPEYE account and view real-time audio/video of the NVR channel.
	To configure IPEYE:
	1. Access the main menu, and then click → Cloud Storage → IPEYE to enter IPEYE setting interface, Figure 5-51-1.
	Figure 5-51-1
	2. Click Configure channel → Enable, and then click Apply. The IPEYE client IP address displays on the interface, Figure 5-51-2.
	Figure 5-51-12
	3. Log in to IPEYE client http://182.18.195.253:8282, enter the IPEYE and XVR usernames and passwords, select the devices to enable IPEYE, and then click "Add to Cloud" to add the device to the IPEYE account, Figure 5-51-3.
	Figure 5-51-3
	NOTE
	 New users can register an account at: http://www.ipeye.ru/.
	4. Log in to http://www.ipeye.ru/, enter the IPEYE device list to view the newly added device name as "cloud_xxxxx", and then click  to view the device real-time video.
	NOTE
	 The IPEYE function only supports H264-encoded video streams. When the device channel is not H264-encoded, the real-time video of the channel cannot be previewed through IPEYE.
	 Advanced
	 E-mail
	After setting the email information and enabling the alarm linkage email function, when the NVR triggers an alarm, the system sends an alarm email to the user mailbox.
	To configure email settings:
	1. Access the main menu page, and then click → Advanced → E-mail to enter the E-mail setting interface, Figure 5-52.
	Figure 5-52
	2. Enable e-mail alarm notifications, configure SMTP server, SMTP port, username, password, sender, subject, message interval, select encryption type, attach file, and other parameters.
	3. Click E-mail test and the message "Success. Check the inbox." displays. If the message "E-mail can’t be delivered!" is displayed, the mail configuration failed.
	4. After the email is sent successfully, click Apply to save the email configuration.
	 Enable Email: Enable/disable mail sending.
	 SMTP Server: Select the SMTP sever type.
	 SMTP Port: Input corresponding port value here.
	 User Name: Input the username to login the sender email box.
	 Password: Input the corresponding password here.
	 Sender: Input sender email box here.
	 Recipient 1/2/3: Recipient e-mail address 1/2/3.
	 Subject: Input email subject here. System support English character and Arabic number, default "XNVR_ALERT ".
	 Message Interval (Min): The interval between sending emails. After the email sending interval is set, when the alarm is triggered, the system does not trigger the immediate sending of the email according to the alarm signal. Instead, the email is se...
	 Encryption: Select the mailbox server encryption, including NONE, SSL, TLS, the default being "SSL".
	 Attach File: Turn on/off the email attachment function. After the alarm is turned on, the system can send snap shots when the alarm is sent.
	 Week: Select the time to send emails according to the week, 2 time periods can set per day.
	 Time period (1/2): Set the time range for sending mail. After setting, send the alarm message at that time; do not send mail at other times.
	 Enable Auto Email: Enable/disable automatic email sending.
	 Email interval (Min): Mail sending interval.
	 E-mail Test: Test email sending and receiving functions are normal. In the correct configuration, the receiving email receives a test email. If the test fails, check the parameters or network status.
	 P2P
	P2P is a private network penetration technology. It does not need to apply for a dynamic domain name, perform port mapping, or deploy a transit server. You can directly scan the QR code to download the mobile client. After registering an account, you ...
	You can add devices in the following two ways to manage multiple devices. 1) Scan the QR code for the mobile phone system, download the App, and then register the account.
	2) Log on to the P2P platform, register an account, and then add the device via the serial number.
	NOTE
	 With this function, the device must be connected to an external network; otherwise, it will not work properly.
	To configure P2P:
	1. Access the main menu page, and then click → Advanced → P2P to enter the P2P interface, Figure 5-53.
	Figure 5-53
	2. Make sure that the NVR accesses the external network, selecting Enable P2P → Encryption .
	3. Click Apply to save the configuration.
	4. Click Refresh and the status shows "Online " indicating that P2P is enabled and can be used normally.
	 Status: Displays device P2P online status.
	 Enable P2P: Turn on/off device P2P function. The default is "Online".
	 Channel Number: Shows the current user viewing the number of NVR channel videos on the app client.
	 Encryption: Select the encryption type. After the device is enabled, all signaling communication between the device and the server is encrypted.
	 Push interval(min): Set the time interval for the device to snap the alarm picture to the mobile client, and you can also select "Turn off the push" to stop the device from pushing the picture to the mobile terminal.
	 Android &IOS: P2P client download link.
	 SN: Displays the serial number of the device P2P. This serial number is unique.
	 Refresh: Refresh the P2P interface related information.
	5.3.7.4 Event
	Event is composed of Normal Event and Intelligent Event.
	 Normal Event
	Normal Event is composed of Motion Detection, Video Tampering, Video Loss, Alarm Input, Alarm Output, Exception and Buzzer, Figure 5-58.
	Figure 5-58
	 Motion Detection
	Motion detection uses computer vision and image processing techniques to analyze the video images to see if there are enough image changes. When the moving target appears on the monitoring screen and the moving speed reaches the preset sensitivity, th...
	To configure motion detection:
	1. Access the main menu, and then click  → Normal Event → Motion Detection to enter Motion Detection interface, Figure 5-59-1.
	Figure 5-59-1
	2. Turn on motion detection, and then select a channel.
	3. Set area sensitivity.
	 Use the mouse to draw the motion detection area on the channel video, Figure 5-59-2.
	Figure 5-59-2
	 Slide the sensitivity slider to select the appropriate motion detection sensitivity.
	4. Click "Arming Schedule" to enter Arming Schedule interface, Figure 5-59-3. Draw the arming time in the drawing area or click "Edit Time" to set the day of the week and time period 1&6.
	Figure 5-59-3
	5. Click "Linkage Action" to enter Linkage interface, Set normal linkage and alarm output as required, Figure 5-59-4.
	Figure 5-59-4
	6. Click "Apply" to save the settings.
	NOTE
	 If you need to set motion detection for other channels, repeat the above steps.
	After enabling email notification for motion detection, click Main menu →  → Advanced → E-mail to enter E-mail setting interface to set up the email. When the system sends a linkage alarm within the set time period, the recipient receives the alarm e-...
	 After enabling email notification and setting the specific week/time period, the NVR only sends emails to the set mailbox when the alarm is triggered in the set time period.
	 If the other channels have the same motion detection settings as that channel, click "Copy", select another channel, and copy the settings of this channel to other channels.
	 Channel: Select to set the channel.
	 Enable: Check  to turn on/off motion detection alarm.
	 Set Area: Select all areas by default, click to enter the area setting interface, set the range of the dynamic detection area, press and hold the left mouse button to select the alarm area. After selection, the alarm area is replaced by the red grid...
	 Sensitivity: Can be set 0 to 10, the higher the value, the more sensitive the device.
	 Week: Select "All Week" or "X" according to the day of the week to set the time for sending alarm emails. Up to 2 time periods can be set per day.
	 Buzzer Alarm: Check  to turn on/off the buzzer alarm function.
	 Channel Recording: Check  to turn on/off the channel recording function.
	 Full Screen Monitoring: When an alarm is triggered on the preview interface, the real-time video of the device channel is displayed in full screen.
	 Alarm Output: Select the alarm output port, it is connected to the alarm device, within the set alarm time range, when the device motion detection alarm, it will trigger an external alarm device to alarm.
	 Copy: After the channel has been set up, click Copy to apply the setting to another channel.
	 Video Tampering
	Coming soon!
	 Video Loss
	When there is a channel losing video signal, the device will alarm and notify the user.
	To configure video loss settings:
	1. Access the main menu, and then click  → Normal Event → Video Loss to enter Video Loss interface, Figure 5-60.
	Figure 5-60
	2. Select a channel and enable the video loss.
	3. Set normal linkage and alarm output as required.
	4. Click "Apply" to save the setting.
	 Screen Display: When an alarm occurs, the device pops up an alarm screen to show a warning.
	 E-mail Notification: When an alarm occurs, the device sends an email as a warning.
	 Buzzer Alarm: When an alarm occurs, the device beeps to give a warning.
	 Copy: After the channel has been set up, click Copy to apply the setting to another channel.
	 Alarm Input
	The alarm input is the NVR alarm input port connected to the alarm device.
	When the alarm signal is transmitted to the NVR through the alarm input
	port, the system performs the alarm linkage action.
	Prerequisites
	Make sure the NVR alarm input port is connected to the alarm device.
	To configure the alarm input:
	1. Access the main menu, and then click  → Normal Event → Alarm Input to enter Alarm Input interface, Figure 5-61-1.
	Figure 5-61-1
	2. Select an alarm input channel, and then click  to enter the Alarm Input edit interface, Figure 5-61-2.
	Figure 5-61-2
	3. Select the number, name, and type of the alarm input, and then enable it.
	4. Draw the alarm time in the drawing area, or set the alarm time through "Edit", Figure 5-61-3.
	Figure 5-61-3
	5. Click "Linkage Action" to set alarm linkage (normal linkage, channel recording, trigger alarm output, full screen display), Figure 5-61-4.
	Figure 5-61-4
	6. Click "Apply" to save the settings.
	 Buzzer Alarm: When an alarm occurs, the device beeps to show a warning.
	 E-mail Notification: When an alarm occurs, the device sends an email as a warning.
	 Screen Display: When an alarm occurs, the device pops up an alarm screen to show a warning.
	 Channel Recording: When an alarm occurs, alarm channels 1, 2, 3, and 4 record.
	 Trigger Alarm Output: When an alarm occurs, the alarm output port of the equipment is linked to alarm.
	 Full Screen Monitoring: An alarm is triggered on the preview interface, and real-time video is displayed on the full screen. When multiple channels are selected, the real-time video is displayed in turn in the order of channel number.
	 Copy: After the channel is set up, click "Copy" to apply the settings to another channel.
	 Alarm Output
	The alarm output is what the NVR connects to the alarm device (such as lights, sirens, etc.) through the alarm output port. When an alarm occurs, the NVR transmits the alarm information to the alarm device.
	Prerequisites
	Make sure the NVR alarm output port is connected to the alarm.
	To configure the alarm output:
	1. Access the main menu, and then click  → Normal Event → Alarm Output to enter Alarm Output interface, Figure 5-62-1.
	Figure 5-62-1
	2. Select an alarm input channel, and then click  to enter the Alarm Input edit interface, Figure 5-62-2.
	Figure 5-62-2
	3. Select the Alarm Output number, Delay time, Alarm Name, and Alarm Status.
	4. Draw the arming schedule in the drawing area, or set the alarm time through Edit.
	5. Click "Apply" to save the settings.
	 Copy: Click Copy to apply the alarm output port settings to other alarm output ports.
	Trigger: Click Trigger to start the alarm corresponding to the device
	connected to the alarm output port. The alarm output device connected to the current channel alarms.
	 Exception
	Set the alarm mode of abnormal events. When an abnormal event occurs during the operation of the NVR device, the system executes the alarm linkage action. Supported event types include "No Disk", "Disk Error", "Broken Network", and "IP Conflict".
	To configure exceptions:
	1. Access the main menu, and then click  → Normal → Exception to enter Exception setting interface, Figure 5-63.
	Figure 5-63
	2. Select the event type, and then click  to enable the exception alarm function, select linage (Screen Display, E-mail Notification, Buzzer Alarm), and then select the alarm output port.
	3. Click "Apply" to save the settings.
	 Screen Display: When an alarm occurs, the device pops up an alarm screen to show a warning.
	 E-mail Notification: When an alarm occurs, the device sends an email as a warning.
	 Buzzer Alarm: When an alarm occurs, the device beeps to give a warning.
	  Buzzer
	To configure the buzzer:
	1. Access the main menu, and then click  → Normal Event → Buzzer to enter Buzzer setting interface, Figure 5-64.
	Figure 5-64
	2. Set the buzzer time for the alarm.
	3. Click "Apply" to save the settings.
	 Test: Click Test to confirm the volume and duration of the buzzer alarm.
	 Smart Event
	To configure smart events:
	1. Access the main menu, and then click  → Smart Event to enter Smart Event setting interface, Figure 5-65.
	Figure 5-65
	2. Set the intelligent detection and alarm mode of the channel.
	Detection alarms supported by the device include face detection, face comparison, line crossing detection, regional intrusion, loitering, and people gathering.
	NOTE
	 All smart detection modes can only be set if the camera supports it.
	 Cameras that support smart detection can set up to 1 face detection rule, 4 line crossing detection rules, 4 area intrusion rules, 4 loitering rules, and 4 personnel gathering rules per channel.
	 Face
	 The face detection function can be used to detect faces that appear in the scene.
	To configure face detection settings:
	1. Access the main menu, and then click  → Smart Event to enter the Smart Event setting interface.
	2. Select the channel, and then click Face to enter face detection configuration mode.
	3. Click Enable → Rule Setting to set the sensibility.
	4. Click Processing Method to set the alarm linkage as required (Buzzer Alarm, E-mail Notification, Channel Recording, Full Screen Monitoring) and Trigger Alarm Output, Figure 5-66 .
	Figure 5-66
	5. Click "Apply" to save the settings.
	NOTE
	 There are 4 sensitivity options: low, medium, high, and highest. The lower the sensitivity, the harder it is to detect a side face or a face that is not clear enough. The user can adjust it according to the environment.
	 Face Comparison
	Face comparison is used to compare detected faces. When a face that has been stored in the face database appears in a channel, the corresponding alarm is triggered.
	To configure face comparison:
	1. Access the main menu, and then click → Smart Event  to enter Smart Event setting interface.
	2. Choose the channel, and then click face comparison to enter face comparison setting mode, Figure 5-67-1.
	Figure 5-67-1
	3. Click Enable → Rule Setting, select the face database, and then click  to enter the similarity setting interface, Figure 5-67-2.
	Figure 5-67-2
	4. Click OK → Processing Method, and then set alarm linkage as required (Buzzer Alarm, E-mail Notification, Channel Recording, Trigger Alarm Output, and Full Screen Monitoring), Figure 5-67-3.
	Figure 5-67-3
	5. Click "Apply" to save the settings.
	 Face Database List: Used to display and configure all faces in the database of the current device.
	 Database Name: To display the name of database.
	 Mode: To display the type of database, blacklist, or whitelist.
	 Similarity: The similarity between the face recognized by the device and the face stored in the face database.
	 : Editing, used to set the similarity and mode of the corresponding face database. The higher the similarity value, the more the captured face image looks like the face stored in the face database, and the more accurate the face recognition in the f...
	 : Editing, used to set the similarity and mode of the corresponding face database. The higher the similarity value, the more the captured face image looks like the face stored in the face database, and the more accurate the face recognition in the f...
	NOTE
	 The 1st to 4th channels of some NVRs support the face comparison function. The 4 channels can be connected to any model and IPC accessed through any protocol.
	 Line Crossing
	Line crossing detection can detect whether there is an object crossing the set warning surface in the video and perform linkage alarms according to the result.
	To configure line crossing:
	1. Access the main menu, and then click  → Smart Event to enter Smart Event setting interface.
	2. Choose the channel, and then click Line Crossing to enter line crossing detection setting mode, Figure 5-68-1.
	Figure 5-68-1
	3. Click Enable → Rule Setting, to set the rule of line crossing detection, the specific steps are shown as below:
	1. In the "Rules" drop-down list, select rules as needed.
	NOTE
	 Line crossing detection can set 4 rules.
	2. Set the Time Threshold (Seconds) and sensitivity of the rule.
	 Sensitivity: It is used to set the size of the control target object. The higher the sensitivity, the easier the object is judged to be the target object. The lower the sensitivity, the larger the object will be judged as the target object. The sens...
	 Direction: There are three options: "A <-> B (bidirectional)", "A-> B", "B-> A", which refers to the direction in which an object passes through the warning area to trigger an alarm.
	 “A<->B” (Bidirectional) Indicates that the alarm is triggered in both directions.
	 "A->B" Indicates that the object will trigger an alarm when it crosses from A to B.
	 "B->A" Indicates that the object will trigger an alarm when it crosses from B to A.
	3. Click Draw A Line, and then move the mouse to the preview screen and click the left mouse button in sequence to draw the two endpoints of the warning line.
	NOTE
	 Modify the drawn warning line through the Clear All and  Draw A Line.
	4. Click "Processing Method", and then set alarm linkage as required (Buzzer Alarm, E-mail Notification, Channel Recording and Trigger Alarm Output), Figure 5-68-2.
	Figure 5-68-2
	5. Click "Apply" to save the settings.
	  Regional Intrusion
	The regional intrusion function detects whether an object in the video enters the set area, and then conducts a linkage alarm based on the result.
	To configure regional intrusion:
	1. Access the main menu, and then click  → Smart Event to enter Smart Event setting interface.
	2. Select the channel to set the regional intrusion, and then click "Regional Intrusion" to enter regional intrusion setting mode, Figure 5-69-1.
	Figure 5-69-1
	3. Click Enable → Rule Setting to set the rule of regional intrusion.
	To set regional intrusion:
	a. In the "Rules" drop-down list, select any rule as you need.
	b. Regional intrusion can set any 4 rules.
	c. Set the Time Threshold (Seconds) and sensitivity of the rule.
	Sensitivity: Set the size of the control target object. The higher the sensitivity, the easier the object is judged to be the target object. The lower the sensitivity, the larger the object will be judged as the target object. The sensitivity can be s...
	Time Threshold (s): An alarm is generated after the target enters the warning zone for a continuous dwell time. If the time threshold is set to 5 seconds, the target intrusion zone is triggered for 5 seconds. The range is 1 to 10 (seconds).
	d. Click  Draw A Quadrilateral, and then move the mouse to the preview screen and click the left mouse button in sequence to draw the endpoints of the quadrilateral warning zone to complete the zone drawing.
	NOTE
	 You can modify the drawn warning line using  Clear All and Draw A Quadrilateral.
	4. Click "Processing Method", set the alarm linkage (Buzzer, E-mail Notification, Channel Recording, Full Screen Monitoring), and then Trigger Alarm Output, as shown in Figure 5-69-2.
	Figure 5-69-2
	5. Click "Apply" to save the settings.
	  Loitering
	The loitering function can detect the dwell time of the target in the set area. When the dwell time exceeds the set time threshold, an alarm linkage is triggered.
	To configure loitering:
	1. Access the main menu, and then click  → Smart Event to enter Smart Event setting interface.
	2. Select the channel you need to set the loitering, and then click "Loitering" to enter the loitering setting mode, Figure 5-70-1.
	Figure 5-70-1
	3. Click Enable → Rule Setting, to set the rule of loitering, the specific steps are shown as below:
	a. Loitering can set any 4 rules.
	b. Set the Time Threshold (Seconds) and sensitivity of the rule.
	Sensitivity: It is used to set the size of the control target object. The higher the sensitivity, the easier the object is judged to be the target object. The lower the sensitivity, the larger the object will be judged as the target object. The sensit...
	Time Threshold (Min): An alarm is generated after the target enters the warning zone for a continuous dwell time. If the time threshold is set to 5 seconds, the target intrusion zone is triggered for 5 seconds. The range is 1 to 10 (seconds).
	c. Click  Draw A Quadrilateral, and then move the mouse to the preview screen and click the left mouse button in sequence to draw the endpoints of the quadrilateral warning zone to complete the zone drawing.
	NOTE
	 You can modify the drawn warning line using  Clear All and Draw A Quadrilateral.
	4. Click "Processing Method", set alarm linkage (Buzzer, E-mail Notification, Channel Recording, Full Screen Monitoring), and Trigger Alarm Output as required, Figure 5-70-2.
	Figure 5-70-2
	5. Click "Apply" to save the settings.
	  People Gathering
	The people gathering function can detect the density of the human body in the set area, if it exceeds the set threshold, it will trigger an alarm linkage.
	To configure people gathering:
	1. Access the main menu, and then click → Smart Event to enter Smart Event setting interface.
	2. Select the channel you need to set the people gathering, and then click people gathering to enter people gathering setting mode, Figure 5-71-1.
	Figure 5-71-1
	3. Click Enable → Rule Setting, to set the rule of people gathering, the specific steps are shown as below:
	a. People gathering can set 4 rules, you can choose any rule.
	b. Set the proportion of rules.
	Proportion: Represents the proportion of personnel in the entire warning area, when the proportion of personnel exceeds the set proportion value, the system alarm is triggered, otherwise the system does not alarm.
	c. Click  Draw A Quadrilateral, and then move the mouse to the preview screen and click the left mouse button in sequence to draw the endpoints of the quadrilateral warning zone to complete the zone drawing.
	NOTE
	 You can modify the drawn warning line using  Clear All and Draw A Quadrilateral buttons
	4. Click "Processing Method", set alarm linkage as required (Buzzer, E-mail Notification, Channel Recording, Full Screen Monitoring), and then Trigger Alarm Output, Figure 5-71-2.
	Figure 5-71-2
	5. Click "Apply" to save the settings.
	NOTE
	 When the device supports an external alarm device, the alarm processing method can trigger the alarm output.
	5.3.7.5 Live View
	The Live View is composed of Display and View.
	 Display
	The display output is used to set the display effect of the device preview interface; including resolution, UI Transparency, Show OSD Time ,and Show After Boot.
	To configure display settings:
	1. Access the main menu, and then click→ Display to enter display setting interface, Figure 5-72.
	Figure 5-72
	2. Set the Configure resolution, transparency, and other related parameters.
	3. Click "Apply" to save the settings.
	 Resolution: Selectable values are 1024x768, 1280x720, 1280x1024, 1920x1080. The 4K NVR HD interface supports up to 4K resolution output.
	 Sub screen Resolution: Set the sub screen preview resolution. The selectable values are 1280×720, 1280×1024, and 1920×1080.
	 UI Transparency: The higher the percentage, the more transparent device local menu.
	 Show OSD Time: Turns on/off the device time information displayed on the monitor screen.
	 Show After Boot: Select (Main Screen) to display the screen split screen number.
	 Show After Boot (Sub): Select the sub-screen boot display screen split screen number.
	NOTE
	 After the configuration resolution is saved, restart the device to configure it successfully.
	 Only systems that support dual screens can sub screen Resolutions and Show after boot (Sub) configurations.
	 View
	Some devices support simultaneous access to multiple monitors.
	To configure the view:
	1. Access the main menu, and then click → View to enter the view setting interface, Figure 5-73.
	Figure 5-73
	2. Select video output interface, channel, and then the picture split icon.
	3. Click Bind → Apply, and then save the settings.
	 Video output interface: NVR external monitor port.
	 Channel: Show all channels of the NVR for user configuration.
	 Picture Segmentation: According to the number of channels supported by the NVR, there are generally 1, 4, 6, 8, 9, 16, and 36 screens.
	 Bind: Once clicked, the existing configuration can be bound to the device video output port.
	 Unbind: Click to unbind the bound video output port.
	NOTE
	 The number of monitors that can be accessed by different devices varies.
	 Logout Preview
	After enabling the logout preview, you can preview the real-time video of the corresponding channel when the device logs out.
	To configure the logout preview:
	1. Access the main menu, and then click  → Logout preview to enter the logout preview setting interface, Figure 5-74.
	Figure 5-74
	2. Select the preview channel.
	3. Click Apply to save the settings.

	5.3.8 Maintenance
	The Maintenance is composed of System Information, Upgrade, Network Information, System Service, and HDD Operation.
	5.3.8.1 System Information
	 Device
	To configure the system information:
	1. Access the main menu, and then click  → Device to enter device interface, Figure 5-75.
	Figure 5-75
	2. View NVR Model No., Device Version, System Version, release date, and other information.
	 Camera
	To configure the camera settings:
	1. Access the main menu, and then click  → Camera to enter camera interface, Figure 5-76.
	Figure 5-76
	2. View the status information of NVR channels.
	 Record
	To configure record settings:
	1. Access the main menu, and then click  → Record to enter record interface, Figure 5-77.
	Figure 5-77
	2. View the recording status and encoding parameters of each NVR channel.
	 Alarm Record
	To configure the alarm record:
	1. Access the main menu, and then click  → Alarm Record to enter alarm record interface, Figure 5-78.
	Figure 5-78
	2. View the alarm input status of each NVR channel.
	 Network
	To configure network settings:
	1. Access the main menu, and then click  → Network to enter network interface, Figure 5-79.
	Figure 5-79
	2. Check the network connection and configuration of the NVR.
	 HDD
	To configure the HDD:
	1. Access the main menu, and then click  → HDD to enter HDD interface, Figure 5-80.
	Figure 5-80
	2. View the status and attribute information of the hard disk connected to the device.
	 Log
	To configure the log:
	1. Access the main menu, and then click  → Log to enter log interface, Figure 5-81.
	Figure 5-81
	2. Set search criteria (Type, time range).
	3. Click "Query" to check the log.
	4. Export the log, insert U disk into NVR, click "Export", and then wait for the export progress to complete.
	You can export the searched logs to a USB flash drive.
	 Type: Select the type of log to find.
	 Start/End Time: Enter the time range of the log.
	 Export: Export the searched log information and store it on the U disk of the connected device.
	 Export All: Export and store all log information on the U disk connected to the device.
	 Query: Search logs by setting search criteria and display them in the log list.
	 Prev Page/Next Page: Page turning function, when there are multiple logs in the query period, click to view other log information.
	 Clear: Clear all the information for the log.
	 Export/Import
	If multiple devices need to adopt the same configuration, one device can be configured first, and the configuration file of the device can be "exported" and backed up, and then through the "import" operation, the configuration can be applied to other ...
	To configure export/import:
	1. Access the main menu, and then click  → Export/Import to enter export/import interface, Figure 5-82.
	Figure 5-82
	2. Export/ import the configuration files.
	Config Export: Insert the U disk into NVR, click Config Export, wait for the export progress to complete, and then click Confirm.
	Config Import: Insert the U disk that stores the configuration file into the NVR, click Config Import → Confirm, wait for the import progress to complete, and then the device restarts.
	5.3.8.2 Upgrade
	 Manual Upgrade
	Insert the USB device with the upgrade file into the NVR to upgrade the version of the NVR. If the device detects the upgrade file in the U disk, the information about the upgrade package (serial number, name, size, date) is displayed in the list.
	To configure the manual upgrade:
	1. Insert the USB device with the upgrade file (named xx_BD_V5_update_Vx.x.x.x.bin) into the NVR.
	2. Access the main menu, and then click → Manual Upgrade to enter manual upgrade interface, Figure 5-83.
	Figure 5-83
	3. Click  Refresh, choose the upgrade file, click  Upgrade → Confirm, wait for the interface to finish the progress bar, and then the device restarts completing the upgrade.
	NOTE
	 If after several attempts to refresh, the device still cannot detect the upgrade package, check the USB disk contact with the USB interface of the device, and then verify that the upgrade file name is correct.
	 NVR During the upgrade process, do not disconnect the power supply or unplug the USB drive. The system automatically restarts after the upgrade is completed. This process takes about 1 to 6 minutes. It is recommended to restore the factory settings ...
	 FTP
	Coming soon!
	 Online Upgrade
	After the NVR is connected to the public network, the system can be upgraded through an online upgrade. Online upgrade is divided into automatic upgrade and manual detection upgrade.
	  Automatic Online Upgrade
	To configure the automatic online upgrade:
	1. Access the main menu, and then click  → Online Upgrade to enter automatic online upgrade interface, Figure 5-84.
	Figure 5-84
	2. Select Auto Update.
	3. Set the device upgrade time, and then click Apply.
	When there is a new version in the cloud, the system automatically detects the version and upgrades the device at the set time.
	 Manual Online Upgrade
	To configure the manual upgrade:
	1. Access the main menu, and then click  → Online Upgrade to enter manual online upgrade interface.
	2. Click Check.
	A prompt interface pops up. If a new version is detected, the system displays information about the new version.
	3. Click Update and wait for the device to download the upgraded file. After the device is upgraded, the device will automatically restart.
	 Status: The current version of device.
	 Auto update: Click  to enable the system automatic upgrade function. When the device detects the new online version, it automatically upgrades according to the set upgrade time.
	 Update time: Set the automatic update time.
	 Check: Detect the latest online version.
	NOTE
	 Before testing a new online version, make sure that the NVR is properly connected to the network.
	 During the upgrading process, do not remove power or take off the U disk. After the upgrade, your system restarts automatically. (This process takes 1 to 6 minutes). It is recommended that you restore factory settings after the upgrade.
	 Default
	When the NVR device runs slowly or the configuration is wrong, you can try to solve the problem by restoring the default.
	To restore the defaults:
	1. Access the main menu, and then click  → Default to enter default interface, Figure 5-85.
	Figure 5-85
	2. Select the configuration items that need to be restored to factory settings.
	3. Click Apply → OK.
	 Restore Storage Default Param: Select/Cancel to restore all storage configuration parameters to default values.
	 Restore Camera Default Param: Select/Cancel to restore all cameras configuration parameters to default values.
	 Restore System Default Param: Select/Cancel to restore all system configuration parameters to default values.
	 Restore Maintenance Default Param: Select/Cancel Resume Maintenance all interface configuration parameters to the default values.
	 Restore Factory Settings: Select/Cancel all NVR configuration parameters to the default.
	NOTE
	 After restoring the factory settings, the corresponding functions are restored to the factory settings. The user's existing configuration may be lost.
	5.3.8.3 Network Information
	 Network Traffic
	Network traffic refers to the data traffic used by video files in a unit of time. Using network traffic monitoring, you can view the real-time code stream and code stream waveform changes of each channel in real time.
	To configure network traffic settings:
	1. Access the main menu, and then click  → Network Traffic to enter network traffic interface, Figure 5-86.
	Figure 5-86
	2. View the network traffic of each channel in real time.
	 Network Detection
	Network Detection tests network delay and packet loss.
	To configure network detection:
	1. Access the main menu, and then click  → Network Detection to enter network detection interface, Figure 5-87.
	Figure 5-87
	2. Select the NIC, and then enter the test address in the destination address bar.
	3. Click Test to do the Network Delay and Packet Loss test.
	After the test, the system displays the test results, including packet loss rate and average delay.
	 Network Statistics
	Coming soon!
	 Auto Maintain
	When the device runs for a long time, you can set the device to restart within an idle time to increase the device's running speed.
	To configure auto maintain:
	1. Access the main menu, and then click  → Auto Maintain to enter auto maintain interface, Figure 5-88.
	Figure 5-88
	2. Select the time for Auto Maintain.
	3. Click Apply to save the settings.
	NOTE
	 Automatic restart of the system can be in accordance with the cycle at a fixed time (Every Month, Every Week, Every Day) set to restart the device, you can also select "Never". Equipment is not automatically maintained.
	5.3.8.4 HDD Operation
	 S.M.A.R.T
	S.M.A.R.T is used to monitor the temperature of the hard disk, the surface material of the disk, the motor and its drive system, and analyze and predict the possible problems of the hard disk.
	To configure S.M.A.R.T settings:
	1. Access the main menu, and then click  → S.M.A.R.T to enter S.M.A.R.T interface, Figure 5-89.
	Figure 5-89
	2. Select the hard disk, and then set "Test Type".
	The device starts to detect the hard disk.
	3. After the hard disk is detected, the hard disk details display in the S.M.A.R.T. information list.
	  S.M.A.R.T Configuration:
	 Disk No: Pull down to select the drive number.
	 Test condition: Shows whether the hard disk has been detected.
	 Test type: Short and extended.
	 Temperature: Display hard disk temperature.
	 Utility time(h): Shows how long the hard disk is used (hours).
	 Self-assessment: Show whether the hard disk passed.
	 Overall-assessment: Shows overall hard disk status.
	 S.M.A.R.T information: Displays hard disk information.
	 Self test: Click Self test to detect hard disk information.
	NOTE
	 Only some devices support hard disk detection.
	 When the self-assessment or overall evaluation results are "not passed", replace the hard disk to avoid data loss.
	 Through the S.M.A.R.T self test function, the user can use the S.M.A.R.T command to perform a self-test on the hard disk to detect the overall status of the hard disk.
	 Bad Track Detection
	Coming soon!
	 Status Detection
	Coming soon!
	5.3.8.5 System Service
	 Stream Encryption
	Coming soon!

	5.3.9 Alarm Information
	To access alarm information:
	1. Access the main menu, and then click  to enter Alarm Information interface, Figure 5-90.
	Figure 5-90
	2. View abnormal information and various alarms of the device.
	3. Click Set to enter Event Hint Setting interface, abnormal event information, and various alarms displayed on the interface, Figure 5-91.
	Figure 5-91
	4. Click Apply to save the settings.

	5.3.10 Backup Process
	In the main menu, click  to enter the backup process interface. During file backup, you can view the backup progress of the file, pause, and delete the backup file, Figure 5-7.
	To configure the backup process:
	1. Access the main menu, and then click  to enter the Backup process interface, Figure 5-92.
	Figure 5-92
	2. View the backup progress of the file, pause, and delete the backup file.

	5.3.11 Shutdown
	To configure shutdown settings:
	1. Access the main menu, and then click  to enter the shutdown interface, Figure 5-93.
	Figure 5-93
	2. Do the corresponding operation as needed (Logout, Reboot, Shutdown).
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	Chapter 6 WEB Operation
	NOTE
	 Different types of devices have different interface displays. The following pictures are for reference only.
	 The NVR supports accessing and managing devices on the PC through the Web.
	 The WEB page provides application modules such as real-time preview, playback, configuration, and logout.
	 The device supports a variety of browser monitoring, such as IE browser, 360 browser, Firefox browser (52 or less version), Google Chrome (Chrome45 or less version).
	 Users can access the device's WEB control interface through multiple PCs at the same time.
	6.1 Internet connection
	Before using the browser to log in to the web interface, verify that the network between the PC and the NVR is normal.
	1. Confirm that the NVR device is properly connected to the network.
	2. Set the IP address, subnet mask, and gateway for the PC and NVR devices.
	If there is no routing device on the network, allocate the IP address of the same network segment: If there is a routing device on the network, you need to set the corresponding gateway and subnet mask.
	The default IP address of the NVR device is 192.168.1.88.
	3. Verify that the network between the PC and the NVR device is normal. The method is as follows: When the network between the PC and the NVR device is normal, you can log in to the web interface of the NVR through the PC.
	 On the PC, ping***.***.***.*** (NVR IP address) verifies that the network is connected and the returned TTL value is generally equal to 255.
	 Log in to the local interface of the NVR device, and fill in the IP address of the PC on the "Network Test" interface to test whether the network is connected. For details, see 5.3.7.7 Network Detection.

	6.2 Browser Login
	To make sure NVR connects to Internet successfully, open the Browser, input required IP address, the default setting is 192.168.1.88, and then enter the login interface, Figure 6-1.
	Figure 6-1
	Select the system language in the upper right corner of the interface, enter the username and password (the default user name is "admin" and the password is "12345"), and then click Login Remote login.
	NOTE
	 Modify Password: After logging in to the webpage, the system prompts the user to change their password. Click Modify, enter the new password, confirm the password, set the security question, export the key, click "OK", and then complete the password...
	 Forgot password: On the WEB login interface, click "Forget", select a verification method such as "Answer the question", select the question set when changing the password, enter the corresponding answer, and then click "Next" to reset the password ...
	 If the HTTP port is set to a port other than 80, enter "http://IP address + :( colon) + port number" in the address bar of your browser, such as "http://192.168.1.88:96".

	6.3 Active X download, installation
	The browser plug-in needs to be downloaded and installed when logging in to the device for the first time, Figure 6-2. Click "Please click here to download the browser plug-in, please close the browser when the download is finished", install it, and t...
	Figure 6-2
	NOTE
	 After the NVR upgrades to a new version, you need to delete the original control, download, and then install the control again.
	 WIN 7 could have problems regarding backup and recording. If so, check the Admin setting, procedure as follows:
	WIN7-1 WIN7-2
	 The Active X cannot be loaded. Please adjust the security level and firewall setting to the lowest and make some adjustment to IE as well: Tool-Internet Option- Custom level-ActiveX- enables all the options below ActiveX, and then click "OK". The Ac...
	Figure 6-3

	6.4 Live View
	After logging the live preview interface displays, Figure 6-4.
	Figure 6-4
	1. System Menu. Including Live View, Playback, Picture, Configuration, Help, Logout, and show login username.
	2. Real-time Monitoring Channel. Open/Close Preview, record and stream switching.
	Table 6-1
	3. Preview channel shortcut button
	Table 6-2
	4. PTZ setting operation window
	Table 6-3

	6.5 Configuration
	6.5.1 Local Config
	In the main interface, click Configuration → Local Config → Local Config to enter the local configuration interface, Figure 6-5. Here you can set the device video file, capture and clip corresponding to the local computer's save path, click Browse to ...
	Figure 6-5

	6.5.2 Camera
	6.5.2.1 Camera
	 Camera
	In the main interface, click Configuration → Camera → Camera to enter the add camera interface, Figure 6-6. Here you can add, edit, and delete devices as needed. The relevant parameters are consistent with the NVR-side settings.
	Figure 6-6
	 PoE Power Configuration
	In the main interface, click Configuration → Camera → Add Camera → PoE Power Configuration to enter the PoE Power Configuration interface. Here you can set according to the distance of the network camera connected to the actual PoE channel, and check ...
	Figure 6-7
	  PoE Bonding Configuration
	In the main interface, click Configuration → Camera → Add Camera → PoE Binding Configuration to enter the PoE Power Configuration interface. Here you can set each PoE port to bind with the camera.
	Figure 6-8
	6.5.2.2 OSD
	In the main interface, and then click Configuration → Camera → OSD to enter the OSD setting interface, Figure 6-9. Here you can view and set the device text, date and other related information, the relevant parameters are consistent with the NVR-side ...
	Figure 6-9
	6.5.2.3 Image
	In the main interface, click Configuration → Camera → Image to enter the Image setting interface, Figure 6-10. Here you can view and set the channel image (brightness, contrast, saturation, and sharpness), fill light, exposure, backlight, white balanc...
	Figure 6-10
	6.5.2.4 PTZ Setup
	In the main interface, click Configuration → Channel → PTZ Setup to enter the video PTZ Setup interface, Figure 6-11. Here you can view and set the PTZ channel connected to RS485 such as protocol, address, baud rate, etc. of the PTZ channel connected ...
	Figure 6-11
	NOTE
	 When setting the protocol, if the connection is a network PTZ, select "Private", and the connection is an RS485 PTZ, select other options.
	6.5.2.5 Privacy Mask
	In the main interface, click Configuration → Camera → Privacy Mask to enter the privacy mask setting interface, Figure 6-12. Here you can set three shielding areas, and the relevant parameters are consistent with the NVR-side settings.
	Figure 6-12
	6.5.2.6 Channel Name
	In the main interface, click Configuration → Camera → Channel Name to enter the channel name setting interface, Figure 6-13. Here you can view and modify the names of all channels of the NVR. The relevant parameters and NVR-side settings consistent.
	Figure 6-13

	6.5.3 Storage
	6.5.3.1 Record
	 Record
	To configure video settings:
	1. Access the main interface, click Configuration → Storage → Record → Record to enter the recording setting interface, Figure 6-14.
	Figure 6-14
	2. Set parameters using the table below.
	Table 6-1
	3. Click Save to complete configuration.
	 Encode
	In the main interface, click Configuration → Record → Encode to enter the encoding setting interface Figure 6-15. Here you can view and set the encoding parameter values for accessing the IPC. The relevant parameters and NVR-side settings consistent.
	Figure 6-15
	6.5.3.2 Storage Device
	 HDD
	In the main interface, click Configuration → Storage → Storage Device → HDD to enter the HDD interface, Figure 6-16. Here you can view the HDD information of the connected device and format the hard disk. The operation steps of formatting the hard dis...
	Figure 6-16
	 Cloud Storage
	In the main interface, click Configuration → Storage → Storage Device → Cloud Storage to enter Cloud Storage and IPEYE setting interface, Figure 6-17. Here you could enable and set the function of Cloud Storage and IPEYE, the specific setting steps ar...
	Figure 6-17

	6.5.4 System
	6.5.4.1 General
	 Device Setting
	In the main interface, click Configuration → System → General to enter the device setting interface, Figure 6-18. Here you could view and check the language, record mode, record days, video standard, resolution, and other information. Click Save to co...
	Figure 6-18
	 Date
	Set the system date of the device, and manually set the system time, synchronize with the computer, or set the system date using the Network Time Protocol (NTP) function as required.
	Set the system date as follows:
	1. Access the main interface, click Configuration → System → General → Date to enter the date setting interface, Figure 6-19.
	2. Select the setting date type (3 ways):
	 Enable Set Date/Time Manually: Select the date and time manually, and then click Save, the system automatically synchronizes with the manually set time.
	 Enable Synchronize with the computer: Click Save, the system automatically synchronizes the time to the computer that logs into the WEB page.
	 Enable Receive Date/Time from NTP: Select the NTP server (or select a custom server, enter the custom server domain name), select the time zone where the device is located, enter the NTP port, set the NTP update interval, date format, date separator...
	The date setting parameters are described in the following table:
	Table 6-2
	Set the channel check time as follows:
	1. Access the main interface, click Configuration → System → General → Date to enter the date setting interface, Figure 6-19.
	2. Select the channel or select "All", and then click Save to complete the configuration.
	Figure 6-19
	 Dst
	Set the Dst as follow:
	1. Access the main interface, click Configuration → System → General → Dst to enter the Dst setting interface, Figure 6-20.
	2. Turn on daylight-saving time, set the type, start time, end time, and offset.
	3. Click Save to complete the configuration.
	Figure 6-20
	6.5.4.2 Network
	 IP/Port
	In the main interface, click Configuration → System → Network to enter the IP/Port setting interface, Figure 6-21. Here you can set the IP Address, Network Mask, Gateway, Port, DNS, and other network information, IP/Port and NVR settings consistent.
	Figure 6-21
	 DDNS
	In the main interface, click Configuration → System → Network → DDNS to enter the DDNS setting interface, Figure 6-22. Here you can enable and set the DDNS function, the DDNS setting is consistent with the NVR local setting.
	Figure 6-22
	 E-mail
	In the main interface, click Configuration → System → Network → E-mail to enter the email setting interface, Figure 6-23. Here you can open and set the mail function, mail settings and NVR settings consistent.
	Figure 6-23
	 P2P
	In the main interface, click Configuration → System → Network → P2P to enter the P2P setting interface, Figure 6-24. Here you can enable/disable the P2P function, check the serial number of the device, use the mobile phone to scan the QR code to downl...
	Figure 6-24
	 FTP
	In the main interface, click Configuration → System → Network → FTP to enter the FTP setting interface, Figure 6-25. Here you can enable and set the FTP server function. The FTP settings are the same as the NVR local settings.
	Figure 6-25
	 UPNP
	In the main interface, click Configuration → System → Network → UPNP to enter the UPNP setting interface, Figure 6-26. Here you can enable and set the UPNP function, UPNP settings are consistent with the NVR local settings.
	Figure 6-26
	 PPPOE
	In the main interface, click Configuration → System → Network → PPPOE to enter the PPPOE setting interface, Figure 6-27. Here you can enable and set the PPPOE function, the PPPOE setting is consistent with the local settings of NVR.
	Figure 6-27
	  Address Filter
	In the main interface, click Configuration → System → Network → Address Filter to enter the Address Filter setting interface, Figure 6-28. Here you can enable and set the Address Filter function of the NVR, the specific Address Filter settings are con...
	Figure 6-28
	6.5.4.3 User
	In the main interface, click Configuration → System → User to enter the User management interface, Figure 6-29. Here you can add, delete, edit users, user settings are consistent with the local settings of NVR.
	Figure 6-29
	6.5.4.4 Local Alarm
	 Alarm Input
	In the main interface, click Configuration → System → Local Alarm → Alarm Input to enter the Alarm Input interface, Figure 6-30. Here you can set the alarm input of the device to the alarm of the external alarm device. The alarm input setting is consi...
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	 Alarm Output
	In the main interface, click Configuration → System → Local Alarm → Alarm Output to enter the Alarm Output interface, Figure 6-31. Here you can set the alarm output of the device to the alarm of the external alarm device. The alarm output setting is c...
	Figure 6-31
	6.5.4.5 Normal Event
	 Motion Detection
	In the main interface, click Configuration → System → Normal Event → Motion Detection to enter the motion detection setting interface, Figure 6-32. Here you can view and set device motion detection related information. The relevant parameters are cons...
	Figure 6-32
	  Exception
	In the main interface, click Configuration → System → Normal Event → Exception to enter the exception setting interface, Figure 6-33. Here you could set the abnormal alarm (No Disk, Disk Error, Broken Network, IP Conflict). The abnormal alarm is consi...
	Figure 6-33
	 Video Loss
	In the main interface, click Configuration → System → Normal Event → Video Loss to enter the video loss setting interface, Figure 6-34. Here you could enable channel video loss and set the corresponding alarm when the video is lost. The relevant param...
	Figure 6-34
	  Buzzer
	In the main interface, click Configuration → System → Normal Event → Buzzer to enter the buzzer alarm setting interface, Figure 6-35. Here you could set the duration of the buzzer alarm. The related parameters are consistent with the local settings of...
	Figure 6-35
	6.5.4.6 Intelligent
	Intelligent detection includes face detection, crossover detection, regional intrusion detection, people stay and people gathering detection.
	 Face detection
	In the main interface, click Configuration → System → Smart Event → Face to enter the Face detection setting interface, Figure 6-36. Here you could set the alarm for face detection. The relevant parameters are consistent with the local settings of the...
	Figure 6-36
	  Line Crossing
	In the main interface, click Configuration → System → Smart Event → Line Crossing to enter the Crossover detection setting interface, Figure 6-37. Here you could set the alarm for crossover detection. The relevant parameters are consistent with the lo...
	Figure 6-37
	 Regional Intrusion
	In the main interface, click Configuration → System → Smart Event → Regional Intrusion to enter the regional intrusion detection setting interface, Figure 6-38. Here you could set the alarm for regional intrusion detection. The relevant parameters are...
	Figure 6-38
	 Loitering
	In the main interface, click Configuration → System → Smart Event → Loitering to enter the Wandering detection setting interface, Figure 6-39. Here you could set the alarm for people stay detection. The relevant parameters are consistent with the loca...
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	 People Gathering
	In the main interface, click Configuration → System → Smart Event → People Gathering to enter the people gathering detection setting interface, Figure 6-40. Here you could set the personnel gathering detection alarm, the relevant parameters are consis...
	Figure 6-40
	 Face Comparison
	Face comparison is used to set the face comparison function of NVR CH01-CH04.
	To configure face comparison:
	1. Access the main interface, and then click Configuration → System → Smart Event → Face Comparison to enter the face comparison setting interface, Figure 6-41.
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	2. Select the configuration channel, enable the face comparison function, set the comparison face database, and then select the processing method.
	 Face comparison library settings: Select face library and mode, set similarity.
	 Processing method settings: Click  to enter the processing method interface, select "buzzer alarm", "email notification", "channel recording" and "alarm output" ports as required.
	3. Click Save to save the settings.
	 Face Database
	In the main interface, click Configuration → System → Smart Event → Face Database to enter the face database setting interface, Figure 6-42. Here you can add and delete the face database, and the related operation steps are the same as the local NVR.
	Here you can perform operations such as adding, deleting, and ice machine face database. The relevant operation steps are the same as those of the NVR.
	Figure 6-42

	6.5.5 Maintain
	6.5.5.1 Device
	In the main interface, click Configuration → Maintain → Device to enter the version information interface, Figure 6-43. You can view the system's hardware features, software version, and release date on the version information interface.
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	6.5.5.2 Log
	In the main interface, click Configuration → Maintain → Log to enter the log interface, Figure 6-44. Here you can search and clear the device logs. The log search settings are consistent with the NVR local settings.
	Figure 6-44
	6.5.5.3 Manual Upgrade
	In the manual upgrade interface, you can reboot and upgrade your device.
	The device system restart and upgrade steps are as follows:
	1. Access the main interface, and then click Configuration → Maintain → Manual Upgrade to enter the manual upgrade interface, Figure 6-45.
	2. Steps 2:
	 System Reboot: Click Reboot → OK, WEB enters the device restart interface, wait for the device to restart, enter the login interface, and then log in again.
	 Upgrade: Click Browse to open the folder where the device upgrade file is located, select the upgrade file, click Upgrade, the device starts to upgrade, and the WEB enters the device upgrade interface. After the device is upgraded and restarted, log...
	Figure 6-45
	6.5.5.4 Auto Maintain
	In the main interface, click Configuration → Maintain → Auto Maintain to enter the auto maintain interface, Figure 6-46. Here you can set the device reboot time, the auto maintenance settings and NVR settings consistent.
	Figure 6-46
	6.5.5.5 Restore Default
	Set the restore default to restore the device default parameters to the factory defaults.
	The default steps to restore are as follows:
	1. Access the main interface, click Configuration → Maintain → Restore Default to enter the restore default interface, Figure 6-47.
	2. Select the parameters to restore, such as "Record ".
	3. Click Save and the selected parameters are restored to the factory defaults.
	Figure 6-47


	6.6 Playback
	In the main interface, click Playback to enter the playback interface, Figure 6-48. Here you can view the equipment video, capture, download and other actions, the settings and NVR settings consistent.
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	 Layout: Click / to toggle the video playback window.
	 Play/Pause: After querying the video file, click / to start/pause playback of the searched video.
	 Stop: When the video is played, press  to stop playing the video.
	 Slow Forward: When the video is played, click . The video plays slowly, the specific speed of choice 1/2, 1/4, 1/8. After switching, you can check the playback speed in the status of the upper right corner of the preview interface.
	 Fast Forward: When the video is played, click . The video will be slow to play, the specific speed of choice 2, 4, 8. After switching, you can check the current playback speed in the status of the upper right corner of the preview interface.
	 Mute/Open the Sound: When the video is played, click /  to turn on/off the sound of the recorded video.
	 Enable Electronic Zoom: When the video is played, click /  to turn on/off the electronic zoom function of the recorded video. Turn on the electronic zoom function by holding down the left mouse button, and then select the position to zoom in on the ...
	 Snapshot: When the video is played, click  to capture the settings to the local configuration settings.
	 Clip: When the video is played, click  to start recording, and then click Save Clip File again, storing the clip in the local configuration settings.
	 Download: After querying the video file, click  to enter the video file list, select the download file, click Download, and then the video file starts to download. The file download interface is shown in Figure 6-49. The "First Page", "Prev Page", "...
	Figure 6-49
	 Full Screen: When the video is played, click  the full-screen playback video. Press Esc on the keyboard to exit the full-screen playback interface.
	 Drag and drop: Drop and drag the video playback, using the left mouse button click on the time axis to play the position. Drag left and right, drag it to the middle of the yellow time point position, and playback channel to play the point in time re...

	6.7 Picture
	In the picture interface, you can view and download all the pictures captured on the device side.
	To view and download captured pictures:
	1. Access the main interface, and then click Picture to enter the picture interface, Figure 6-50.
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	2. Select the channel, click OK, select the event type, and then set the search time range.
	3. Click , the searched image is displayed on the right side of the interface, Figure 6-51.
	Figure 6-51
	4. Select the picture, click Download to select the storage path, click OK, and then select the image to download to the specified folder. Clickcorresponding to the preview position to view the image.
	 Channel: Select the channel to search for image files. Select one channel individually or multiple channels or Select All at the same time.
	 Event Type: Capture image type, the drop-down box option consists of All, Manual capture, Motion capture, Face detection, Regional Intrusion, Crossover, Wandering, and Staff Gathering.
	 Start/End Time: The time range for capturing image files.
	 Query: Click , the system will query the corresponding picture file according to the set channel, event type and time range, and display it in the file list.
	 Details: The image searched by clicking  is displayed in the list as detailed information, Figure 6-52:
	Figure 6-52
	 Big icon: The image searched by clicking  is displayed in the list as a large icon, Figure 6-53:
	Figure 6-53
	 Download: Select the picture, click Download, select the storage path, click OK, and then select the picture to download to the specified folder.


	Chapter 7 Appendixes
	7.1 Q&A
	1. What to do when the hard disk is not detected?
	Answer: If the system does not detect the hard disk, check the data and power lines of the hard disk. Verify that they are properly connected, and then check that the hard disk is supported by the NVR.
	2. I modified the password but do not remember it, what can I do?
	Answer: When the administrator forgets the password, get in contact with Clare Care.
	3. What can I do when the NVR is hot?
	Answer: The NVR produces some heat when working, put the NVR in a safe and ventilated place. Stability and life of the system may be affected due to long-term high temperature of NVR.
	4. Can I install the hard disk drive of computer to NVR?
	Answer: If the hard disk you use is supported by the system of NVR, it can work, if the NVR begins to work, all data in your hard disk will be lost.
	5. Can I use playback when recording?
	Answer: Yes.
	6. Why can’t I login to NVR client?
	Answer: Check the configuration of the network connection and verify the username and password are correct.
	8. Why can’t I find any recording information when playback?
	Answer: Check whether the connection of data line of the hard disk is good, whether the time of system is changed, whether the query condition that is not set to save video files.

	7.2 Maintenance
	1. When NVR shutdowns, don’t turn off the power switch directly. Use the shutdown button of system to avoid data loss or damage of the hard disk.
	2. Ensure that the NVR is away from high temperature heat sources.
	3. Keep the NVR free of dust and in an area of good ventilation.
	4. Do not hot swap the audio/video signal line and RS-485 interfaces, or these ports will be damaged.
	5. Check the HDD power cable and data cable of the NVR regularly and check for damage.
	6. Avoid the audio/video signal affected by other circuits and devices as much as possible, prevent the hard disk damaged by electrostatic or induced voltage.



